<!DOCTYPE html>
<html class="no-js" lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.thelickingnews.com/xmlrpc.php" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-81941520-1', 'auto');
  ga('send', 'pageview');

</script>

<!-- Ads managed and served by AdPlugg - AdPlugg WordPress Ad Plugin v1.5.6 - https://www.adplugg.com -->
<script data-cfasync="false">
    (function(ac) {
      var d = document, s = 'script', id = 'adplugg-adjs';
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id; js.async = 1;
      js.src = '//www.adplugg.com/apusers/serve/' + ac + '/js/1.1/ad.js';
      fjs.parentNode.insertBefore(js, fjs);
    }('A4829168'));
</script>
<!-- / AdPlugg -->
    
<title>TCMH Hospital Report &#8211; May 18th 2017</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://www.thelickingnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://www.thelickingnews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title=" &raquo; iCal Feed" href="http://www.thelickingnews.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; TCMH Hospital Report &#8211; May 18th 2017 Comments Feed" href="http://www.thelickingnews.com/tcmh-report/tcmh-hospital-report-may-18th-2017/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thelickingnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://www.thelickingnews.com/wp-includes/css/dashicons.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://www.thelickingnews.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-style-css'  href='http://www.thelickingnews.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=1.9.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.thelickingnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://www.thelickingnews.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.41' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://www.thelickingnews.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://www.thelickingnews.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.41' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://www.thelickingnews.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='swpm.common-css'  href='http://www.thelickingnews.com/wp-content/plugins/simple-membership/css/swpm.common.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='validationEngine.jquery-css'  href='http://www.thelickingnews.com/wp-content/plugins/simple-membership/css/validationEngine.jquery.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='http://www.thelickingnews.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://www.thelickingnews.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='http://www.thelickingnews.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.5.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://www.thelickingnews.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.5.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='mh-style-css'  href='http://www.thelickingnews.com/wp-content/themes/mh_newsdesk/style.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://www.thelickingnews.com/wp-content/themes/mh_newsdesk/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif:300,400,400italic,600,700%7cOswald:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='wp-booklet-dark-css'  href='http://www.thelickingnews.com/wp-content/plugins/wp-booklet/themes/booklet/dark/booklet.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-booklet-light-css'  href='http://www.thelickingnews.com/wp-content/plugins/wp-booklet/themes/booklet/light/booklet.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='myStyleSheets-css'  href='http://www.thelickingnews.com/wp-content/plugins/wp-frontpage-news/css/wpcufpn_front.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='myFonts-css'  href='http://fonts.googleapis.com/css?family=Raleway%3A400%2C500%2C600%2C700%2C800%2C900%7CAlegreya%3A400%2C400italic%2C700%2C700italic%2C900%2C900italic%7CVarela+Round&#038;subset=latin%2Clatin-ext&#038;ver=4.7.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thelickingnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thelickingnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.thelickingnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thelickingnews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thelickingnews.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thelickingnews.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thelickingnews.com/wp-includes/js/wp-a11y.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thelickingnews.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"67c219fb90","ajaxurl":"http:\/\/www.thelickingnews.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"67c219fb90","ajaxurl":"http:\/\/www.thelickingnews.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thelickingnews.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://www.thelickingnews.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.41'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thelickingnews.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://www.thelickingnews.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.41'></script>
<script type='text/javascript' src='http://www.thelickingnews.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.41'></script>
<script type='text/javascript' src='http://www.thelickingnews.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thelickingnews.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.41'></script>
<script type='text/javascript' src='http://www.thelickingnews.com/wp-content/plugins/simple-membership/js/jquery.validationEngine-en.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.thelickingnews.com/wp-content/plugins/simple-membership/js/jquery.validationEngine.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.thelickingnews.com/wp-content/themes/mh_newsdesk/js/scripts.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.thelickingnews.com/wp-content/plugins/wp-booklet/assets/js/jquery.wpbooklet.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.thelickingnews.com/wp-content/plugins/wp-booklet/assets/js/jquery.wpbookletcarousel.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.thelickingnews.com/wp-content/plugins/wp-booklet/assets/js/jquery.wpbooklet-image-popup.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.thelickingnews.com/wp-content/plugins/wp-booklet/assets/js/jquery.wpbooklet-extended.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://www.thelickingnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thelickingnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thelickingnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Texas County Courthouse &#8211; May 18th 2017' href='http://www.thelickingnews.com/county-news/texas-county-courthouse-report/texas-county-courthouse-may-18th-2017/' />
<link rel='next' title='Highway Patrol Accident Report &#8211; May 18th 2017' href='http://www.thelickingnews.com/county-news/highway-patrol/highway-patrol-accident-report-may-18th-2017/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel="canonical" href="http://www.thelickingnews.com/tcmh-report/tcmh-hospital-report-may-18th-2017/" />
<link rel='shortlink' href='http://www.thelickingnews.com/?p=4010' />
<link rel="alternate" type="application/json+oembed" href="http://www.thelickingnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thelickingnews.com%2Ftcmh-report%2Ftcmh-hospital-report-may-18th-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thelickingnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thelickingnews.com%2Ftcmh-report%2Ftcmh-hospital-report-may-18th-2017%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.thelickingnews.com"><link rel="htt://theeventscalendar.com" href="http://www.thelickingnews.com/wp-json/tribe/events/v1/" /><style id="sexy-author-bio-css" type="text/css" media="screen">
					  #sexy-author-bio { background: ; border-style: none; border-color: #444444; color: #000; border-top-width: 0px; border-right-width: 0px; border-bottom-width: 0px; border-left-width: 0px; }
					  #sab-author { font-family: 'Open Sans', sans-serif;font-weight: 600;font-size: 48px;line-height: 48px;}
					  #sab-gravatar { width: 100px;}#sab-gravatar a { }
					  #sab-author a { 
					    margin-right:10px;text-decoration: none;text-transform: uppercase;}#sab-byline { color: #777777;font-family: 'Open Sans', sans-serif;font-weight: 700;font-size: 12px;line-height: 15px;text-decoration: none;text-transform: uppercase;}
					  #sab-description { font-family: 'Open Sans', sans-serif;font-weight: 400;font-size: 12px;line-height: 17px;}
					  [id^=sig-] { height: 48px;width: 48px;margin-top: 2px;margin-right: 2px;margin-bottom: 2px;}
					  
					  @media (min-width: 1200px) {
					  
					  }
					  @media (min-width: 1019px) and (max-width: 1199px) {
					  
					  }
					  @media (min-width: 768px) and (max-width: 1018px) {
					  
					  }
					  @media (max-width: 767px) {
					  [id^=sig-] { margin-left: 0;margin-right: 2px;}
					  #sab-gravatar{display:none!important;}
					  }
					  </style><!--[if lt IE 9]>
<script src="http://www.thelickingnews.com/wp-content/themes/mh_newsdesk/js/css3-mediaqueries.js"></script>
<![endif]-->
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		</head>
<body class="post-template-default single single-post postid-4010 single-format-standard tribe-no-js mh-right-sb">
<div id="mh-wrapper">
<header class="mh-header">
	<div class="header-wrap clearfix">
				<div class="mh-col mh-1-3 header-logo-full">
			<a href="http://www.thelickingnews.com/" title="" rel="home">
<div class="logo-wrap" role="banner">
<img src="http://www.thelickingnews.com/wp-content/uploads/2016/05/LICKING-NEWSSMALLER-2.jpg" height="97" width="650" alt="" />
<div class="logo">
<h2 class="logo-tagline">        The Only Site That Gives A Lick About Licking!</h2>
</div>
</div>
</a>
		</div>
			</div>
	<div class="header-menu clearfix">
		<nav class="main-nav clearfix">
			<div class="menu"><ul>
<li class="page_item page-item-2016 page_item_has_children"><a href="http://www.thelickingnews.com/membership-join/">Join Us</a>
<ul class='children'>
	<li class="page_item page-item-2017"><a href="http://www.thelickingnews.com/membership-join/membership-registration/">Registration</a></li>
</ul>
</li>
<li class="page_item page-item-2026"><a href="http://www.thelickingnews.com/subscribers/">Subscribers</a></li>
<li class="page_item page-item-148 page_item_has_children"><a href="http://www.thelickingnews.com/">HOME</a>
<ul class='children'>
	<li class="page_item page-item-2"><a href="http://www.thelickingnews.com/home/about/">Contact US</a></li>
</ul>
</li>
<li class="page_item page-item-11"><a href="http://www.thelickingnews.com/headline-news/">Headline News</a></li>
<li class="page_item page-item-32 page_item_has_children"><a href="http://www.thelickingnews.com/in-the-news/">In The News</a>
<ul class='children'>
	<li class="page_item page-item-13 page_item_has_children"><a href="http://www.thelickingnews.com/in-the-news/community-news/">Community News</a>
	<ul class='children'>
		<li class="page_item page-item-19"><a href="http://www.thelickingnews.com/in-the-news/community-news/senior-center-happenings/">Senior Center Happenings</a></li>
	</ul>
</li>
	<li class="page_item page-item-26 page_item_has_children"><a href="http://www.thelickingnews.com/in-the-news/county-news/">County News</a>
	<ul class='children'>
		<li class="page_item page-item-409"><a href="http://www.thelickingnews.com/in-the-news/county-news/courthouse-report/">Courthouse Report</a></li>
		<li class="page_item page-item-28"><a href="http://www.thelickingnews.com/in-the-news/county-news/hospital-report/">Hospital Report</a></li>
		<li class="page_item page-item-30"><a href="http://www.thelickingnews.com/in-the-news/county-news/sheriffs-report/">Sheriff&#8217;s Report</a></li>
	</ul>
</li>
</ul>
</li>
<li class="page_item page-item-8"><a href="http://www.thelickingnews.com/classifieds/">Licking R8</a></li>
<li class="page_item page-item-6"><a href="http://www.thelickingnews.com/obituaries-and-death-notices/">Obituaries</a></li>
<li class="page_item page-item-37"><a href="http://www.thelickingnews.com/births/">Births</a></li>
<li class="page_item page-item-17 page_item_has_children"><a href="http://www.thelickingnews.com/features/">Features</a>
<ul class='children'>
	<li class="page_item page-item-15"><a href="http://www.thelickingnews.com/features/notices/">Media</a></li>
</ul>
</li>
<li class="page_item page-item-34"><a href="http://www.thelickingnews.com/classifieds-2/">Classifieds</a></li>
<li class="page_item page-item-2018 page_item_has_children"><a href="http://www.thelickingnews.com/membership-login/">Member Login</a>
<ul class='children'>
	<li class="page_item page-item-2020"><a href="http://www.thelickingnews.com/membership-login/password-reset/">Password Reset</a></li>
	<li class="page_item page-item-2019"><a href="http://www.thelickingnews.com/membership-login/membership-profile/">Profile</a></li>
</ul>
</li>
</ul></div>
		</nav>
		<div class="header-sub clearfix">
							<div id="ticker" class="news-ticker mh-col mh-2-3 clearfix">
			<span class="ticker-title">
			Hot Topics		</span>
		<ul class="ticker-content">			<li class="ticker-item">
				<a class="ticker-item-link" href="http://www.thelickingnews.com/headline-news/licking-holds-100th-annual-high-school-alumni-dinner/" title="Licking Holds 100th Annual High School Alumni Dinner">
					<span class="ticker-item-date">May 11, 2016</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Licking Holds 100th Annual High School Alumni Dinner</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://www.thelickingnews.com/in-this-edition/free-dental-care-for-veterans/" title="Free Dental Care For Veterans">
					<span class="ticker-item-date">May 17, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Free Dental Care For Veterans</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://www.thelickingnews.com/features/ozarks-resale-center-devastated-by-recent-flood/" title="Ozarks Resale Center Devastated By Recent Flood">
					<span class="ticker-item-date">May 17, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Ozarks Resale Center Devastated By Recent Flood</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://www.thelickingnews.com/features/fire-for-effect-fires-up-licking-high/" title="Fire For Effect Fires Up Licking High">
					<span class="ticker-item-date">May 17, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Fire For Effect Fires Up Licking High</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://www.thelickingnews.com/in-this-edition/scholarships-and-awards-for-the-class-of-2017/" title="SCHOLARSHIPS AND AWARDS FOR THE CLASS OF 2017">
					<span class="ticker-item-date">May 17, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">SCHOLARSHIPS AND AWARDS FOR THE CLASS OF 2017</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://www.thelickingnews.com/in-this-edition/megan-bever-receives-mfa-scholarship/" title="Megan Bever receives MFA Scholarship">
					<span class="ticker-item-date">May 17, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Megan Bever receives MFA Scholarship</span>
				</a>
			</li>	</ul>
</div>						<aside class="mh-col mh-1-3 header-search">
				<form role="search" method="get" class="search-form" action="http://www.thelickingnews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</aside>
		</div>
	</div>
</header><div class="mh-section mh-group">
	<div id="main-content" class="mh-content"><nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.thelickingnews.com" itemprop="url" class="bc-home"><span itemprop="title">Home</span></a></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.thelickingnews.com/category/tcmh-report/" itemprop="url"><span itemprop="title">TCMH Report</span></a></span></nav>
<article id="post-4010" class="post-4010 post type-post status-publish format-standard has-post-thumbnail hentry category-tcmh-report">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			TCMH Hospital Report &#8211; May 18th 2017		</h1>
			</header>
	
<div class="entry-thumbnail">
<img width="777" height="437" src="http://www.thelickingnews.com/wp-content/uploads/2016/08/tcmh-report-777x437.jpg" class="attachment-content-single size-content-single wp-post-image" alt="" srcset="http://www.thelickingnews.com/wp-content/uploads/2016/08/tcmh-report-777x437.jpg 777w, http://www.thelickingnews.com/wp-content/uploads/2016/08/tcmh-report-180x101.jpg 180w, http://www.thelickingnews.com/wp-content/uploads/2016/08/tcmh-report-260x146.jpg 260w, http://www.thelickingnews.com/wp-content/uploads/2016/08/tcmh-report-373x210.jpg 373w, http://www.thelickingnews.com/wp-content/uploads/2016/08/tcmh-report-120x67.jpg 120w" sizes="(max-width: 777px) 100vw, 777px" /></div>
	<div id="adplugg-6" class="sb-widget post-ad post-ad-1 adplugg"><div class="adplugg-tag" data-adplugg-zone="page_top"></div></div>	<p class="entry-meta">
<span class="entry-meta-date updated">May 17, 2017</span>
</p>
	<div class="entry-content clearfix">
		<p>Admissions</p>
<p><strong><u>May 08:</u></strong> Roger Davenport, Graff.<strong>                            </strong></p>
<p><strong><u>May 09:</u></strong> Mary Gilbert, Licking; Candace Jones, Licking.</p>
<p><strong><u>May 10:</u></strong> Ethel Sykes, Hartshorn.</p>
<p><strong><u>May 11:</u></strong> No Admissions</p>
<p><strong><u>May 12:</u></strong> Carl Watson, Houston.</p>
<p><strong><u>May 13:</u></strong> Garry Williams, Plato.</p>
<p><strong><u>May 14:</u></strong> Melvin Massey, Success; Kailey Shanks, Willow Springs.</p>
<p><strong>Discharges</strong></p>
<p><strong><u>May 08:</u></strong> No Discharges</p>
<p><strong><u>May 09:</u></strong> Elizabeth Loughridge, Cabool; Bonnie Mulder, Cabool; Aritha Thompson, Mountain Grove; Billy Gibson, Houston.</p>
<p><strong><u>May 10:</u></strong> Shelia Hickcox, Houston; Warren Schultz, Solo.</p>
<p><strong><u>May 11:</u></strong> Mary Gilbert, Licking; Candace Jones, Licking.</p>
<p><strong><u>May 12</u></strong><strong>:</strong> No Discharges</p>
<p><strong><u>May 13</u></strong><strong>:</strong> Zaylie Enfield, Bucyrus; Carl Watson, Houston.</p>
<p><strong><u>May 14:</u></strong> No Discharges</p>
	</div>
	</article><div class="mh-share-buttons mh-group">
    <a class="mh-col mh-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.thelickingnews.com/tcmh-report/tcmh-hospital-report-may-18th-2017/&t=TCMH Hospital Report &#8211; May 18th 2017', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
	    <span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i>SHARE</span>
	</a>
    <a class="mh-col mh-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=TCMH Hospital Report &#8211; May 18th 2017 -&url=http://www.thelickingnews.com/tcmh-report/tcmh-hospital-report-may-18th-2017/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
	    <span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i>TWEET</span>
	</a>
    <a class="mh-col mh-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.thelickingnews.com/tcmh-report/tcmh-hospital-report-may-18th-2017/&media=http://www.thelickingnews.com/wp-content/uploads/2016/08/tcmh-report.jpg&description=TCMH Hospital Report &#8211; May 18th 2017', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
	    <span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i>PIN</span>
	</a>
    <a class="mh-col mh-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.thelickingnews.com/tcmh-report/tcmh-hospital-report-may-18th-2017/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
	    <span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i>SHARE</span>
	</a>
</div><nav class="post-nav-wrap" role="navigation">
<ul class="post-nav clearfix">
<li class="post-nav-prev">
<a href="http://www.thelickingnews.com/county-news/texas-county-courthouse-report/texas-county-courthouse-may-18th-2017/" rel="prev"><i class="fa fa-chevron-left"></i>Previous post</a></li>
<li class="post-nav-next">
<a href="http://www.thelickingnews.com/county-news/highway-patrol/highway-patrol-accident-report-may-18th-2017/" rel="next">Next post<i class="fa fa-chevron-right"></i></a></li>
</ul>
</nav>
<div class="mh-author-box">
	<h4 class="widget-title mh-author-box-title">
		<span>About the Author</span>
	</h4>
	<div class="author-box clearfix">
		<div class="author-box-avatar">
			<a href="">
							</a>
		</div>
		<h5 class="author-box-name">
			<a href="">
				Melissa Gilmour			</a>
		</h5>
		<div class="author-box-desc">
			Melissa is the Digital Content Manager and Staff Writer at The Licking News.		</div>
	</div>
</div><div class="comments-wrap">
<h4 class="comment-section-title"><span class="comment-count">Be the first to comment</span> <span class="comment-count-more">on "TCMH Hospital Report &#8211; May 18th 2017"</span></h4>
</div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/tcmh-report/tcmh-hospital-report-may-18th-2017/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.thelickingnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='4010' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="741d5b8dab" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="196"/></p>			</form>
			</div><!-- #respond -->
		</div>
	<aside class="mh-sidebar">
	<div id="mh_newsdesk_custom_posts-11" class="sb-widget clearfix mh_newsdesk_custom_posts">			<div class="mh-cp-widget clearfix">						<article class="cp-wrap cp-large clearfix">
							<div class="cp-thumb-xl">
								<a href="http://www.thelickingnews.com/in-this-edition/free-dental-care-for-veterans/" title="Free Dental Care For Veterans"><img width="373" height="210" src="http://www.thelickingnews.com/wp-content/uploads/2016/06/In-this-issue-373x210.jpg" class="attachment-cp-thumb-xl size-cp-thumb-xl wp-post-image" alt="" srcset="http://www.thelickingnews.com/wp-content/uploads/2016/06/In-this-issue-373x210.jpg 373w, http://www.thelickingnews.com/wp-content/uploads/2016/06/In-this-issue-300x168.jpg 300w, http://www.thelickingnews.com/wp-content/uploads/2016/06/In-this-issue-180x101.jpg 180w, http://www.thelickingnews.com/wp-content/uploads/2016/06/In-this-issue-260x146.jpg 260w, http://www.thelickingnews.com/wp-content/uploads/2016/06/In-this-issue-120x67.jpg 120w" sizes="(max-width: 373px) 100vw, 373px" />								</a>
							</div>
															<p class="entry-meta">
									<span class="updated">May 17, 2017</span>
								</p>
														<h3 class="cp-title-xl">
								<a href="http://www.thelickingnews.com/in-this-edition/free-dental-care-for-veterans/" title="Free Dental Care For Veterans" rel="bookmark">
									Free Dental Care For Veterans								</a>
							</h3>
							<div class="cp-excerpt-xl">
								<p>By Kara Stucklen On Saturday, June 24, nearly 450 Aspen Dental practices will open their doors to provide free dental care for thousands of veterans across the nation. Local veterans&#8230;</p>
											<a class="button" href="http://www.thelickingnews.com/in-this-edition/free-dental-care-for-veterans/">
				<span>Read More</span>
			</a>							</div>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="http://www.thelickingnews.com/in-this-edition/scholarships-and-awards-for-the-class-of-2017/" title="SCHOLARSHIPS AND AWARDS FOR THE CLASS OF 2017"><img width="120" height="67" src="http://www.thelickingnews.com/wp-content/uploads/2016/06/adademic-news-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="http://www.thelickingnews.com/wp-content/uploads/2016/06/adademic-news-120x67.jpg 120w, http://www.thelickingnews.com/wp-content/uploads/2016/06/adademic-news-300x168.jpg 300w, http://www.thelickingnews.com/wp-content/uploads/2016/06/adademic-news-768x429.jpg 768w, http://www.thelickingnews.com/wp-content/uploads/2016/06/adademic-news.jpg 777w, http://www.thelickingnews.com/wp-content/uploads/2016/06/adademic-news-180x101.jpg 180w, http://www.thelickingnews.com/wp-content/uploads/2016/06/adademic-news-260x146.jpg 260w, http://www.thelickingnews.com/wp-content/uploads/2016/06/adademic-news-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" />								</a>
							</div>
															<p class="entry-meta"><span class="updated">May 17, 2017</span></p>
														<h3 class="cp-title-small">
								<a href="http://www.thelickingnews.com/in-this-edition/scholarships-and-awards-for-the-class-of-2017/" title="SCHOLARSHIPS AND AWARDS FOR THE CLASS OF 2017" rel="bookmark">
									SCHOLARSHIPS AND AWARDS FOR THE CLASS OF 2017								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="http://www.thelickingnews.com/in-this-edition/megan-bever-receives-mfa-scholarship/" title="Megan Bever receives MFA Scholarship"><img width="120" height="67" src="http://www.thelickingnews.com/wp-content/uploads/2017/05/Megan-Bever-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="http://www.thelickingnews.com/wp-content/uploads/2017/05/Megan-Bever-120x67.jpg 120w, http://www.thelickingnews.com/wp-content/uploads/2017/05/Megan-Bever-777x437.jpg 777w, http://www.thelickingnews.com/wp-content/uploads/2017/05/Megan-Bever-180x101.jpg 180w, http://www.thelickingnews.com/wp-content/uploads/2017/05/Megan-Bever-260x146.jpg 260w, http://www.thelickingnews.com/wp-content/uploads/2017/05/Megan-Bever-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" />								</a>
							</div>
															<p class="entry-meta"><span class="updated">May 17, 2017</span></p>
														<h3 class="cp-title-small">
								<a href="http://www.thelickingnews.com/in-this-edition/megan-bever-receives-mfa-scholarship/" title="Megan Bever receives MFA Scholarship" rel="bookmark">
									Megan Bever receives MFA Scholarship								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="http://www.thelickingnews.com/in-this-edition/law-enforcement-recognition-may-11th-2017/" title="Law Enforcement Recognition &#8211; May 11th 2017"><img width="120" height="67" src="http://www.thelickingnews.com/wp-content/uploads/2017/05/IMG_8152-120x67.png" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="http://www.thelickingnews.com/wp-content/uploads/2017/05/IMG_8152-120x67.png 120w, http://www.thelickingnews.com/wp-content/uploads/2017/05/IMG_8152-180x101.png 180w, http://www.thelickingnews.com/wp-content/uploads/2017/05/IMG_8152-260x146.png 260w, http://www.thelickingnews.com/wp-content/uploads/2017/05/IMG_8152-373x210.png 373w" sizes="(max-width: 120px) 100vw, 120px" />								</a>
							</div>
															<p class="entry-meta"><span class="updated">May 12, 2017</span></p>
														<h3 class="cp-title-small">
								<a href="http://www.thelickingnews.com/in-this-edition/law-enforcement-recognition-may-11th-2017/" title="Law Enforcement Recognition &#8211; May 11th 2017" rel="bookmark">
									Law Enforcement Recognition &#8211; May 11th 2017								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="http://www.thelickingnews.com/in-this-edition/office-of-the-texas-county-commissioners-proclamation-may-4th-2017/" title="Office of the Texas County Commissioners: PROCLAMATION &#8211; May 4th 2017"><img width="120" height="67" src="http://www.thelickingnews.com/wp-content/uploads/2016/06/In-this-issue-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="http://www.thelickingnews.com/wp-content/uploads/2016/06/In-this-issue-120x67.jpg 120w, http://www.thelickingnews.com/wp-content/uploads/2016/06/In-this-issue-300x168.jpg 300w, http://www.thelickingnews.com/wp-content/uploads/2016/06/In-this-issue-768x429.jpg 768w, http://www.thelickingnews.com/wp-content/uploads/2016/06/In-this-issue.jpg 777w, http://www.thelickingnews.com/wp-content/uploads/2016/06/In-this-issue-180x101.jpg 180w, http://www.thelickingnews.com/wp-content/uploads/2016/06/In-this-issue-260x146.jpg 260w, http://www.thelickingnews.com/wp-content/uploads/2016/06/In-this-issue-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" />								</a>
							</div>
															<p class="entry-meta"><span class="updated">May 4, 2017</span></p>
														<h3 class="cp-title-small">
								<a href="http://www.thelickingnews.com/in-this-edition/office-of-the-texas-county-commissioners-proclamation-may-4th-2017/" title="Office of the Texas County Commissioners: PROCLAMATION &#8211; May 4th 2017" rel="bookmark">
									Office of the Texas County Commissioners: PROCLAMATION &#8211; May 4th 2017								</a>
							</h3>
						</article>
						<hr class="mh-separator">			</div></div><div id="adplugg-2" class="sb-widget clearfix adplugg"><div class="adplugg-tag" data-adplugg-zone="sidebar_ad_front_"></div></div><div id="tribe-events-list-widget-3" class="sb-widget clearfix tribe-events-list-widget"><h4 class="widget-title"><span>Upcoming Events</span></h4>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-3806 tribe-clearfix tribe-events-category-public-event">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://www.thelickingnews.com/event/silent-auction/" rel="bookmark">SILENT AUCTION</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">May 17</span> - <span class="tribe-event-date-end">May 31</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-4007 tribe-clearfix tribe-events-category-meeting">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://www.thelickingnews.com/event/trout-cemetery/" rel="bookmark">TROUT CEMETERY</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">May 20 @ 8:00 am</span> - <span class="tribe-event-time">12:30 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-3983 tribe-clearfix tribe-events-category-meeting">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://www.thelickingnews.com/event/dar-3/" rel="bookmark">DAR</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">May 20 @ 11:30 am</span> - <span class="tribe-event-time">2:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-3996 tribe-clearfix tribe-events-category-art-and-culture">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://www.thelickingnews.com/event/lyric-live-theater/" rel="bookmark">LYRIC LIVE THEATER</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">May 20 @ 6:00 pm</span> - <span class="tribe-event-time">9:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-4004 tribe-clearfix tribe-events-category-religious">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://www.thelickingnews.com/event/vbs/" rel="bookmark">VBS</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">May 22 @ 6:30 pm</span> - <span class="tribe-event-date-end">May 25 @ 8:00 pm</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="http://www.thelickingnews.com/events/" rel="bookmark">View All Events</a>
	</p>

</div><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"SILENT AUCTION","description":"&lt;p&gt;Licking Residential is holding their annual Silent Auction April 17 through May 31. Stop in and bid on items Monday through Friday 8 a.m. to 3 p.m. Branson show tickets, restaurant gift certificates, gift cards, new and gently used household items, a little bit of everything! Proceeds help with the residents Christmas.&lt;/p&gt;\\n","url":"http://www.thelickingnews.com/event/silent-auction/","startDate":"2017-05-17 00:00:00","endDate":"2017-05-31 23:59:59"},{"@context":"http://schema.org","@type":"Event","name":"TROUT CEMETERY","description":"&lt;p&gt;Trout Cemetery will have a work day on May 20th beginning at 8 am with business meeting at 10 am.&lt;/p&gt;\\n","url":"http://www.thelickingnews.com/event/trout-cemetery/","startDate":"2017-05-20 08:00:00","endDate":"2017-05-20 12:30:00"},{"@context":"http://schema.org","@type":"Event","name":"DAR","description":"&lt;p&gt;Noah Coleman Chapter, Daughters of the American Revolution, will meet May 20 at 11:30\u00a0at Wellington Place Club House in Rolla, Missouri.\u00a0 The program will be \u201cAnnual Officer and Committee Reports\u201d.\u00a0 Visitors are always welcome.\u00a0 For more information call Augusta at 573-586-8283.&lt;/p&gt;\\n","url":"http://www.thelickingnews.com/event/dar-3/","startDate":"2017-05-20 11:30:00","endDate":"2017-05-20 14:00:00"},{"@context":"http://schema.org","@type":"Event","name":"LYRIC LIVE THEATER","description":"&lt;p&gt;May 20 Shirley Robertson and the Wild Rose Band will perform at the Lyric Live Theater, 117 First Street Newburg, Mo. Shirley and the band will bring to the stage Blue Grass, Gospel and County music. Doors will open at 6:30 p.m. with show time at 7 p.m. Admission is donations and always appreciated.&lt;/p&gt;\\n","url":"http://www.thelickingnews.com/event/lyric-live-theater/","startDate":"2017-05-20 18:00:00","endDate":"2017-05-20 21:00:00"},{"@context":"http://schema.org","@type":"Event","name":"VBS","description":"&lt;p&gt;Rock Springs Baptist Church will hold Vacation Bible School Monday, May 22 through Thursday, May 25, 2017 from 6:00 to 8:30 p.m. each evening.\u00a0 The theme is Maker Fun Factory.\u00a0 Ages 3 through 6th grade are welcome to attend.\u00a0 For a registration form, please visit our website at www.rockspringsbaptistchurch.org.\u00a0 If you would like to attend, &lt;/p&gt;\\n","url":"http://www.thelickingnews.com/event/vbs/","startDate":"2017-05-22 18:30:00","endDate":"2017-05-25 20:00:00"}]
</script><div id="mh_newsdesk_custom_posts-2" class="sb-widget clearfix mh_newsdesk_custom_posts"><h4 class="widget-title"><span><a href="http://www.thelickingnews.com/obituaries-and-death-notices/" class="widget-title-link">Obits</a></span></h4>			<div class="mh-cp-widget clearfix">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="http://www.thelickingnews.com/obits/dewayne-lee-nelson/" title="Dewayne Lee Nelson"><img width="120" height="67" src="http://www.thelickingnews.com/wp-content/uploads/2017/05/Dewayne-Nelson-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="http://www.thelickingnews.com/wp-content/uploads/2017/05/Dewayne-Nelson-120x67.jpg 120w, http://www.thelickingnews.com/wp-content/uploads/2017/05/Dewayne-Nelson-400x225.jpg 400w, http://www.thelickingnews.com/wp-content/uploads/2017/05/Dewayne-Nelson-768x432.jpg 768w, http://www.thelickingnews.com/wp-content/uploads/2017/05/Dewayne-Nelson-1024x576.jpg 1024w, http://www.thelickingnews.com/wp-content/uploads/2017/05/Dewayne-Nelson-777x437.jpg 777w, http://www.thelickingnews.com/wp-content/uploads/2017/05/Dewayne-Nelson-180x101.jpg 180w, http://www.thelickingnews.com/wp-content/uploads/2017/05/Dewayne-Nelson-260x146.jpg 260w, http://www.thelickingnews.com/wp-content/uploads/2017/05/Dewayne-Nelson-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" />								</a>
							</div>
															<p class="entry-meta"><span class="updated">May 16, 2017</span></p>
														<h3 class="cp-title-small">
								<a href="http://www.thelickingnews.com/obits/dewayne-lee-nelson/" title="Dewayne Lee Nelson" rel="bookmark">
									Dewayne Lee Nelson								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="http://www.thelickingnews.com/obits/dr-i-c-keeney/" title="Dr. I.C. Keeney"><img width="120" height="67" src="http://www.thelickingnews.com/wp-content/uploads/2017/05/Doc-Keeney-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="http://www.thelickingnews.com/wp-content/uploads/2017/05/Doc-Keeney-120x67.jpg 120w, http://www.thelickingnews.com/wp-content/uploads/2017/05/Doc-Keeney-180x101.jpg 180w, http://www.thelickingnews.com/wp-content/uploads/2017/05/Doc-Keeney-260x146.jpg 260w, http://www.thelickingnews.com/wp-content/uploads/2017/05/Doc-Keeney-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" />								</a>
							</div>
															<p class="entry-meta"><span class="updated">May 15, 2017</span></p>
														<h3 class="cp-title-small">
								<a href="http://www.thelickingnews.com/obits/dr-i-c-keeney/" title="Dr. I.C. Keeney" rel="bookmark">
									Dr. I.C. Keeney								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="http://www.thelickingnews.com/obits/shirley-ann-cox/" title="SHIRLEY ANN COX"><img width="120" height="67" src="http://www.thelickingnews.com/wp-content/uploads/2016/06/OBITUARIES-HEADER-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="http://www.thelickingnews.com/wp-content/uploads/2016/06/OBITUARIES-HEADER-120x67.jpg 120w, http://www.thelickingnews.com/wp-content/uploads/2016/06/OBITUARIES-HEADER-180x101.jpg 180w, http://www.thelickingnews.com/wp-content/uploads/2016/06/OBITUARIES-HEADER-260x146.jpg 260w, http://www.thelickingnews.com/wp-content/uploads/2016/06/OBITUARIES-HEADER-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" />								</a>
							</div>
															<p class="entry-meta"><span class="updated">May 12, 2017</span></p>
														<h3 class="cp-title-small">
								<a href="http://www.thelickingnews.com/obits/shirley-ann-cox/" title="SHIRLEY ANN COX" rel="bookmark">
									SHIRLEY ANN COX								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="http://www.thelickingnews.com/obits/clifford-davis/" title="Clifford Davis"><img width="120" height="67" src="http://www.thelickingnews.com/wp-content/uploads/2017/05/Clifford-Davis-2-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="http://www.thelickingnews.com/wp-content/uploads/2017/05/Clifford-Davis-2-120x67.jpg 120w, http://www.thelickingnews.com/wp-content/uploads/2017/05/Clifford-Davis-2-180x101.jpg 180w, http://www.thelickingnews.com/wp-content/uploads/2017/05/Clifford-Davis-2-260x146.jpg 260w" sizes="(max-width: 120px) 100vw, 120px" />								</a>
							</div>
															<p class="entry-meta"><span class="updated">May 9, 2017</span></p>
														<h3 class="cp-title-small">
								<a href="http://www.thelickingnews.com/obits/clifford-davis/" title="Clifford Davis" rel="bookmark">
									Clifford Davis								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="http://www.thelickingnews.com/obits/lois-beatrice-hovis-crites/" title="Lois Beatrice (Hovis) Crites"><img width="120" height="67" src="http://www.thelickingnews.com/wp-content/uploads/2017/05/Test0023-2-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="http://www.thelickingnews.com/wp-content/uploads/2017/05/Test0023-2-120x67.jpg 120w, http://www.thelickingnews.com/wp-content/uploads/2017/05/Test0023-2-180x101.jpg 180w, http://www.thelickingnews.com/wp-content/uploads/2017/05/Test0023-2-260x146.jpg 260w, http://www.thelickingnews.com/wp-content/uploads/2017/05/Test0023-2-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" />								</a>
							</div>
															<p class="entry-meta"><span class="updated">May 9, 2017</span></p>
														<h3 class="cp-title-small">
								<a href="http://www.thelickingnews.com/obits/lois-beatrice-hovis-crites/" title="Lois Beatrice (Hovis) Crites" rel="bookmark">
									Lois Beatrice (Hovis) Crites								</a>
							</h3>
						</article>
						<hr class="mh-separator">			</div></div></aside></div>
</div>
<footer class="mh-footer">
	<div id="adplugg-8" class="footer-ad-wrap adplugg"><div class="adplugg-tag" data-adplugg-zone="page_bottom"></div></div>	<div class="wrapper-inner clearfix">
					<div class="mh-section mh-group footer-widgets">
									<div class="mh-col mh-1-3 footer-1">
						<div id="mh_newsdesk_facebook_page-3" class="footer-widget mh_newsdesk_facebook_page"><h5 class="widget-title">Follow on Facebook</h5><div class="fb-page" data-href="https://www.facebook.com/The-Licking-News-1618307425154771/" data-width="373" data-height="500" data-hide-cover="0" data-show-facepile="1" data-show-posts="0"></div>
</div>					</div>
													<div class="mh-col mh-1-3 footer-2">
						<div id="categories-3" class="footer-widget widget_categories"><h5 class="widget-title">Quick Links</h5><label class="screen-reader-text" for="cat">Quick Links</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="16">Academic</option>
	<option class="level-0" value="6">Births</option>
	<option class="level-0" value="12">Coming Events</option>
	<option class="level-0" value="7">Community News</option>
	<option class="level-0" value="9">County News</option>
	<option class="level-1" value="19">&nbsp;&nbsp;&nbsp;Highway Patrol</option>
	<option class="level-1" value="23">&nbsp;&nbsp;&nbsp;Sheriffs Report</option>
	<option class="level-1" value="46">&nbsp;&nbsp;&nbsp;TCMH Reports</option>
	<option class="level-1" value="24">&nbsp;&nbsp;&nbsp;Texas County Courthouse Report</option>
	<option class="level-0" value="27">Debbie Dakin</option>
	<option class="level-0" value="8">Features</option>
	<option class="level-0" value="20">Food for Thought</option>
	<option class="level-0" value="21">From the Publisher</option>
	<option class="level-0" value="3">Headline News</option>
	<option class="level-0" value="4">In The News</option>
	<option class="level-0" value="22">in this edition</option>
	<option class="level-0" value="13">Licking R8</option>
	<option class="level-0" value="28">Looking Back at Licking</option>
	<option class="level-0" value="26">Marie Lasater</option>
	<option class="level-0" value="47">Museum Muses</option>
	<option class="level-0" value="11">New</option>
	<option class="level-0" value="29">NEWS SHORTS</option>
	<option class="level-0" value="5">Obits</option>
	<option class="level-0" value="17">Opinion</option>
	<option class="level-1" value="31">&nbsp;&nbsp;&nbsp;Letter to the Editor</option>
	<option class="level-0" value="25">Senior Center Happenings</option>
	<option class="level-0" value="14">Sports</option>
	<option class="level-0" value="48">Subscribers</option>
	<option class="level-1" value="52">&nbsp;&nbsp;&nbsp;Digital Editions</option>
	<option class="level-1" value="53">&nbsp;&nbsp;&nbsp;Partnership in Education</option>
	<option class="level-1" value="54">&nbsp;&nbsp;&nbsp;Through The Rear-view Mirror</option>
	<option class="level-0" value="30">TCMH Report</option>
	<option class="level-0" value="1">Uncategorized</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://www.thelickingnews.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div>		<div id="recent-posts-3" class="footer-widget widget_recent_entries">		<h5 class="widget-title">New Stories</h5>		<ul>
					<li>
				<a href="http://www.thelickingnews.com/in-this-edition/free-dental-care-for-veterans/">Free Dental Care For Veterans</a>
						</li>
					<li>
				<a href="http://www.thelickingnews.com/features/ozarks-resale-center-devastated-by-recent-flood/">Ozarks Resale Center Devastated By Recent Flood</a>
						</li>
					<li>
				<a href="http://www.thelickingnews.com/features/fire-for-effect-fires-up-licking-high/">Fire For Effect Fires Up Licking High</a>
						</li>
					<li>
				<a href="http://www.thelickingnews.com/in-this-edition/scholarships-and-awards-for-the-class-of-2017/">SCHOLARSHIPS AND AWARDS FOR THE CLASS OF 2017</a>
						</li>
					<li>
				<a href="http://www.thelickingnews.com/in-this-edition/megan-bever-receives-mfa-scholarship/">Megan Bever receives MFA Scholarship</a>
						</li>
				</ul>
		</div>							</div>
													<div class="mh-col mh-1-3 footer-3">
						<div id="widget_sp_image-9" class="footer-widget widget_sp_image"><img width="350" height="60" class="attachment-full" style="max-width: 100%;" src="http://www.thelickingnews.com/wp-content/uploads/2016/07/WHITE-LICKING-NEWS.png" /></div><div id="text-2" class="footer-widget widget_text"><h5 class="widget-title">About the Licking News</h5>			<div class="textwidget"><p>We are a dedicated to the people of our community and their stories.  We are the only paper to give a "lick" about licking! </p>
<p>Stop by and share your story with Us!</p>
<p>115 S. Main St.<br />
Licking, Mo</p>
</div>
		</div>					</div>
							</div>
			</div>
	<div class="footer-bottom">
		<div class="wrapper-inner clearfix">
						<div class="copyright-wrap">
				<p class="copyright">
					Copyright 2017 | The Licking News | <a href="http://www.thelickingnews.com/" title="the only site that gives a lick about Licking" rel="nofollow">Licking Publishing</a>				</p>
			</div>
		</div>
	</div>
</footer>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
					<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en/sdk.js#xfbml=1&version=v2.3";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script>	<script>
			// List of Themes, Classes and Regular expressions
		var template_name = 'mh_newsdesk';
		switch(template_name) {
			case 'twentyeleven' :
					var classes = ['entry-meta'];
					var regex = ' by <a(.*?)\/a>;<span class="sep"> by <\/span>';
					break;
			case 'twentyten' :
					var classes = ['entry-meta'];
					var regex = ' by <a(.*?)\/a>;<span class="meta-sep">by<\/span>';
					break;
			case 'object' :
					var classes = ['post-details', 'post'];
					var regex = ' by <span(.*?)\/span>;<p class="post-details">by';
					break;
			case 'theme-revenge' :
					var classes = ['post-entry-meta'];
					var regex = 'By <a(.*?)\/a> on';
					break;
			case 'Magnificent' :
					var classes = ['meta-info'];
					var regex = '<span>by<\/span> <a(.*?)\/a>;Posted by <a(.*?)\/a> on ';
					break;
			case 'wp-clearphoto' :
					var classes = ['meta'];
					var regex = '\\|\\s*<\/span>\\s*<span class="meta-author">\\s*<a(.*?)\/a>';
					break;
			case 'wp-clearphoto1' :
					var classes = ['meta'];
					var regex = '\\|\\s*<\/span>\\s*<span class="meta-author">\\s*<a(.*?)\/a>';
					break;
			default:
					var classes = ['entry-meta'];
					var regex = ' by <a(.*?)\/a>;<span class="sep"> by <\/span>; <span class="meta-sep">by<\/span>;<span class="meta-sep"> by <\/span>';
		}
				if (typeof classes[0] !== 'undefined' && classes[0] !== null) {
				for(var i = 0; i < classes.length; i++) {
					var elements = document.querySelectorAll('.'+classes[i]);
					for (var j = 0; j < elements.length; j++) {
						var regex_array = regex.split(";");
						for(var k = 0; k < regex_array.length; k++) {
							 if (elements[j].innerHTML.match(new RegExp(regex_array[k], "i"))) {
								 var replaced_txt = elements[j].innerHTML.replace(new RegExp(regex_array[k], "i"), '');
								 elements[j].innerHTML = replaced_txt;
							 }
						}
					}			
				}
			}
						
		</script>
	<script type='text/javascript' src='http://www.thelickingnews.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://www.thelickingnews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thelickingnews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"2caeec750d","is_admin":"","is_mobile":"","ajaxurl":"http:\/\/www.thelickingnews.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thelickingnews.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=1.9.8.1'></script>
<script type='text/javascript' src='http://www.thelickingnews.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.thelickingnews.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thelickingnews.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thelickingnews.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thelickingnews.com/wp-content/plugins/wp-frontpage-news/js/wpcufpn_front.js?ver=0.1'></script>
<script type='text/javascript' src='http://www.thelickingnews.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style></body>
</html>