<!DOCTYPE html> <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <head><link rel="dns-prefetch" href="//ajax.googleapis.com">
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="dns-prefetch" href="//www.google.com">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="preload" href="https://www.thelickingnews.com/wp-content/cache/borlabs_cache/1/js/dcc6cf6ac962e074be96cc844d2db26462032f5d_https.js" as="script">
<link rel="preload" href="https://www.thelickingnews.com/wp-content/cache/borlabs_cache/1/css/cd6f319897288ab0c507d92cf752b938260faa5f_https.css" as="style">
<link rel="stylesheet" href="https://www.thelickingnews.com/wp-content/cache/borlabs_cache/1/css/cd6f319897288ab0c507d92cf752b938260faa5f_https.css" type="text/css" media="all"><link href="https://fonts.googleapis.com/css?family=Oswald%3A400" rel="stylesheet"> <meta charset="UTF-8" /> <meta name="viewport" content="width=device-width, initial-scale=1.0" /> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <link rel="profile" href="http://gmpg.org/xfn/11" /> <link rel="pingback" href="https://www.thelickingnews.com/xmlrpc.php" />   <!--[if lt IE 9]> <script src="https://www.thelickingnews.com/wp-content/themes/bb-theme/js/html5shiv.js"></script> <script src="https://www.thelickingnews.com/wp-content/themes/bb-theme/js/respond.min.js"></script> <![endif]--> <title>Obituary &#8211; Dustin L. Stroup &#8211; The Licking News</title>  <link rel='dns-prefetch' href='//ajax.googleapis.com' /> <link rel='dns-prefetch' href='//www.google.com' /> <link rel="alternate" type="application/rss+xml" title="The Licking News &raquo; Feed" href="https://www.thelickingnews.com/feed/" /> <link rel="alternate" type="application/rss+xml" title="The Licking News &raquo; Comments Feed" href="https://www.thelickingnews.com/comments/feed/" /> <link rel="alternate" type="application/rss+xml" title="The Licking News &raquo; Obituary &#8211; Dustin L. Stroup Comments Feed" href="https://www.thelickingnews.com/2021/01/11/obituary-dustin-l-stroup/feed/" /> <meta property="og:title" content="Obituary &#8211; Dustin L. Stroup"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.thelickingnews.com/2021/01/11/obituary-dustin-l-stroup/"/><meta property="og:site_name" content="The Licking News"/><meta property="og:image" content="https://www.thelickingnews.com/wp-content/uploads/2016/03/OBITUARIES-HEADER-400x129.jpg"/>                    <style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.thelickingnews.com/wp-content/plugins/webads-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>                                                  <link rel='https://api.w.org/' href='https://www.thelickingnews.com/wp-json/' /> <link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thelickingnews.com/xmlrpc.php?rsd" /> <link rel='prev' title='Obituary &#8211; Thomas R. McGuire, Jr.' href='https://www.thelickingnews.com/2021/01/08/obituary-thomas-r-mcguire-jr/' /> <link rel='next' title='Cancelled &#8211; State of Missouri Endangered SILVER Advisory' href='https://www.thelickingnews.com/2021/01/11/state-of-missouri-endangered-silver-advisory/' /> <link rel="canonical" href="https://www.thelickingnews.com/2021/01/11/obituary-dustin-l-stroup/" /> <link rel='shortlink' href='https://www.thelickingnews.com/?p=53701' /> <link rel="alternate" type="application/json+oembed" href="https://www.thelickingnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thelickingnews.com%2F2021%2F01%2F11%2Fobituary-dustin-l-stroup%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://www.thelickingnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thelickingnews.com%2F2021%2F01%2F11%2Fobituary-dustin-l-stroup%2F&#038;format=xml" />  <style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>   <script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4'></script><script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0"></script><script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=36f048d37377dbc3419fda87f4a6c2d7'></script><script type="text/javascript" src="https://www.thelickingnews.com/wp-content/cache/borlabs_cache/1/js/dcc6cf6ac962e074be96cc844d2db26462032f5d_https.js"></script></head> <body class="post-template-default single single-post postid-53701 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-preset-color01 fl-fixed-width" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <div> <div class="fl-page-bar"> <div class="fl-page-bar-container container"> <div class="fl-page-bar-row row"> <div class="col-md-8 hidden-sm text-left clearfix"> <div class="breakingNews" id="bn7"> <div class="bn-title"><h2>Breaking News</h2><span></span></div> <ul> <li><a href="https://www.thelickingnews.com/2021/01/11/state-of-missouri-endangered-silver-advisory/">Cancelled &#8211; State of Missouri Endangered SILVER Advisory</a></li> <li><a href="https://www.thelickingnews.com/2021/01/06/2020-year-in-review-july-december/">2020 Year in Review July – December</a></li> <li><a href="https://www.thelickingnews.com/2021/01/06/icy-start-to-2021/">Icy start to 2021</a></li> <li><a href="https://www.thelickingnews.com/2021/01/06/mcconnell-named-interim-alderman/">McConnell named Interim Alderman</a></li> <li><a href="https://www.thelickingnews.com/2021/01/06/first-baby-of-the-year-arrives/">First baby of the year arrives</a></li> <li><a href="https://www.thelickingnews.com/2020/12/30/2020-year-in-review-january-june/">2020 Year in Review January &#8211; June</a></li> </ul> <div class="bn-navi"> <span></span> <span></span> </div> </div>  <div class="fl-page-bar-text fl-page-bar-text-1"></div></div> <div class="col-md-4 col-sm-12 text-right clearfix"><ul id="menu-top-bar-menu" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284"><a href="https://www.thelickingnews.com/contact-us/">Contact Us</a></li> <li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285"><a target="_blank" href="https://2538.newstogo.us/editionviewer/default.aspx?Publication=b7112692-59e6-4acd-b13a-bcc41d0fe10d">E-Edition</a></li> <li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286"><a target="_blank" href="https://2538.newstogo.us/editionviewer/default.aspx?Publication=b7112692-59e6-4acd-b13a-bcc41d0fe10d&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287"><a target="_blank" href="https://2538.newstogo.us/editionviewer/default.aspx?Publication=b7112692-59e6-4acd-b13a-bcc41d0fe10d&#038;view=archives">Archives</a></li> </ul><div class="fl-social-icons"><a href="https://www.facebook.com/The-Licking-News-1618307425154771/" target="_blank" class="fl-icon fl-icon-color-mono fl-icon-facebook fl-icon-facebook-regular"></a><a href="mailto:me@here.com" class="fl-icon fl-icon-color-mono fl-icon-email fl-icon-email-regular"></a></div></div> </div> </div> </div></div> <div class="fl-page"> <header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <div class="fl-page-header-wrap"> <div class="fl-page-header-container container"> <div class="fl-page-header-row row"> <div class="col-md-8 col-sm-8"> <div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization"> <a href="https://www.thelickingnews.com" itemprop="url"><img class="fl-logo-img" itemscope itemtype="http://schema.org/ImageObject" src="http://www.thelickingnews.com/wp-content/uploads/2020/09/image006.jpg" data-retina="" alt="The Licking News" /><meta itemprop="name" content="The Licking News" /></a> </div> </div> <div class="col-md-4 col-sm-4"> <div class="fl-page-header-content"> <div id="webads_weather_widget-2" class="widget widget_webads_weather_widget pull-right">  <div id="webads-weather-65542" class="widget widget-webads-weather"> <a id="webads-weather-65542-link" href="https://www.thelickingnews.com"> <div class="awe-mini"> <div> <div class="col visual"> <span id="webads-weather-65542-temperature" class="temperature"></span> <i id="webads-weather-65542-image" class="weather-forecast-icon" style="background-size:contain"></i> </div> <div class="col info"> <span id="webads-weather-65542-location" class="location"></span> <span id="webads-weather-65542-conditions" class="forecast"></span> </div> </div> </div> </a> </div>  </div><div id="search-2" class="widget widget_search pull-right"><form method="get" role="search" action="https://www.thelickingnews.com" title="Type and press Enter to search."> <input type="text" class="fl-search-input" name="s" class="form-control" value="Search" onfocus="if (this.value == 'Search') { this.value = ''; }" onblur="if (this.value == '') this.value='Search';"> </form></div> </div> </div> </div> </div> </div> <div class="fl-page-nav-wrap"> <div class="fl-page-nav-container container"> <nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse"> <span>Menu</span> </button> <div class="fl-page-nav-collapse collapse navbar-collapse"> <ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1076"><a href="https://www.thelickingnews.com/">Home</a></li> <li id="menu-item-767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-767"><a href="https://www.thelickingnews.com/category/news/">News</a></li> <li id="menu-item-766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-766"><a href="https://www.thelickingnews.com/category/sports/">Sports</a></li> <li id="menu-item-292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292"><a href="https://www.thelickingnews.com/obituaries/">Obituaries</a></li> <li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-296"><a target="_blank" href="https://2538.newstogo.us/editionviewer/default.aspx?Publication=b7112692-59e6-4acd-b13a-bcc41d0fe10d">E-Edition</a></li> <li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297"><a target="_blank" href="https://2538.newstogo.us/editionviewer/default.aspx?Publication=b7112692-59e6-4acd-b13a-bcc41d0fe10d&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-52886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52886"><a href="https://www.thelickingnews.com/category/classifieds/">Classifieds</a></li> <li id="menu-item-52942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52942"><a href="https://www.thelickingnews.com/category/coming-events/">Coming Events</a></li> <li id="menu-item-4243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4243"><a href="#">Regional News</a> <ul class="sub-menu"> <li id="menu-item-4246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4246"><a href="https://www.thelickingnews.com/missouri-news/">Missouri News</a></li> </ul> </li> <li id="menu-item-52878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52878"><a href="http://www.thelickingnews.com/church-directory/">Church Directory</a></li> </ul> </div> </nav> </div> </div> </header> <div class="fl-page-content" itemprop="mainContentOfPage"> <div class="webads-userbar-wrapper" style="display: none;"><span class="webads-userbar"><span class="webads-userbar-name"></span><span class="fl-sep"> | </span><a href="https://www.thelickingnews.com/wp-admin/admin-post.php?action=webads_logout&webads_logout_nonce=DS9URN7DtQcxre6U"><span>logout</span></a></span></div>  <div class="container"> <div class="row"> <div class="fl-content fl-content-left col-md-9"> <article class="fl-post post-53701 post type-post status-publish format-standard has-post-thumbnail hentry category-obituaries" id="fl-post-53701" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <header class="fl-post-header"> <h1 class="fl-post-title" itemprop="headline"> Obituary &#8211; Dustin L. Stroup </h1> <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a href="https://www.thelickingnews.com/author/editor/" itemprop="url"><span itemprop="name">Editor</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date" itemprop="datePublished" datetime="2021-01-11">January 11, 2021</span><span class="fl-sep"> | </span><span class="fl-comments-popup-link"><a href="https://www.thelickingnews.com/2021/01/11/obituary-dustin-l-stroup/#respond">0 <i class="fa fa-comment"></i></a></span></div><meta itemprop="image" content="https://www.thelickingnews.com/wp-content/uploads/2016/03/OBITUARIES-HEADER-400x129.jpg"><meta itemprop="interactionCount" content="UserComments:0"> </header> <div class="fl-post-content clearfix" itemprop="text"> <p><img class="aligncenter size-full wp-image-52846" src="https://www.thelickingnews.com/wp-content/uploads/2016/03/OBITUARIES-HEADER-400x129.jpg" alt="" width="400" height="129" srcset="https://www.thelickingnews.com/wp-content/uploads/2016/03/OBITUARIES-HEADER-400x129.jpg 400w, https://www.thelickingnews.com/wp-content/uploads/2016/03/OBITUARIES-HEADER-400x129-300x97.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" /></p> <p>Dustin Lee Stroup, 33, passed away in Rolla, Mo., on January 5, 2021. Dustin was born on June 29, 1987, in Rolla.</p> <p>Dustin is survived by his father, Roger Stroup and Irene; mother, Debra Stroup; daughter, Kynley Parsons; fiancé, Aly Rolfi; brother, Jimmy Stroup; grandparents, Ron and Beverly Bishop, Raymond and Sylvia Stroup, and James and Mary Schafer; auntie, Crystal Stroup and Travis Fudge; special cousins, Krystal Hoffman and Cody and Tara Stroup; along with his many friends.</p> <p>Dustin was an avid fisherman, loved music, and enjoyed tinkering around with any and everything.</p> <p>“Bub, you are my heart and you definitely are my soul, and we will always be together night and day. So go be with the angels, that is now where you belong, you will never be forgotten, and we will see you soon. Love you forever, Mom &amp; Pops.”</p> <p>A visitation for Dustin was held Monday, January 11, 2021, from 1 &#8211; 3 p.m. at Fox Funeral Home, 128 S. Main St., Licking, MO. Memorial contributions may be made to Dustin’s family. Online condolences may be left at www.foxfh.net.</p> <div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.thelickingnews.com/2021/01/11/obituary-dustin-l-stroup/" data-a2a-title="Obituary – Dustin L. Stroup"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.thelickingnews.com%2F2021%2F01%2F11%2Fobituary-dustin-l-stroup%2F&amp;linkname=Obituary%20%E2%80%93%20Dustin%20L.%20Stroup" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.thelickingnews.com%2F2021%2F01%2F11%2Fobituary-dustin-l-stroup%2F&amp;linkname=Obituary%20%E2%80%93%20Dustin%20L.%20Stroup" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> </div> <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.thelickingnews.com/category/obituaries/" rel="category tag">Obituaries</a></div></div> <div class="fl-comments"> <div id="respond"> <h3 class="fl-comments-respond-title">Leave a Comment</h3> <form class="fl-comment-form" action="https://www.thelickingnews.com/wp-comments-post.php" method="post"> <label for="author">Name (required)</label> <input type="text" name="author" class="form-control" value="" tabindex="1" aria-required='true' /> <br/> <label for="email">Email (will not be published) (required)</label> <input type="text" name="email" class="form-control" value="" tabindex="2" aria-required='true' /> <br/> <label for="comment">Comment</label> <textarea name="comment" class="form-control" cols="60" rows="8" tabindex="4"></textarea> <br/> <div class="g-recaptcha" data-sitekey="6LdvRcMZAAAAAEXIplzSR6ZvSkSZTV1inA8BbwkV"></div> <br> <input name="submit" type="submit" class="btn btn-primary" tabindex="5" value="Submit Comment"/> <input type='hidden' name='comment_post_ID' value='53701' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> <div class="fl-comment-form-cancel"> <a rel="nofollow" id="cancel-comment-reply-link" href="/2021/01/11/obituary-dustin-l-stroup/#respond" style="display:none;">Click here to cancel reply.</a> </div> </form> </div> </div> <style>
                    .fl-post-featured-post {
                        border-bottom: 1px solid #e6e6e6;
                        margin-bottom: 10px;
                        padding-bottom: 0px;
                        margin-left: 20px;
                    }

                    .fl-post-featured-image-beside .fl-post-featured-image {
                        float: left;
                        width: 120px;
                        padding-right: 5px;
                    }

                    .fl-clear {
                        clear: both;
                    }

                    h5.fl-post-featured-title {
                        margin: 0 0 10px;
                        padding: 0;
                        font-weight: bold;
                    }

                    .fl-post-featured-image {
                        margin-bottom: 10px;
                    }

                    .fl-post-featured-image img {
                        height: auto !important;
                        width: 100% !important;
                    }

                    .fl-post-featured-header {
                        margin-bottom: 15px;
                    }

                </style> <div id="webads-related-posts"> <h3>Related Posts</h3> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.thelickingnews.com/2021/01/08/obituary-thomas-r-mcguire-jr/" rel="bookmark" title="Obituary &#8211; Thomas R. McGuire, Jr."> <img width="300" height="129" src="https://www.thelickingnews.com/wp-content/uploads/2016/03/OBITUARIES-HEADER-400x129-300x129.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.thelickingnews.com/2021/01/08/obituary-thomas-r-mcguire-jr/" rel="bookmark" title="Obituary &#8211; Thomas R. McGuire, Jr.">Obituary &#8211; Thomas R. McGuire, Jr.</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> January 8, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.thelickingnews.com/2021/01/08/obituary-thomas-r-mcguire-jr/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.thelickingnews.com/2021/01/08/obituary-linda-l-mclarning/" rel="bookmark" title="Obituary &#8211; Linda L. McLarning"> <img width="300" height="300" src="https://www.thelickingnews.com/wp-content/uploads/2021/01/Linda-McLarning-2-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.thelickingnews.com/2021/01/08/obituary-linda-l-mclarning/" rel="bookmark" title="Obituary &#8211; Linda L. McLarning">Obituary &#8211; Linda L. McLarning</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> January 8, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.thelickingnews.com/2021/01/08/obituary-linda-l-mclarning/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.thelickingnews.com/2021/01/05/obituary-albert-moe-green/" rel="bookmark" title="Obituary &#8211; Albert “Moe” Green"> <img width="300" height="129" src="https://www.thelickingnews.com/wp-content/uploads/2016/03/OBITUARIES-HEADER-400x129-300x129.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.thelickingnews.com/2021/01/05/obituary-albert-moe-green/" rel="bookmark" title="Obituary &#8211; Albert “Moe” Green">Obituary &#8211; Albert “Moe” Green</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> January 5, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.thelickingnews.com/2021/01/05/obituary-albert-moe-green/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.thelickingnews.com/2021/01/05/obituary-wilmer-r-satterfield/" rel="bookmark" title="Obituary &#8211; Wilmer R. Satterfield"> <img width="300" height="129" src="https://www.thelickingnews.com/wp-content/uploads/2016/03/OBITUARIES-HEADER-400x129-300x129.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.thelickingnews.com/2021/01/05/obituary-wilmer-r-satterfield/" rel="bookmark" title="Obituary &#8211; Wilmer R. Satterfield">Obituary &#8211; Wilmer R. Satterfield</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> January 5, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.thelickingnews.com/2021/01/05/obituary-wilmer-r-satterfield/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.thelickingnews.com/2021/01/04/obituary-phyllis-j-melton/" rel="bookmark" title="Obituary &#8211; Phyllis J. Melton"> <img width="300" height="300" src="https://www.thelickingnews.com/wp-content/uploads/2021/01/Phyllis-Melton-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.thelickingnews.com/2021/01/04/obituary-phyllis-j-melton/" rel="bookmark" title="Obituary &#8211; Phyllis J. Melton">Obituary &#8211; Phyllis J. Melton</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> January 4, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.thelickingnews.com/2021/01/04/obituary-phyllis-j-melton/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> </div> </article> </div> <div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"> <aside id="adrotate_widgets-2" class="fl-widget widget_adrotate_widgets"><h4 class="fl-widget-title">Business Spotlight</h4><div class="a-single a-3"><a onClick="ga('send', 'event', 'Adverts', 'click', 'TCMH Medical Complex', 1.00, {'nonInteraction': 1});" href="https://www.tcmh.org/" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'TCMH Medical Complex', 2.00, {'nonInteraction': 1});" src="http://www.thelickingnews.com/wp-content/uploads/2020/09/tcmh_nodoc.gif" /></a></div></aside><aside id="adrotate_widgets-3" class="fl-widget widget_adrotate_widgets"><div class="a-single a-4"><a href="https://rinnestirepros.com/promotions/brake-service-special" target="_blank"><img src="http://www.thelickingnews.com/wp-content/uploads/2020/09/RINNE-TIRE-PROS-BRAKES.jpg" /></a></div></aside><aside id="webads_facebook_widget-2" class="fl-widget widget_webads_facebook_widget"><h4 class="fl-widget-title">Like Us On Facebook</h4> <div id="fb-root"></div>  <div class="fb-page" data-href="https://www.facebook.com/The-Licking-News-1618307425154771/" data-tabs="" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/facebook" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/facebook">Facebook</a></blockquote></div> </aside><aside id="webads_displayads_widget-2" class="fl-widget widget_webads_displayads_widget"><h4 class="fl-widget-title">Our Advertisers</h4> <style>
                    #displayAds img {
                        width: 100%;
                        height: auto;
                    }

                    

                </style> <div id="displayAdsWrapper"> <div id="displayAds"> <ul id="displayAdsUL"> </ul> </div> </div>  </aside> </div> </div> </div> </div> </div> <footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter"> <div class="fl-page-footer-widgets"> <div class="fl-page-footer-widgets-container container"> <div class="fl-page-footer-widgets-row row"> <div class="col-sm-6 col-md-6"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">The Licking News</h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-228"><a href="http://www.thelickingnews.com/">Home</a></li> <li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.thelickingnews.com/contact-us/">Contact Us</a></li> <li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="https://2538.newstogo.us/editionviewer/default.aspx?Publication=b7112692-59e6-4acd-b13a-bcc41d0fe10d">E-Edition</a></li> <li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a target="_blank" href="https://2538.newstogo.us/editionviewer/default.aspx?Publication=b7112692-59e6-4acd-b13a-bcc41d0fe10d&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232"><a target="_blank" href="https://2538.newstogo.us/editionviewer/default.aspx?Publication=b7112692-59e6-4acd-b13a-bcc41d0fe10d&#038;view=archives">Archives</a></li> </ul></div></aside></div><div class="col-sm-6 col-md-6"><aside id="webads_syndicated_stories_menu_widget-2" class="fl-widget widget_webads_syndicated_stories_menu_widget"><h4 class="fl-widget-title">US &#038; World News</h4> <div><ul class="menu"> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thelickingnews.com/syndicated_category/united-states/">US</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thelickingnews.com/syndicated_category/sports/">Sports</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thelickingnews.com/syndicated_category/entertainment/">Entertainment</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thelickingnews.com/syndicated_category/technology/">Technology</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thelickingnews.com/syndicated_category/political/">Politics</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thelickingnews.com/syndicated_category/world/">World</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thelickingnews.com/syndicated_category/business/">Business</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thelickingnews.com/syndicated_category/health/">Health</a></li> </ul></div> </aside></div> </div> </div> </div><div class="fl-page-footer"> <div class="fl-page-footer-container container"> <div class="fl-page-footer-row row"> <div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">This website is powered by <a href="http://www.websitesfornewspapers.com" target="_blank"><i><strong>WebsitesForNewspapers.com</strong></i></a></div></div> </div> </div> </div> </footer>            
</body></html>
<!--
Cached page generated by Borlabs Cache - more information https://borlabs.io/
Time to create cache: 2.95655704 sec
Time to load cache: 0.28157902
Cache file created on: 2021-01-11T20:59:37+00:00
Current time: 2021-01-11T22:55:26+00:00
-->