<!DOCTYPE html> <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <head><link rel="dns-prefetch" href="//ajax.googleapis.com">
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="dns-prefetch" href="//www.google.com">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="preload" href="https://www.thelickingnews.com/wp-content/cache/borlabs_cache/1/js/9f24b6c1a2d742ce21e89067d5104b552f0a5074_https.js" as="script">
<link rel="preload" href="https://www.thelickingnews.com/wp-content/cache/borlabs_cache/1/css/f1a2afaee49c4ea988e7bdb8100886e600740d11_https.css" as="style">
<link rel="stylesheet" href="https://www.thelickingnews.com/wp-content/cache/borlabs_cache/1/css/f1a2afaee49c4ea988e7bdb8100886e600740d11_https.css" type="text/css" media="all"><link href="https://fonts.googleapis.com/css?family=Oswald%3A400" rel="stylesheet"> <meta charset="UTF-8" /> <meta name="viewport" content="width=device-width, initial-scale=1.0" /> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <link rel="profile" href="http://gmpg.org/xfn/11" /> <link rel="pingback" href="https://www.thelickingnews.com/xmlrpc.php" />   <!--[if lt IE 9]> <script src="https://www.thelickingnews.com/wp-content/themes/bb-theme/js/html5shiv.js"></script> <script src="https://www.thelickingnews.com/wp-content/themes/bb-theme/js/respond.min.js"></script> <![endif]--> <title>Classifieds: May 20 &#8211; May 26, 2021 &#8211; The Licking News</title>  <link rel='dns-prefetch' href='//ajax.googleapis.com' /> <link rel='dns-prefetch' href='//www.google.com' /> <link rel="alternate" type="application/rss+xml" title="The Licking News &raquo; Feed" href="https://www.thelickingnews.com/feed/" /> <link rel="alternate" type="application/rss+xml" title="The Licking News &raquo; Comments Feed" href="https://www.thelickingnews.com/comments/feed/" /> <link rel="alternate" type="application/rss+xml" title="The Licking News &raquo; Classifieds: May 20 &#8211; May 26, 2021 Comments Feed" href="https://www.thelickingnews.com/2021/05/19/classifieds-may-20-may-26-2021/feed/" /> <meta property="og:title" content="Classifieds: May 20 &#8211; May 26, 2021"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.thelickingnews.com/2021/05/19/classifieds-may-20-may-26-2021/"/><meta property="og:site_name" content="The Licking News"/><meta property="og:image" content="https://www.thelickingnews.com/wp-content/uploads/2020/10/Classifieds-400x2671-1-e1605729575421.jpg"/>                     <style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.thelickingnews.com/wp-content/plugins/webads-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>                                                  <link rel="https://api.w.org/" href="https://www.thelickingnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thelickingnews.com/wp-json/wp/v2/posts/54579" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thelickingnews.com/xmlrpc.php?rsd" /> <link rel='prev' title='Obituary &#8211; Kenneth A. Wagner' href='https://www.thelickingnews.com/2021/05/18/obituary-kenneth-a-wagner/' /> <link rel='next' title='Coming Events May 20, 2021' href='https://www.thelickingnews.com/2021/05/19/coming-events-may-20-2021/' /> <link rel="canonical" href="https://www.thelickingnews.com/2021/05/19/classifieds-may-20-may-26-2021/" /> <link rel='shortlink' href='https://www.thelickingnews.com/?p=54579' /> <link rel="alternate" type="application/json+oembed" href="https://www.thelickingnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thelickingnews.com%2F2021%2F05%2F19%2Fclassifieds-may-20-may-26-2021%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://www.thelickingnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thelickingnews.com%2F2021%2F05%2F19%2Fclassifieds-may-20-may-26-2021%2F&#038;format=xml" />  <style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>  <link rel="shortcut icon" href="https://www.thelickingnews.com/wp-content/uploads/2021/03/favicon-16x16-1.png"/>  <script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4' id='jquery-js'></script><script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0"></script><script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=cef01ca959904e16df765d8c4d7a0ad2' id='recaptcha-scripts-js'></script><script type="text/javascript" src="https://www.thelickingnews.com/wp-content/cache/borlabs_cache/1/js/9f24b6c1a2d742ce21e89067d5104b552f0a5074_https.js"></script></head> <body class="post-template-default single single-post postid-54579 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-preset-color01 fl-fixed-width" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <div> <div class="fl-page-bar"> <div class="fl-page-bar-container container"> <div class="fl-page-bar-row row"> <div class="col-md-8 hidden-sm text-left clearfix"> <div class="breakingNews" id="bn7"> <div class="bn-title"><h2>Breaking News</h2><span></span></div> <ul> <li><a href="https://www.thelickingnews.com/2021/05/12/tcmh-administration-visits-licking/">TCMH administration visits Licking</a></li> <li><a href="https://www.thelickingnews.com/2021/05/12/annual-licking-ffa-chapter-banquet/">Annual Licking FFA Chapter Banquet</a></li> <li><a href="https://www.thelickingnews.com/2021/05/12/rodeo-clown-hollywood-harris/">Rodeo Clown Hollywood Harris</a></li> <li><a href="https://www.thelickingnews.com/2021/05/12/take-a-book-share-a-book/">Take a Book, Share a Book</a></li> <li><a href="https://www.thelickingnews.com/2021/05/12/child-pornography-arrest-2/">Child Pornography arrest</a></li> <li><a href="https://www.thelickingnews.com/2021/05/12/child-pornography-arrest/">Child Pornography arrest</a></li> </ul> <div class="bn-navi"> <span></span> <span></span> </div> </div>  <div class="fl-page-bar-text fl-page-bar-text-1"></div></div> <div class="col-md-4 col-sm-12 text-right clearfix"><ul id="menu-top-bar-menu" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284"><a href="https://www.thelickingnews.com/contact-us/">Contact Us</a></li> <li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285"><a target="_blank" rel="noopener noreferrer" href="https://2538.newstogo.us/editionviewer/default.aspx?Publication=b7112692-59e6-4acd-b13a-bcc41d0fe10d">E-Edition</a></li> <li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286"><a target="_blank" rel="noopener noreferrer" href="https://2538.newstogo.us/editionviewer/default.aspx?Publication=b7112692-59e6-4acd-b13a-bcc41d0fe10d&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287"><a target="_blank" rel="noopener noreferrer" href="https://2538.newstogo.us/editionviewer/default.aspx?Publication=b7112692-59e6-4acd-b13a-bcc41d0fe10d&#038;view=archives">Archives</a></li> </ul><div class="fl-social-icons"><a href="https://www.facebook.com/The-Licking-News-1618307425154771/" target="_blank" class="fl-icon fl-icon-color-mono fl-icon-facebook fl-icon-facebook-regular"></a><a href="mailto:me@here.com" class="fl-icon fl-icon-color-mono fl-icon-email fl-icon-email-regular"></a></div></div> </div> </div> </div></div> <div class="fl-page"> <header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <div class="fl-page-header-wrap"> <div class="fl-page-header-container container"> <div class="fl-page-header-row row"> <div class="col-md-8 col-sm-8"> <div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization"> <a href="https://www.thelickingnews.com" itemprop="url"><img class="fl-logo-img" itemscope itemtype="http://schema.org/ImageObject" src="http://www.thelickingnews.com/wp-content/uploads/2020/09/image006.jpg" data-retina="" alt="The Licking News" /><meta itemprop="name" content="The Licking News" /></a> </div> </div> <div class="col-md-4 col-sm-4"> <div class="fl-page-header-content"> <div id="webads_weather_widget-2" class="widget widget_webads_weather_widget pull-right">  <div id="webads-weather-65542" class="widget widget-webads-weather"> <a id="webads-weather-65542-link" href="https://www.thelickingnews.com"> <div class="awe-mini"> <div> <div class="col visual"> <span id="webads-weather-65542-temperature" class="temperature"></span> <i id="webads-weather-65542-image" class="weather-forecast-icon" style="background-size:contain"></i> </div> <div class="col info"> <span id="webads-weather-65542-location" class="location"></span> <span id="webads-weather-65542-conditions" class="forecast"></span> </div> </div> </div> </a> </div>  </div><div id="search-2" class="widget widget_search pull-right"><form method="get" role="search" action="https://www.thelickingnews.com" title="Type and press Enter to search."> <input type="text" class="fl-search-input" name="s" class="form-control" value="Search" onfocus="if (this.value == 'Search') { this.value = ''; }" onblur="if (this.value == '') this.value='Search';"> </form></div> </div> </div> </div> </div> </div> <div class="fl-page-nav-wrap"> <div class="fl-page-nav-container container"> <nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse"> <span>Menu</span> </button> <div class="fl-page-nav-collapse collapse navbar-collapse"> <ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1076"><a href="https://www.thelickingnews.com/">Home</a></li> <li id="menu-item-767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-767"><a href="https://www.thelickingnews.com/category/news/">News</a></li> <li id="menu-item-766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-766"><a href="https://www.thelickingnews.com/category/sports/">Sports</a></li> <li id="menu-item-292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292"><a href="https://www.thelickingnews.com/obituaries/">Obituaries</a></li> <li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-296"><a target="_blank" rel="noopener noreferrer" href="https://2538.newstogo.us/editionviewer/default.aspx?Publication=b7112692-59e6-4acd-b13a-bcc41d0fe10d">E-Edition</a></li> <li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297"><a target="_blank" rel="noopener noreferrer" href="https://2538.newstogo.us/editionviewer/default.aspx?Publication=b7112692-59e6-4acd-b13a-bcc41d0fe10d&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-52886" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52886"><a href="https://www.thelickingnews.com/category/classifieds/">Classifieds</a></li> <li id="menu-item-52942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52942"><a href="https://www.thelickingnews.com/category/coming-events/">Coming Events</a></li> <li id="menu-item-4243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4243"><a href="#">Regional News</a> <ul class="sub-menu"> <li id="menu-item-4246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4246"><a href="https://www.thelickingnews.com/missouri-news/">Missouri News</a></li> </ul> </li> <li id="menu-item-52878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52878"><a href="http://www.thelickingnews.com/church-directory/">Church Directory</a></li> </ul> </div> </nav> </div> </div> </header> <div class="fl-page-content" itemprop="mainContentOfPage"> <div class="webads-userbar-wrapper" style="display: none;"><span class="webads-userbar"><span class="webads-userbar-name"></span><span class="fl-sep"> | </span><a href="https://www.thelickingnews.com/wp-admin/admin-post.php?action=webads_logout&webads_logout_nonce=DS9URN7DtQcxre6U"><span>logout</span></a></span></div>  <div class="container"> <div class="row"> <div class="fl-content fl-content-left col-md-9"> <article class="fl-post post-54579 post type-post status-publish format-standard has-post-thumbnail hentry category-classifieds" id="fl-post-54579" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <header class="fl-post-header"> <h1 class="fl-post-title" itemprop="headline"> Classifieds: May 20 &#8211; May 26, 2021 </h1> <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a href="https://www.thelickingnews.com/author/editor/" itemprop="url"><span itemprop="name">Editor</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date" itemprop="datePublished" datetime="2021-05-19">May 19, 2021</span><span class="fl-sep"> | </span><span class="fl-comments-popup-link"><a href="https://www.thelickingnews.com/2021/05/19/classifieds-may-20-may-26-2021/#respond">0 <i class="fa fa-comment"></i></a></span></div><meta itemprop="image" content="https://www.thelickingnews.com/wp-content/uploads/2020/10/Classifieds-400x2671-1-e1605729575421.jpg"><meta itemprop="interactionCount" content="UserComments:0"> </header> <div class="fl-post-content clearfix" itemprop="text"> <p><img loading="lazy" class="aligncenter wp-image-52998 size-full" src="https://www.thelickingnews.com/wp-content/uploads/2020/10/Classifieds-400x2671-1-e1605729575421.jpg" alt="" width="400" height="267" /></p> <p style="text-align: center;"><strong>Yard/Garage Sale:</strong></p> <p><strong>Garage Sale:</strong> 7 a.m. – 5 p.m., Thursday – Friday, May 20-21. Hwy. 32 East, turn left onto C Highway, turn right on Marion Drive. First house on right. Clothing, asst. household items, home décor, furniture, tools, push lawn mower. L/20/1tp</p> <p><strong>Sliger Estate/Yard Sale:</strong> 7 a.m. &#8211; ???, May 21 and 22, 516 N. Grand, Houston. Household furniture, large and small kitchen appliances, glassware, lamps, rooster and chicken collection, mirrors, figurines, frames of all sizes, baskets, knickknacks, BBQ grill, patio table/chairs and umbrella and lots more.   H/4/1tc</p> <p><strong>Yard Sale:</strong> 7 a.m. &#8211; ? Saturday, May 22, 7816 Morton Rd., Houston. Much household, clothing, crafting supplies, much more.                            H/4/1tp</p> <p style="text-align: center;">  <strong> For Sale:</strong></p> <p><strong>For Sale:</strong> Polaris 4WD ATV, 610 miles, good condition, $2,500.00. One contemporary hide-away couch – queen size bed, like new, floral, $250.00. 573-889-8484. Licking.   L/20/1tp</p> <p><strong>Cattle For Sale:</strong> 75 black cows, 5 years – 55; 60 CharX cows, 3 – 7 years, cows are calving now. 660-838-6247 or 660-537-6247.            H/4/4tp</p> <p><strong>For Sale:</strong> All sizes of passenger and light truck tires and lawn mower tires and tubes. OK Tire, Houston, 417-967-3694.                            H/3/2tc</p> <p><strong>For Sale: </strong>Now available at The Licking News, books by author Marie Lasater – Democrat Ridge and Nature Has the Cure – Vol. 1-3. L/1/tfn</p> <p><strong>For Sale: </strong>Need something to hold your notes? Try Novel Notes, now available at The Licking News.  L/1/tfn</p> <p><strong>For Sale: </strong>At The Licking News, books by Larry Dablemont. 115 S. Main St., Licking. L/1/tfn</p> <p><strong>Order your subscription now to The Licking News. </strong>Call 573-674-2412 or stop by The Licking News office at 115 S. Main Street in Licking.    L/1/tfn</p> <p><strong>Maps Available:</strong> Texas County historical map of caves, springs, mills, evidence of early man, schools, complete guide to our past. Only $1 at the Houston Herald.                         H/40/tfp</p> <p><strong>Great Gift:</strong> “Images of Our Lives,” a 134-page pictorial history of Houston and Texas County. Available online and will also receive a free digital copy at: http://www.magcloud.com/browse/issue/773173.               H/15/tfp</p> <p style="text-align: center;"><strong>Help Wanted:</strong></p> <p><strong>Help Wanted:</strong> Need experienced kitchen worker to serve and clean at Licking VFW Hall on Friday nights. Hours: 4:30 – 9:30 p.m. Wages $50. Call 417-260-0916.       L/20/1tc</p> <p><strong>Help Wanted:</strong> Someone to drop off <em>Houston Herald</em> at two locations in Cabool. Perfect for someone who lives in Houston and works at Cabool. Inquire at <em>Houston Herald</em>, 417-967-2000.                                  H/4/3tp</p> <p><strong>Help Wanted:</strong> For multiple part-time positions: bus driver, canoe loaders, clerks, canoe and tube repairs, groundskeeper, Akers Ferry Canoe rental, 573-858-3224.                   H/4/3tp</p> <p><strong>Help Wanted:</strong> Maintenance man needed for rentals, knowledge of painting, wood work, basics of electric and plumbing; part-time as needed, must have tools. Call Bradley at 417-217-5896.                      H/3/3tp</p> <p><strong>Help Wanted:</strong> South Central Mfg. Corp. is accepting applications for machinists, experienced with set up and operation of CNC machinery. Also seeking entry-level machine operators and assembly personnel. Send resumes to P.O. Box 110, Summersville, Mo. 65571 or apply at 20780 State Route JJ, Summersville, Mo.                                 H/3/2tc</p> <p><strong>Help Wanted:</strong> <em>Houston Herald </em>has a job opportunity that involves advertising sales for print and online products. The <em>Houston Herald</em> is an award-winning publication that prints weekly and publishes daily on digital platforms, including a state-of-the-art upgraded website that will debut late in the second quarter of 2021. Candidate will be required to make in-person sales calls in Texas and occasionally adjoining counties and also inquiries by phone and electronically. Must be self-starter with skills to be detail-oriented while working in a positive work environment that rewards good work. Position, which reports to the publisher, also includes efforts on special news sections, including one set for next year that highlights the 150<sup>th</sup> anniversary of Houston. Hours are flexible. Retirees considered. Applicants should write a cover letter about themselves that includes work history. Apply in confidence to: Opportunity, P.O. 170, Houston, Mo. 65483.                     H/4/1tp</p> <p style="text-align: center;"><strong>Wanted:</strong></p> <p><strong>Wanted:</strong> Approximately 14’ x 70’ mobile home. Mike. 417-457-1015.   L/20/2tc</p> <p style="text-align: center;"><strong>For Rent:</strong></p> <p><strong>Deer Lick Apartments</strong> now accepting applications for two- and three-bedroom units. Equipped with stove and refrigerator. Laundry on site. Water, sewer, trash and maintenance included. Handicap accessible. We are now renting to (occupants) ineligible people. 573-674-2455. Equal Housing Lender.   L/1/tfc</p> <p><strong>For Rent:</strong> Nice one-bedroom apartment at the Piney Inn, $350 month, $275 deposit. Call Phil at 417-217-0490.              H/1/tfc</p> <p><strong>For Rent:</strong> Houston community kitchen, Main Street, Houston. Fully equipped, freezer, walk-in refrigeration, commercial stove, stainless steel work-station tables. Call 417-967-4545 to reserve.       H/51/tfp</p> <p style="text-align: center;"><strong>Notices:</strong></p> <p><strong>Notice: </strong>Bluegrass festival, June 3-5, HOBA Park, West Plains. 417-256-8835, 417-204-3400, tourism@westplains.net http://www.hobabluegrass.wix.com/mysite           L/20/2tp</p> <p><strong>Notice:</strong> The Piney Township is accepting bids for rock hauling within the entire township area. Bids are to be placed by the ton, and will be on a “as needed” basis. Please send written bids by May 25, 2021 to: Piney Township, P.O. Box 144, Houston, Mo. 65483. The Piney Township reserves the right to accept or deny all bids submitted.                                  H/3/2tc</p> <p><strong>Notice: </strong>Pick up a copy of The Licking News at one of these locations. Licking – Town &amp; Country Supermarket, Corner Express, Dollar General, Casey’s, Rinne Fast and Friendly, Rinne Pharmacy, Rte. 63 Liquor, Friend Lumber, Country Crafts &amp; Flea Market and The Licking News; Edgar Springs – Widener General Store and Dollar General; Houston — Casey’s, Corner Express; Raymondville – JR’ville Store; and Success – Pittman’s Store.                      L/1/tfn</p> <p style="text-align: center;"><strong>Services Offered:</strong></p> <p><strong>QPC Quality Plumbing and Construction, LLC.</strong> 24-hr. emergency service. Call today. 573-729-1030. L/1/tfn</p> <p><strong>Computer Repairs, Consulting and Training:</strong> Flexible hours and locations. Call 573-202-5703. L/1/tfn</p> <p><strong>DIRECTV:</strong> Watch your favorite live sports, news and entertainment anywhere. More top premium channels that DISH. Restrictions apply. Call IVS, 833-614-2155.             H/51/tfp</p> <p style="text-align: center;"><strong>Found:</strong></p> <p><strong>Found:</strong> Medallion found on Brook Street, Licking. Identify and claim at The Licking News. L/8/13tp</p> <div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.thelickingnews.com/2021/05/19/classifieds-may-20-may-26-2021/" data-a2a-title="Classifieds: May 20 – May 26, 2021"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.thelickingnews.com%2F2021%2F05%2F19%2Fclassifieds-may-20-may-26-2021%2F&amp;linkname=Classifieds%3A%20May%2020%20%E2%80%93%20May%2026%2C%202021" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.thelickingnews.com%2F2021%2F05%2F19%2Fclassifieds-may-20-may-26-2021%2F&amp;linkname=Classifieds%3A%20May%2020%20%E2%80%93%20May%2026%2C%202021" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> </div> <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.thelickingnews.com/category/classifieds/" rel="category tag">Classifieds</a></div></div> <div class="fl-comments"> <div id="respond"> <h3 class="fl-comments-respond-title">Leave a Comment</h3> <form class="fl-comment-form" action="https://www.thelickingnews.com/wp-comments-post.php" method="post"> <label for="author">Name (required)</label> <input type="text" name="author" class="form-control" value="" tabindex="1" aria-required='true' /> <br/> <label for="email">Email (will not be published) (required)</label> <input type="text" name="email" class="form-control" value="" tabindex="2" aria-required='true' /> <br/> <label for="comment">Comment</label> <textarea name="comment" class="form-control" cols="60" rows="8" tabindex="4"></textarea> <br/> <div class="g-recaptcha" data-sitekey="6LdvRcMZAAAAAEXIplzSR6ZvSkSZTV1inA8BbwkV"></div> <br> <input name="submit" type="submit" class="btn btn-primary" tabindex="5" value="Submit Comment"/> <input type='hidden' name='comment_post_ID' value='54579' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> <div class="fl-comment-form-cancel"> <a rel="nofollow" id="cancel-comment-reply-link" href="/2021/05/19/classifieds-may-20-may-26-2021/#respond" style="display:none;">Click here to cancel reply.</a> </div> </form> </div> </div> <style>
                    .fl-post-featured-post {
                        border-bottom: 1px solid #e6e6e6;
                        margin-bottom: 10px;
                        padding-bottom: 0px;
                        margin-left: 20px;
                    }

                    .fl-post-featured-image-beside .fl-post-featured-image {
                        float: left;
                        width: 120px;
                        padding-right: 5px;
                    }

                    .fl-clear {
                        clear: both;
                    }

                    h5.fl-post-featured-title {
                        margin: 0 0 10px;
                        padding: 0;
                        font-weight: bold;
                    }

                    .fl-post-featured-image {
                        margin-bottom: 10px;
                    }

                    .fl-post-featured-image img {
                        height: auto !important;
                        width: 100% !important;
                    }

                    .fl-post-featured-header {
                        margin-bottom: 15px;
                    }

                </style> <div id="webads-related-posts"> <h3>Related Posts</h3> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.thelickingnews.com/2021/05/12/classifieds-may-13-may-19-2021/" rel="bookmark" title="Classifieds: May 13 &#8211; May 19, 2021"> <img width="300" height="300" src="https://www.thelickingnews.com/wp-content/uploads/2020/10/Classifieds-400x2671-1-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.thelickingnews.com/2021/05/12/classifieds-may-13-may-19-2021/" rel="bookmark" title="Classifieds: May 13 &#8211; May 19, 2021">Classifieds: May 13 &#8211; May 19, 2021</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> May 12, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.thelickingnews.com/2021/05/12/classifieds-may-13-may-19-2021/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.thelickingnews.com/2021/05/05/classifieds-may-6-may-12-2021/" rel="bookmark" title="Classifieds: May 6 &#8211; May 12, 2021"> <img width="300" height="300" src="https://www.thelickingnews.com/wp-content/uploads/2020/10/Classifieds-400x2671-1-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.thelickingnews.com/2021/05/05/classifieds-may-6-may-12-2021/" rel="bookmark" title="Classifieds: May 6 &#8211; May 12, 2021">Classifieds: May 6 &#8211; May 12, 2021</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> May 5, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.thelickingnews.com/2021/05/05/classifieds-may-6-may-12-2021/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.thelickingnews.com/2021/04/28/classifieds-april-29-may-5-2021/" rel="bookmark" title="Classifieds: April 29 &#8211; May 5, 2021"> <img width="300" height="300" src="https://www.thelickingnews.com/wp-content/uploads/2020/10/Classifieds-400x2671-1-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.thelickingnews.com/2021/04/28/classifieds-april-29-may-5-2021/" rel="bookmark" title="Classifieds: April 29 &#8211; May 5, 2021">Classifieds: April 29 &#8211; May 5, 2021</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> April 28, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.thelickingnews.com/2021/04/28/classifieds-april-29-may-5-2021/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.thelickingnews.com/2021/04/21/classifieds-april-22-april-28-2021/" rel="bookmark" title="Classifieds: April 22 &#8211; April 28, 2021"> <img width="300" height="300" src="https://www.thelickingnews.com/wp-content/uploads/2020/10/Classifieds-400x2671-1-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.thelickingnews.com/2021/04/21/classifieds-april-22-april-28-2021/" rel="bookmark" title="Classifieds: April 22 &#8211; April 28, 2021">Classifieds: April 22 &#8211; April 28, 2021</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> April 21, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.thelickingnews.com/2021/04/21/classifieds-april-22-april-28-2021/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.thelickingnews.com/2021/04/14/classifieds-april-15-april-21-2021/" rel="bookmark" title="Classifieds: April 15 &#8211; April 21, 2021"> <img width="300" height="300" src="https://www.thelickingnews.com/wp-content/uploads/2020/10/Classifieds-400x2671-1-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.thelickingnews.com/2021/04/14/classifieds-april-15-april-21-2021/" rel="bookmark" title="Classifieds: April 15 &#8211; April 21, 2021">Classifieds: April 15 &#8211; April 21, 2021</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> April 14, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.thelickingnews.com/2021/04/14/classifieds-april-15-april-21-2021/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> </div> </article> </div> <div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"> <aside id="adrotate_widgets-2" class="fl-widget widget_adrotate_widgets"><h4 class="fl-widget-title">Business Spotlight</h4><div class="a-single a-3"><a onClick="ga('send', 'event', 'Adverts', 'click', 'TCMH Medical Complex', 1.00, {'nonInteraction': 1});" href="https://www.tcmh.org/" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'TCMH Medical Complex', 2.00, {'nonInteraction': 1});" src="http://www.thelickingnews.com/wp-content/uploads/2020/09/tcmh_nodoc.gif" /></a></div></aside><aside id="adrotate_widgets-3" class="fl-widget widget_adrotate_widgets"><div class="a-single a-4"><a href="https://rinnestirepros.com/promotions/brake-service-special" target="_blank"><img src="http://www.thelickingnews.com/wp-content/uploads/2020/09/RINNE-TIRE-PROS-BRAKES.jpg" /></a></div></aside><aside id="webads_facebook_widget-2" class="fl-widget widget_webads_facebook_widget"><h4 class="fl-widget-title">Like Us On Facebook</h4> <div id="fb-root"></div>  <div class="fb-page" data-href="https://www.facebook.com/The-Licking-News-1618307425154771/" data-tabs="" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/facebook" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/facebook">Facebook</a></blockquote></div> </aside><aside id="webads_displayads_widget-2" class="fl-widget widget_webads_displayads_widget"><h4 class="fl-widget-title">Our Advertisers</h4> <style>
                    #displayAds img {
                        width: 100%;
                        height: auto;
                    }

                    

                </style> <div id="displayAdsWrapper"> <div id="displayAds"> <ul id="displayAdsUL"> </ul> </div> </div>  </aside> </div> </div> </div> </div> </div> <footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter"> <div class="fl-page-footer-widgets"> <div class="fl-page-footer-widgets-container container"> <div class="fl-page-footer-widgets-row row"> <div class="col-sm-6 col-md-6"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">The Licking News</h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-228"><a href="http://www.thelickingnews.com/">Home</a></li> <li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.thelickingnews.com/contact-us/">Contact Us</a></li> <li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="https://2538.newstogo.us/editionviewer/default.aspx?Publication=b7112692-59e6-4acd-b13a-bcc41d0fe10d">E-Edition</a></li> <li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a target="_blank" rel="noopener noreferrer" href="https://2538.newstogo.us/editionviewer/default.aspx?Publication=b7112692-59e6-4acd-b13a-bcc41d0fe10d&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232"><a target="_blank" rel="noopener noreferrer" href="https://2538.newstogo.us/editionviewer/default.aspx?Publication=b7112692-59e6-4acd-b13a-bcc41d0fe10d&#038;view=archives">Archives</a></li> </ul></div></aside></div><div class="col-sm-6 col-md-6"><aside id="webads_syndicated_stories_menu_widget-2" class="fl-widget widget_webads_syndicated_stories_menu_widget"><h4 class="fl-widget-title">US &#038; World News</h4> <div><ul class="menu"> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thelickingnews.com/syndicated_category/united-states/">US</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thelickingnews.com/syndicated_category/sports/">Sports</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thelickingnews.com/syndicated_category/entertainment/">Entertainment</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thelickingnews.com/syndicated_category/technology/">Technology</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thelickingnews.com/syndicated_category/political/">Politics</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thelickingnews.com/syndicated_category/world/">World</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thelickingnews.com/syndicated_category/business/">Business</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thelickingnews.com/syndicated_category/health/">Health</a></li> </ul></div> </aside></div> </div> </div> </div><div class="fl-page-footer"> <div class="fl-page-footer-container container"> <div class="fl-page-footer-row row"> <div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">This website is powered by <a href="http://www.websitesfornewspapers.com" target="_blank"><i><strong>WebsitesForNewspapers.com</strong></i></a></div></div> </div> </div> </div> </footer>            
</body></html>
<!--
Cached page generated by Borlabs Cache - more information https://borlabs.io/
Time to create cache: 2.52719402 sec
Time to load cache: 2.5351119
Cache file created on: 2021-05-19T17:51:54+00:00
Current time: 2021-05-19T17:51:54+00:00
-->