<!DOCTYPE html> <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <head><link rel="dns-prefetch" href="//ajax.googleapis.com">
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="dns-prefetch" href="//www.google.com">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="preload" href="https://www.thelickingnews.com/wp-content/cache/borlabs_cache/1/js/ec941f759524a25c6f4479b5536cc5a87a9ce34e_https.js" as="script">
<link rel="preload" href="https://www.thelickingnews.com/wp-content/cache/borlabs_cache/1/css/8b9871ac7d0b541553af6d508c7179f16805e50a_https.css" as="style">
<link rel="stylesheet" href="https://www.thelickingnews.com/wp-content/cache/borlabs_cache/1/css/8b9871ac7d0b541553af6d508c7179f16805e50a_https.css" type="text/css" media="all"><link href="https://fonts.googleapis.com/css?family=Oswald%3A400" rel="stylesheet"> <meta charset="UTF-8" /> <meta name="viewport" content="width=device-width, initial-scale=1.0" /> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <link rel="profile" href="http://gmpg.org/xfn/11" /> <link rel="pingback" href="https://www.thelickingnews.com/xmlrpc.php" />   <!--[if lt IE 9]> <script src="https://www.thelickingnews.com/wp-content/themes/bb-theme/js/html5shiv.js"></script> <script src="https://www.thelickingnews.com/wp-content/themes/bb-theme/js/respond.min.js"></script> <![endif]--> <title>A Big Chill at Big Rock Candy Mountain &#8211; The Licking News</title>  <link rel='dns-prefetch' href='//ajax.googleapis.com' /> <link rel='dns-prefetch' href='//www.google.com' /> <link rel='dns-prefetch' href='//fonts.googleapis.com' /> <link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /> <link rel="alternate" type="application/rss+xml" title="The Licking News &raquo; Feed" href="https://www.thelickingnews.com/feed/" /> <link rel="alternate" type="application/rss+xml" title="The Licking News &raquo; Comments Feed" href="https://www.thelickingnews.com/comments/feed/" /> <link rel="alternate" type="application/rss+xml" title="The Licking News &raquo; A Big Chill at Big Rock Candy Mountain Comments Feed" href="https://www.thelickingnews.com/2022/03/30/a-big-chill-at-big-rock-candy-mountain/feed/" /> <meta property="og:title" content="A Big Chill at Big Rock Candy Mountain"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.thelickingnews.com/2022/03/30/a-big-chill-at-big-rock-candy-mountain/"/><meta property="og:site_name" content="The Licking News"/><meta property="og:image" content="https://www.thelickingnews.com/wp-content/uploads/2022/03/Big-Rock-Candy-Mountain-e1648669876206.jpg"/>                      <style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.thelickingnews.com/wp-content/plugins/webads-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>                                                       <link rel="https://api.w.org/" href="https://www.thelickingnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thelickingnews.com/wp-json/wp/v2/posts/57287" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thelickingnews.com/xmlrpc.php?rsd" /> <link rel='prev' title='MU Extension annual meeting' href='https://www.thelickingnews.com/2022/03/30/mu-extension-annual-meeting/' /> <link rel='next' title='Town Hall Meeting on City sales tax question' href='https://www.thelickingnews.com/2022/03/30/town-hall-meeting-on-city-sales-tax-question/' /> <link rel="canonical" href="https://www.thelickingnews.com/2022/03/30/a-big-chill-at-big-rock-candy-mountain/" /> <link rel='shortlink' href='https://www.thelickingnews.com/?p=57287' /> <link rel="alternate" type="application/json+oembed" href="https://www.thelickingnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thelickingnews.com%2F2022%2F03%2F30%2Fa-big-chill-at-big-rock-candy-mountain%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://www.thelickingnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thelickingnews.com%2F2022%2F03%2F30%2Fa-big-chill-at-big-rock-candy-mountain%2F&#038;format=xml" />  <style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>  <link rel="shortcut icon" href="https://www.thelickingnews.com/wp-content/uploads/2021/03/favicon-16x16-1.png"/> <script src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4' id='jquery-js'></script><script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0"></script><script src='https://www.google.com/recaptcha/api.js?ver=e66471bbdf13665af770561067d0877d' id='recaptcha-scripts-js'></script><script type="text/javascript" src="https://www.thelickingnews.com/wp-content/cache/borlabs_cache/1/js/ec941f759524a25c6f4479b5536cc5a87a9ce34e_https.js"></script></head> <body class="post-template-default single single-post postid-57287 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-framework-bootstrap fl-preset-color01 fl-fixed-width fl-has-sidebar" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <a aria-label="Skip to content" class="fl-screen-reader-text" href="#fl-main-content">Skip to content</a><div> <div class="fl-page-bar"> <div class="fl-page-bar-container container"> <div class="fl-page-bar-row row"> <div class="col-md-8 hidden-sm text-left clearfix"> <div class="breakingNews" id="bn7"> <div class="bn-title"><h2>Breaking News</h2><span></span></div> <ul> <li><a href="https://www.thelickingnews.com/2022/03/30/a-very-important-date/">A very important date</a></li> <li><a href="https://www.thelickingnews.com/2022/03/30/town-hall-meeting-on-city-sales-tax-question/">Town Hall Meeting on City sales tax question</a></li> <li><a href="https://www.thelickingnews.com/2022/03/30/a-big-chill-at-big-rock-candy-mountain/">A Big Chill at Big Rock Candy Mountain</a></li> <li><a href="https://www.thelickingnews.com/2022/03/29/homicide-investigation-near-eunice/">Update on Homicide investigation near Eunice</a></li> </ul> <div class="bn-navi"> <span></span> <span></span> </div> </div>  <div class="fl-page-bar-text fl-page-bar-text-1"></div></div> <div class="col-md-4 col-sm-12 text-right clearfix"><ul id="menu-top-bar-menu" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284 nav-item"><a href="https://www.thelickingnews.com/contact-us/" class="nav-link">Contact Us</a></li> <li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://2538.newstogo.us/editionviewer/default.aspx?Publication=b7112692-59e6-4acd-b13a-bcc41d0fe10d" class="nav-link">E-Edition</a></li> <li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://2538.newstogo.us/editionviewer/default.aspx?Publication=b7112692-59e6-4acd-b13a-bcc41d0fe10d&#038;view=subscribe" class="nav-link">Subscribe</a></li> <li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://2538.newstogo.us/editionviewer/default.aspx?Publication=b7112692-59e6-4acd-b13a-bcc41d0fe10d&#038;view=archives" class="nav-link">Archives</a></li> </ul> <div class="fl-social-icons"> <a href="https://www.facebook.com/The-Licking-News-1618307425154771/" target="_blank" rel="noopener noreferrer"><span class="sr-only">Facebook</span><i aria-hidden="true" class="fab fa-facebook-f mono"></i></a><a href="mailto:me@here.com" rel="noopener noreferrer"><span class="sr-only">Email</span><i aria-hidden="true" class="fas fa-envelope mono"></i></a></div> </div> </div> </div> </div> </div> <div class="fl-page"> <header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button fl-page-nav-toggle-visible-mobile" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <div class="fl-page-header-wrap"> <div class="fl-page-header-container container"> <div class="fl-page-header-row row"> <div class="col-md-8 col-sm-8"> <div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization"> <a href="https://www.thelickingnews.com" itemprop="url"><img loading="false" data-no-lazy="1" class="fl-logo-img" itemscope itemtype="https://schema.org/ImageObject" src="http://www.thelickingnews.com/wp-content/uploads/2020/09/image006.jpg" data-retina="" title="" alt="The Licking News" /><meta itemprop="name" content="The Licking News" /></a> </div> </div> <div class="col-md-4 col-sm-4"> <div class="fl-page-header-content"> <div id="webads_weather_widget-2" class="widget widget_webads_weather_widget pull-right">  <div id="webads-weather-65542" class="widget widget-webads-weather"> <a id="webads-weather-65542-link" href="https://www.thelickingnews.com"> <div class="awe-mini"> <div> <div class="col visual"> <span id="webads-weather-65542-temperature" class="temperature"></span> <i id="webads-weather-65542-image" class="weather-forecast-icon" style="background-size:contain"></i> </div> <div class="col info"> <span id="webads-weather-65542-location" class="location"></span> <span id="webads-weather-65542-conditions" class="forecast"></span> </div> </div> </div> </a> </div>  </div><div id="search-2" class="widget widget_search pull-right"><form aria-label="Search" method="get" role="search" action="https://www.thelickingnews.com/" title="Type and press Enter to search."> <input aria-label="Search" type="search" class="fl-search-input form-control" name="s" placeholder="Search" value="" onfocus="if (this.value === 'Search') { this.value = ''; }" onblur="if (this.value === '') this.value='Search';" /> </form> </div> </div> </div> </div> </div> </div> <div class="fl-page-nav-wrap"> <div class="fl-page-nav-container container"> <nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse"> <span>Menu</span> </button> <div class="fl-page-nav-collapse collapse navbar-collapse"> <ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1076 nav-item"><a href="https://www.thelickingnews.com/" class="nav-link">Home</a></li> <li id="menu-item-767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-767 nav-item"><a href="https://www.thelickingnews.com/category/news/" class="nav-link">News</a></li> <li id="menu-item-766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-766 nav-item"><a href="https://www.thelickingnews.com/category/sports-education/" class="nav-link">Sports &#038; Education</a></li> <li id="menu-item-292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292 nav-item"><a href="https://www.thelickingnews.com/obituaries/" class="nav-link">Obituaries</a></li> <li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-296 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://2538.newstogo.us/editionviewer/default.aspx?Publication=b7112692-59e6-4acd-b13a-bcc41d0fe10d" class="nav-link">E-Edition</a></li> <li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://2538.newstogo.us/editionviewer/default.aspx?Publication=b7112692-59e6-4acd-b13a-bcc41d0fe10d&#038;view=subscribe" class="nav-link">Subscribe</a></li> <li id="menu-item-52886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52886 nav-item"><a href="https://www.thelickingnews.com/category/classifieds/" class="nav-link">Classifieds</a></li> <li id="menu-item-52942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52942 nav-item"><a href="https://www.thelickingnews.com/category/coming-events/" class="nav-link">Coming Events</a></li> <li id="menu-item-4243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4243 nav-item"><a href="#" class="nav-link">Regional News</a> <ul class="sub-menu"> <li id="menu-item-4246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4246 nav-item"><a href="https://www.thelickingnews.com/missouri-news/" class="nav-link">Missouri News</a></li> </ul> </li> <li id="menu-item-52878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52878 nav-item"><a href="http://www.thelickingnews.com/church-directory/" class="nav-link">Church Directory</a></li> </ul> </div> </nav> </div> </div> </header> <div class="fl-page-content" itemprop="mainContentOfPage"> <div class="webads-userbar-wrapper" style="display: none;"><span class="webads-userbar"><span class="webads-userbar-name"></span><span class="fl-sep"> | </span><a href="https://www.thelickingnews.com/wp-admin/admin-post.php?action=webads_logout&webads_logout_nonce=DS9URN7DtQcxre6U"><span>logout</span></a></span></div>  <div class="container"> <div class="row"> <div class="fl-content fl-content-left col-md-9"> <article class="fl-post post-57287 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news" id="fl-post-57287" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <header class="fl-post-header"> <h1 class="fl-post-title" itemprop="headline"> A Big Chill at Big Rock Candy Mountain </h1> <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a href="https://www.thelickingnews.com/author/editor/" itemprop="url"><span itemprop="name">Editor</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date" itemprop="datePublished" datetime="2022-03-30">March 30, 2022</span><span class="fl-sep"> | </span><span class="fl-comments-popup-link"><a href="https://www.thelickingnews.com/2022/03/30/a-big-chill-at-big-rock-candy-mountain/#respond" tabindex="-1" aria-hidden="true">0 <i class="fa fa-comment"></i></a></span></div><meta itemprop="image" content="https://www.thelickingnews.com/wp-content/uploads/2022/03/Big-Rock-Candy-Mountain-e1648669876206.jpg"><meta itemprop="interactionCount" content="UserComments:0"> </header> <div class="fl-post-content clearfix" itemprop="text"> <div id="attachment_57288" style="width: 910px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-57288" loading="lazy" class="wp-image-57288 size-full" src="https://www.thelickingnews.com/wp-content/uploads/2022/03/Big-Rock-Candy-Mountain.jpg" alt="" width="900" height="1200" /><p id="caption-attachment-57288" class="wp-caption-text"><em>Photo by Christy Porter</em><br /><strong>From left, Landon, Lela and Roger Franklin invite vacationers and locals to bring their families and enjoy their restaurant, campground and entertainment venue at Big Rock Candy Mountain.</strong></p></div> <p><strong>By Shari Harris, </strong><em>Publisher</em></p> <p>Nearly two years of remodeling and upgrades culminated in the season opening of Big Rock Candy Mountain near Jadwin earlier this month. Featuring rental cabins, RV and primitive camping spots, an inground saltwater pool, a general store, and the Big Chill Bar &amp; Grill, Big Rock Candy Mountain is well on its way to becoming the vacation destination owners Roger and Lela Franklin have planned for it to be.</p> <p>This is the first full season for the business since the Franklins purchased it in 2000. They moved from Nebraska in the middle of a pandemic and began renovations. Son and daughter-in-law, Landon and Jayme Franklin, and their three children, ages 1 to 6, have since joined them in the family endeavor.</p> <p>Overlooking Big Creek Valley, Big Rock Candy Mountain is about a mile and a half drive on Hwy. B from Cedar Grove on the Current River. They plan to coordinate with other local businesses to present visitors with a full agenda of outdoor fun, including float trips, trail systems for hiking, mountain biking, horseback riding, and side by sides, and fly fishing. Only a few miles from Montauk State Park, the opportunities present at the trout park are also within easy reach.</p> <p>The Franklins plan to have movie nights on Friday nights. They invite you to “come early, eat dinner, and bring your lawn chairs” to enjoy the movie.</p> <p>Live music is scheduled all summer on Saturday nights, and an outdoor stage provides the venue for these events.</p> <p>An event center is in the works, and they hope for it to be ready by fall, but definitely for next season to host weddings, reunions and other events.</p> <p>The Big Chill Bar &amp; Grill is open Thursdays 4 to 9 p.m., Fridays and Saturdays 11 a.m. to 9 p.m., and Sundays 11 a.m. to 4 p.m. Their dinner menu features pasta, chicken strips and a fish entree, in addition to the burgers, salads and appetizers also found on their lunch menu. Appetizer favorites include buffalo chicken wings, spicy Thai wings, potstickers, Big Rock Steak Nachos, onion rings, and homemade guacamole, salsa and chips.</p> <p>Musical events already lined up for the season include the Hector Anchondo Band’s Hillbilly Blues Jam on June 10, 11 and 12; Pluckin in the Pines on July 15 and 16; and Kris Lager’s Ozark Revival on August 12-14. A smaller stage in the Big Chill Bar &amp; Grill offers live music for diners on Saturday nights.</p> <p>Whether you go for dinner or plan to stay at one of their 8 cabins, 6 RV spots, or 20+ primitive camping spots, Big Rock Candy Mountain plans to make you feel welcome. Their goal is to provide a fun vacation for the entire family. You can see all they have to offer at www.bigrockcandymt.com, or stop by 36225 Big Rock Candy Mountain, Jadwin. Or you can call 855-622-6746 for more information.</p> <style id="bwg-style-0">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</style> <div id="bwg_container1_0" class="bwg_container bwg_thumbnail bwg_slideshow" data-right-click-protection="0" data-bwg="0" data-gallery-type="slideshow" data-current-url="https://www.thelickingnews.com/2022/03/30/a-big-chill-at-big-rock-candy-mountain/" data-lightbox-url="https://www.thelickingnews.com/wp-admin/admin-ajax.php?action=GalleryBox&current_view=0&gallery_id=221&tag=0&theme_id=1&shortcode_id=488&sort_by=order&order_by=asc&current_url=https%3A%2F%2Fwww.thelickingnews.com%2F2022%2F03%2F30%2Fa-big-chill-at-big-rock-candy-mountain%2F" data-gallery-id="221" data-popup-width="1200" data-popup-height="800" data-is-album="gallery" data-buttons-position="bottom"> <div id="bwg_container2_0"> <div id="ajax_loading_0" class="bwg_loading_div_1"> <div class="bwg_loading_div_2"> <div class="bwg_loading_div_3"> <div id="loading_div_0" class="bwg_spider_ajax_loading"> </div> </div> </div> </div> <form id="gal_front_form_0" class="bwg-hidden" method="post" action="#" data-current="0" data-shortcode-id="488" data-gallery-type="slideshow" data-gallery-id="221" data-tag="0" data-album-id="0" data-theme-id="1" data-ajax-url="https://www.thelickingnews.com/wp-admin/admin-ajax.php?action=bwg_frontend_data"> <div id="bwg_container3_0" class="bwg-background bwg-background-0"> <div class="bwg_slideshow_image_wrap_0 bwg-container" data-lightbox-url="https://www.thelickingnews.com/wp-admin/admin-ajax.php?action=GalleryBox&current_view=0&gallery_id=221&tag=0&theme_id=1&shortcode_id=488&sort_by=order&order_by=asc&current_url=https%3A%2F%2Fwww.thelickingnews.com%2F2022%2F03%2F30%2Fa-big-chill-at-big-rock-candy-mountain%2F"> <div class="bwg_slideshow_filmstrip_container_0"> <div class="bwg_slideshow_filmstrip_left_0"> <i class="bwg-icon-angle-left"></i> </div> <div class="bwg_slideshow_filmstrip_0 bwg_slideshow_filmstrip"> <div class="bwg_slideshow_filmstrip_thumbnails_0"> <div id="bwg_filmstrip_thumbnail_0_0" class="bwg_slideshow_filmstrip_thumbnail_0 bwg_slideshow_thumb_active_0"> <img style="width:180px; height:135px; margin-left: 0px; margin-top: -22.5px;" class="skip-lazy bwg_filmstrip_thumbnail_img bwg_slideshow_filmstrip_thumbnail_img_0 " src="https://www.thelickingnews.com/wp-content/uploads/photo-gallery/thumb/DSCF3183.jpg?bwg=1648594529" data-original="https://www.thelickingnews.com/wp-content/uploads/photo-gallery/thumb/DSCF3183.jpg?bwg=1648594529" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_0').val()), '0', '', '', '0')" image_id="4570" image_key="0" alt="" /> </div> <div id="bwg_filmstrip_thumbnail_1_0" class="bwg_slideshow_filmstrip_thumbnail_0 bwg_slideshow_thumb_deactive_0"> <img style="width:180px; height:135px; margin-left: 0px; margin-top: -22.5px;" class="skip-lazy bwg_filmstrip_thumbnail_img bwg_slideshow_filmstrip_thumbnail_img_0 " src="https://www.thelickingnews.com/wp-content/uploads/photo-gallery/thumb/DSCF3189.jpg?bwg=1648594529" data-original="https://www.thelickingnews.com/wp-content/uploads/photo-gallery/thumb/DSCF3189.jpg?bwg=1648594529" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_0').val()), '1', '', '', '0')" image_id="4568" image_key="1" alt="" /> </div> <div id="bwg_filmstrip_thumbnail_2_0" class="bwg_slideshow_filmstrip_thumbnail_0 bwg_slideshow_thumb_deactive_0"> <img style="width:180px; height:135px; margin-left: 0px; margin-top: -22.5px;" class="skip-lazy bwg_filmstrip_thumbnail_img bwg_slideshow_filmstrip_thumbnail_img_0 " src="https://www.thelickingnews.com/wp-content/uploads/photo-gallery/thumb/DSCF3186.jpg?bwg=1648594529" data-original="https://www.thelickingnews.com/wp-content/uploads/photo-gallery/thumb/DSCF3186.jpg?bwg=1648594529" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_0').val()), '2', '', '', '0')" image_id="4569" image_key="2" alt="" /> </div> <div id="bwg_filmstrip_thumbnail_3_0" class="bwg_slideshow_filmstrip_thumbnail_0 bwg_slideshow_thumb_deactive_0"> <img style="width:180px; height:135px; margin-left: 0px; margin-top: -22.5px;" class="skip-lazy bwg_filmstrip_thumbnail_img bwg_slideshow_filmstrip_thumbnail_img_0 " src="https://www.thelickingnews.com/wp-content/uploads/photo-gallery/thumb/DSCF3191.jpg?bwg=1648594529" data-original="https://www.thelickingnews.com/wp-content/uploads/photo-gallery/thumb/DSCF3191.jpg?bwg=1648594529" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_0').val()), '3', '', '', '0')" image_id="4565" image_key="3" alt="" /> </div> <div id="bwg_filmstrip_thumbnail_4_0" class="bwg_slideshow_filmstrip_thumbnail_0 bwg_slideshow_thumb_deactive_0"> <img style="width:180px; height:135px; margin-left: 0px; margin-top: -22.5px;" class="skip-lazy bwg_filmstrip_thumbnail_img bwg_slideshow_filmstrip_thumbnail_img_0 " src="https://www.thelickingnews.com/wp-content/uploads/photo-gallery/thumb/DSCF3194.jpg?bwg=1648594529" data-original="https://www.thelickingnews.com/wp-content/uploads/photo-gallery/thumb/DSCF3194.jpg?bwg=1648594529" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_0').val()), '4', '', '', '0')" image_id="4564" image_key="4" alt="" /> </div> <div id="bwg_filmstrip_thumbnail_5_0" class="bwg_slideshow_filmstrip_thumbnail_0 bwg_slideshow_thumb_deactive_0"> <img style="width:180px; height:135px; margin-left: 0px; margin-top: -22.5px;" class="skip-lazy bwg_filmstrip_thumbnail_img bwg_slideshow_filmstrip_thumbnail_img_0 " src="https://www.thelickingnews.com/wp-content/uploads/photo-gallery/thumb/DSCF3200.jpg?bwg=1648594529" data-original="https://www.thelickingnews.com/wp-content/uploads/photo-gallery/thumb/DSCF3200.jpg?bwg=1648594529" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_0').val()), '5', '', '', '0')" image_id="4562" image_key="5" alt="" /> </div> <div id="bwg_filmstrip_thumbnail_6_0" class="bwg_slideshow_filmstrip_thumbnail_0 bwg_slideshow_thumb_deactive_0"> <img style="width:180px; height:270px; margin-left: 0px; margin-top: -90px;" class="skip-lazy bwg_filmstrip_thumbnail_img bwg_slideshow_filmstrip_thumbnail_img_0 " src="https://www.thelickingnews.com/wp-content/uploads/photo-gallery/thumb/IMG_9817.jpg?bwg=1648594529" data-original="https://www.thelickingnews.com/wp-content/uploads/photo-gallery/thumb/IMG_9817.jpg?bwg=1648594529" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_0').val()), '6', '', '', '0')" image_id="4530" image_key="6" alt="" /> </div> <div id="bwg_filmstrip_thumbnail_7_0" class="bwg_slideshow_filmstrip_thumbnail_0 bwg_slideshow_thumb_deactive_0"> <img style="width:180px; height:120px; margin-left: 0px; margin-top: -15px;" class="skip-lazy bwg_filmstrip_thumbnail_img bwg_slideshow_filmstrip_thumbnail_img_0 " src="https://www.thelickingnews.com/wp-content/uploads/photo-gallery/thumb/IMG_9816.jpg?bwg=1648594529" data-original="https://www.thelickingnews.com/wp-content/uploads/photo-gallery/thumb/IMG_9816.jpg?bwg=1648594529" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_0').val()), '7', '', '', '0')" image_id="4529" image_key="7" alt="" /> </div> <div id="bwg_filmstrip_thumbnail_8_0" class="bwg_slideshow_filmstrip_thumbnail_0 bwg_slideshow_thumb_deactive_0"> <img style="width:180px; height:135px; margin-left: 0px; margin-top: -22.5px;" class="skip-lazy bwg_filmstrip_thumbnail_img bwg_slideshow_filmstrip_thumbnail_img_0 " src="https://www.thelickingnews.com/wp-content/uploads/photo-gallery/thumb/DSCF3182.jpg?bwg=1648594529" data-original="https://www.thelickingnews.com/wp-content/uploads/photo-gallery/thumb/DSCF3182.jpg?bwg=1648594529" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_0').val()), '8', '', '', '0')" image_id="4567" image_key="8" alt="" /> </div> <div id="bwg_filmstrip_thumbnail_9_0" class="bwg_slideshow_filmstrip_thumbnail_0 bwg_slideshow_thumb_deactive_0"> <img style="width:180px; height:135px; margin-left: 0px; margin-top: -22.5px;" class="skip-lazy bwg_filmstrip_thumbnail_img bwg_slideshow_filmstrip_thumbnail_img_0 " src="https://www.thelickingnews.com/wp-content/uploads/photo-gallery/thumb/DSCF3184.jpg?bwg=1648594529" data-original="https://www.thelickingnews.com/wp-content/uploads/photo-gallery/thumb/DSCF3184.jpg?bwg=1648594529" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_0').val()), '9', '', '', '0')" image_id="4566" image_key="9" alt="" /> </div> <div id="bwg_filmstrip_thumbnail_10_0" class="bwg_slideshow_filmstrip_thumbnail_0 bwg_slideshow_thumb_deactive_0"> <img style="width:180px; height:120px; margin-left: 0px; margin-top: -15px;" class="skip-lazy bwg_filmstrip_thumbnail_img bwg_slideshow_filmstrip_thumbnail_img_0 " src="https://www.thelickingnews.com/wp-content/uploads/photo-gallery/thumb/IMG_9818.jpg?bwg=1648594529" data-original="https://www.thelickingnews.com/wp-content/uploads/photo-gallery/thumb/IMG_9818.jpg?bwg=1648594529" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_0').val()), '10', '', '', '0')" image_id="4527" image_key="10" alt="" /> </div> <div id="bwg_filmstrip_thumbnail_11_0" class="bwg_slideshow_filmstrip_thumbnail_0 bwg_slideshow_thumb_deactive_0"> <img style="width:180px; height:120px; margin-left: 0px; margin-top: -15px;" class="skip-lazy bwg_filmstrip_thumbnail_img bwg_slideshow_filmstrip_thumbnail_img_0 " src="https://www.thelickingnews.com/wp-content/uploads/photo-gallery/thumb/IMG_9819.jpg?bwg=1648594529" data-original="https://www.thelickingnews.com/wp-content/uploads/photo-gallery/thumb/IMG_9819.jpg?bwg=1648594529" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_0').val()), '11', '', '', '0')" image_id="4532" image_key="11" alt="" /> </div> <div id="bwg_filmstrip_thumbnail_12_0" class="bwg_slideshow_filmstrip_thumbnail_0 bwg_slideshow_thumb_deactive_0"> <img style="width:180px; height:135px; margin-left: 0px; margin-top: -22.5px;" class="skip-lazy bwg_filmstrip_thumbnail_img bwg_slideshow_filmstrip_thumbnail_img_0 " src="https://www.thelickingnews.com/wp-content/uploads/photo-gallery/thumb/DSCF3206.jpg?bwg=1648594529" data-original="https://www.thelickingnews.com/wp-content/uploads/photo-gallery/thumb/DSCF3206.jpg?bwg=1648594529" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_0').val()), '12', '', '', '0')" image_id="4563" image_key="12" alt="" /> </div> <div id="bwg_filmstrip_thumbnail_13_0" class="bwg_slideshow_filmstrip_thumbnail_0 bwg_slideshow_thumb_deactive_0"> <img style="width:180px; height:240px; margin-left: 0px; margin-top: -75px;" class="skip-lazy bwg_filmstrip_thumbnail_img bwg_slideshow_filmstrip_thumbnail_img_0 " src="https://www.thelickingnews.com/wp-content/uploads/photo-gallery/thumb/DSCF3210.jpg?bwg=1648594529" data-original="https://www.thelickingnews.com/wp-content/uploads/photo-gallery/thumb/DSCF3210.jpg?bwg=1648594529" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_0').val()), '13', '', '', '0')" image_id="4559" image_key="13" alt="" /> </div> <div id="bwg_filmstrip_thumbnail_14_0" class="bwg_slideshow_filmstrip_thumbnail_0 bwg_slideshow_thumb_deactive_0"> <img style="width:180px; height:135px; margin-left: 0px; margin-top: -22.5px;" class="skip-lazy bwg_filmstrip_thumbnail_img bwg_slideshow_filmstrip_thumbnail_img_0 " src="https://www.thelickingnews.com/wp-content/uploads/photo-gallery/thumb/DSCF3213.jpg?bwg=1648594529" data-original="https://www.thelickingnews.com/wp-content/uploads/photo-gallery/thumb/DSCF3213.jpg?bwg=1648594529" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_0').val()), '14', '', '', '0')" image_id="4561" image_key="14" alt="" /> </div> <div id="bwg_filmstrip_thumbnail_15_0" class="bwg_slideshow_filmstrip_thumbnail_0 bwg_slideshow_thumb_deactive_0"> <img style="width:180px; height:135px; margin-left: 0px; margin-top: -22.5px;" class="skip-lazy bwg_filmstrip_thumbnail_img bwg_slideshow_filmstrip_thumbnail_img_0 " src="https://www.thelickingnews.com/wp-content/uploads/photo-gallery/thumb/DSCF3204.jpg?bwg=1648594529" data-original="https://www.thelickingnews.com/wp-content/uploads/photo-gallery/thumb/DSCF3204.jpg?bwg=1648594529" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_0').val()), '15', '', '', '0')" image_id="4560" image_key="15" alt="" /> </div> <div id="bwg_filmstrip_thumbnail_16_0" class="bwg_slideshow_filmstrip_thumbnail_0 bwg_slideshow_thumb_deactive_0"> <img style="width:180px; height:120px; margin-left: 0px; margin-top: -15px;" class="skip-lazy bwg_filmstrip_thumbnail_img bwg_slideshow_filmstrip_thumbnail_img_0 " src="https://www.thelickingnews.com/wp-content/uploads/photo-gallery/thumb/IMG_9825.jpg?bwg=1648594529" data-original="https://www.thelickingnews.com/wp-content/uploads/photo-gallery/thumb/IMG_9825.jpg?bwg=1648594529" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_0').val()), '16', '', '', '0')" image_id="4531" image_key="16" alt="" /> </div> <div id="bwg_filmstrip_thumbnail_17_0" class="bwg_slideshow_filmstrip_thumbnail_0 bwg_slideshow_thumb_deactive_0"> <img style="width:180px; height:135px; margin-left: 0px; margin-top: -22.5px;" class="skip-lazy bwg_filmstrip_thumbnail_img bwg_slideshow_filmstrip_thumbnail_img_0 " src="https://www.thelickingnews.com/wp-content/uploads/photo-gallery/thumb/DSCF3223.jpg?bwg=1648594529" data-original="https://www.thelickingnews.com/wp-content/uploads/photo-gallery/thumb/DSCF3223.jpg?bwg=1648594529" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_0').val()), '17', '', '', '0')" image_id="4557" image_key="17" alt="" /> </div> <div id="bwg_filmstrip_thumbnail_18_0" class="bwg_slideshow_filmstrip_thumbnail_0 bwg_slideshow_thumb_deactive_0"> <img style="width:180px; height:135px; margin-left: 0px; margin-top: -22.5px;" class="skip-lazy bwg_filmstrip_thumbnail_img bwg_slideshow_filmstrip_thumbnail_img_0 " src="https://www.thelickingnews.com/wp-content/uploads/photo-gallery/thumb/DSCF3224.jpg?bwg=1648594529" data-original="https://www.thelickingnews.com/wp-content/uploads/photo-gallery/thumb/DSCF3224.jpg?bwg=1648594529" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_0').val()), '18', '', '', '0')" image_id="4555" image_key="18" alt="" /> </div> <div id="bwg_filmstrip_thumbnail_19_0" class="bwg_slideshow_filmstrip_thumbnail_0 bwg_slideshow_thumb_deactive_0"> <img style="width:180px; height:135px; margin-left: 0px; margin-top: -22.5px;" class="skip-lazy bwg_filmstrip_thumbnail_img bwg_slideshow_filmstrip_thumbnail_img_0 " src="https://www.thelickingnews.com/wp-content/uploads/photo-gallery/thumb/DSCF3225.jpg?bwg=1648594529" data-original="https://www.thelickingnews.com/wp-content/uploads/photo-gallery/thumb/DSCF3225.jpg?bwg=1648594529" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_0').val()), '19', '', '', '0')" image_id="4556" image_key="19" alt="" /> </div> <div id="bwg_filmstrip_thumbnail_20_0" class="bwg_slideshow_filmstrip_thumbnail_0 bwg_slideshow_thumb_deactive_0"> <img style="width:180px; height:135px; margin-left: 0px; margin-top: -22.5px;" class="skip-lazy bwg_filmstrip_thumbnail_img bwg_slideshow_filmstrip_thumbnail_img_0 " src="https://www.thelickingnews.com/wp-content/uploads/photo-gallery/thumb/DSCF3228.jpg?bwg=1648594529" data-original="https://www.thelickingnews.com/wp-content/uploads/photo-gallery/thumb/DSCF3228.jpg?bwg=1648594529" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_0').val()), '20', '', '', '0')" image_id="4558" image_key="20" alt="" /> </div> <div id="bwg_filmstrip_thumbnail_21_0" class="bwg_slideshow_filmstrip_thumbnail_0 bwg_slideshow_thumb_deactive_0"> <img style="width:180px; height:135px; margin-left: 0px; margin-top: -22.5px;" class="skip-lazy bwg_filmstrip_thumbnail_img bwg_slideshow_filmstrip_thumbnail_img_0 " src="https://www.thelickingnews.com/wp-content/uploads/photo-gallery/thumb/DSCF3229.jpg?bwg=1648594529" data-original="https://www.thelickingnews.com/wp-content/uploads/photo-gallery/thumb/DSCF3229.jpg?bwg=1648594529" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_0').val()), '21', '', '', '0')" image_id="4554" image_key="21" alt="" /> </div> <div id="bwg_filmstrip_thumbnail_22_0" class="bwg_slideshow_filmstrip_thumbnail_0 bwg_slideshow_thumb_deactive_0"> <img style="width:180px; height:120px; margin-left: 0px; margin-top: -15px;" class="skip-lazy bwg_filmstrip_thumbnail_img bwg_slideshow_filmstrip_thumbnail_img_0 " src="https://www.thelickingnews.com/wp-content/uploads/photo-gallery/thumb/IMG_9831.jpg?bwg=1648594529" data-original="https://www.thelickingnews.com/wp-content/uploads/photo-gallery/thumb/IMG_9831.jpg?bwg=1648594529" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_0').val()), '22', '', '', '0')" image_id="4528" image_key="22" alt="" /> </div> <div id="bwg_filmstrip_thumbnail_23_0" class="bwg_slideshow_filmstrip_thumbnail_0 bwg_slideshow_thumb_deactive_0"> <img style="width:180px; height:120px; margin-left: 0px; margin-top: -15px;" class="skip-lazy bwg_filmstrip_thumbnail_img bwg_slideshow_filmstrip_thumbnail_img_0 " src="https://www.thelickingnews.com/wp-content/uploads/photo-gallery/thumb/IMG_9833.jpg?bwg=1648594529" data-original="https://www.thelickingnews.com/wp-content/uploads/photo-gallery/thumb/IMG_9833.jpg?bwg=1648594529" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_0').val()), '23', '', '', '0')" image_id="4523" image_key="23" alt="" /> </div> <div id="bwg_filmstrip_thumbnail_24_0" class="bwg_slideshow_filmstrip_thumbnail_0 bwg_slideshow_thumb_deactive_0"> <img style="width:180px; height:135px; margin-left: 0px; margin-top: -22.5px;" class="skip-lazy bwg_filmstrip_thumbnail_img bwg_slideshow_filmstrip_thumbnail_img_0 " src="https://www.thelickingnews.com/wp-content/uploads/photo-gallery/thumb/DSCF3231.jpg?bwg=1648594529" data-original="https://www.thelickingnews.com/wp-content/uploads/photo-gallery/thumb/DSCF3231.jpg?bwg=1648594529" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_0').val()), '24', '', '', '0')" image_id="4550" image_key="24" alt="" /> </div> <div id="bwg_filmstrip_thumbnail_25_0" class="bwg_slideshow_filmstrip_thumbnail_0 bwg_slideshow_thumb_deactive_0"> <img style="width:180px; height:135px; margin-left: 0px; margin-top: -22.5px;" class="skip-lazy bwg_filmstrip_thumbnail_img bwg_slideshow_filmstrip_thumbnail_img_0 " src="https://www.thelickingnews.com/wp-content/uploads/photo-gallery/thumb/DSCF3237.jpg?bwg=1648594529" data-original="https://www.thelickingnews.com/wp-content/uploads/photo-gallery/thumb/DSCF3237.jpg?bwg=1648594529" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_0').val()), '25', '', '', '0')" image_id="4553" image_key="25" alt="" /> </div> <div id="bwg_filmstrip_thumbnail_26_0" class="bwg_slideshow_filmstrip_thumbnail_0 bwg_slideshow_thumb_deactive_0"> <img style="width:180px; height:135px; margin-left: 0px; margin-top: -22.5px;" class="skip-lazy bwg_filmstrip_thumbnail_img bwg_slideshow_filmstrip_thumbnail_img_0 " src="https://www.thelickingnews.com/wp-content/uploads/photo-gallery/thumb/DSCF3241.jpg?bwg=1648594529" data-original="https://www.thelickingnews.com/wp-content/uploads/photo-gallery/thumb/DSCF3241.jpg?bwg=1648594529" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_0').val()), '26', '', '', '0')" image_id="4549" image_key="26" alt="" /> </div> <div id="bwg_filmstrip_thumbnail_27_0" class="bwg_slideshow_filmstrip_thumbnail_0 bwg_slideshow_thumb_deactive_0"> <img style="width:180px; height:240px; margin-left: 0px; margin-top: -75px;" class="skip-lazy bwg_filmstrip_thumbnail_img bwg_slideshow_filmstrip_thumbnail_img_0 " src="https://www.thelickingnews.com/wp-content/uploads/photo-gallery/thumb/DSCF3244.jpg?bwg=1648594529" data-original="https://www.thelickingnews.com/wp-content/uploads/photo-gallery/thumb/DSCF3244.jpg?bwg=1648594529" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_0').val()), '27', '', '', '0')" image_id="4551" image_key="27" alt="" /> </div> <div id="bwg_filmstrip_thumbnail_28_0" class="bwg_slideshow_filmstrip_thumbnail_0 bwg_slideshow_thumb_deactive_0"> <img style="width:180px; height:135px; margin-left: 0px; margin-top: -22.5px;" class="skip-lazy bwg_filmstrip_thumbnail_img bwg_slideshow_filmstrip_thumbnail_img_0 " src="https://www.thelickingnews.com/wp-content/uploads/photo-gallery/thumb/DSCF3245.jpg?bwg=1648594529" data-original="https://www.thelickingnews.com/wp-content/uploads/photo-gallery/thumb/DSCF3245.jpg?bwg=1648594529" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_0').val()), '28', '', '', '0')" image_id="4552" image_key="28" alt="" /> </div> <div id="bwg_filmstrip_thumbnail_29_0" class="bwg_slideshow_filmstrip_thumbnail_0 bwg_slideshow_thumb_deactive_0"> <img style="width:180px; height:135px; margin-left: 0px; margin-top: -22.5px;" class="skip-lazy bwg_filmstrip_thumbnail_img bwg_slideshow_filmstrip_thumbnail_img_0 " src="https://www.thelickingnews.com/wp-content/uploads/photo-gallery/thumb/DSCF3249.jpg?bwg=1648594529" data-original="https://www.thelickingnews.com/wp-content/uploads/photo-gallery/thumb/DSCF3249.jpg?bwg=1648594529" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_0').val()), '29', '', '', '0')" image_id="4548" image_key="29" alt="" /> </div> <div id="bwg_filmstrip_thumbnail_30_0" class="bwg_slideshow_filmstrip_thumbnail_0 bwg_slideshow_thumb_deactive_0"> <img style="width:180px; height:135px; margin-left: 0px; margin-top: -22.5px;" class="skip-lazy bwg_filmstrip_thumbnail_img bwg_slideshow_filmstrip_thumbnail_img_0 " src="https://www.thelickingnews.com/wp-content/uploads/photo-gallery/thumb/DSCF3251.jpg?bwg=1648594529" data-original="https://www.thelickingnews.com/wp-content/uploads/photo-gallery/thumb/DSCF3251.jpg?bwg=1648594529" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_0').val()), '30', '', '', '0')" image_id="4546" image_key="30" alt="" /> </div> <div id="bwg_filmstrip_thumbnail_31_0" class="bwg_slideshow_filmstrip_thumbnail_0 bwg_slideshow_thumb_deactive_0"> <img style="width:180px; height:135px; margin-left: 0px; margin-top: -22.5px;" class="skip-lazy bwg_filmstrip_thumbnail_img bwg_slideshow_filmstrip_thumbnail_img_0 " src="https://www.thelickingnews.com/wp-content/uploads/photo-gallery/thumb/DSCF3252.jpg?bwg=1648594529" data-original="https://www.thelickingnews.com/wp-content/uploads/photo-gallery/thumb/DSCF3252.jpg?bwg=1648594529" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_0').val()), '31', '', '', '0')" image_id="4547" image_key="31" alt="" /> </div> <div id="bwg_filmstrip_thumbnail_32_0" class="bwg_slideshow_filmstrip_thumbnail_0 bwg_slideshow_thumb_deactive_0"> <img style="width:180px; height:120px; margin-left: 0px; margin-top: -15px;" class="skip-lazy bwg_filmstrip_thumbnail_img bwg_slideshow_filmstrip_thumbnail_img_0 " src="https://www.thelickingnews.com/wp-content/uploads/photo-gallery/thumb/IMG_9834.jpg?bwg=1648594529" data-original="https://www.thelickingnews.com/wp-content/uploads/photo-gallery/thumb/IMG_9834.jpg?bwg=1648594529" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_0').val()), '32', '', '', '0')" image_id="4526" image_key="32" alt="" /> </div> <div id="bwg_filmstrip_thumbnail_33_0" class="bwg_slideshow_filmstrip_thumbnail_0 bwg_slideshow_thumb_deactive_0"> <img style="width:180px; height:120px; margin-left: 0px; margin-top: -15px;" class="skip-lazy bwg_filmstrip_thumbnail_img bwg_slideshow_filmstrip_thumbnail_img_0 " src="https://www.thelickingnews.com/wp-content/uploads/photo-gallery/thumb/IMG_9835.jpg?bwg=1648594529" data-original="https://www.thelickingnews.com/wp-content/uploads/photo-gallery/thumb/IMG_9835.jpg?bwg=1648594529" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_0').val()), '33', '', '', '0')" image_id="4525" image_key="33" alt="" /> </div> <div id="bwg_filmstrip_thumbnail_34_0" class="bwg_slideshow_filmstrip_thumbnail_0 bwg_slideshow_thumb_deactive_0"> <img style="width:180px; height:135px; margin-left: 0px; margin-top: -22.5px;" class="skip-lazy bwg_filmstrip_thumbnail_img bwg_slideshow_filmstrip_thumbnail_img_0 " src="https://www.thelickingnews.com/wp-content/uploads/photo-gallery/thumb/DSCF3264.jpg?bwg=1648594529" data-original="https://www.thelickingnews.com/wp-content/uploads/photo-gallery/thumb/DSCF3264.jpg?bwg=1648594529" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_0').val()), '34', '', '', '0')" image_id="4542" image_key="34" alt="" /> </div> <div id="bwg_filmstrip_thumbnail_35_0" class="bwg_slideshow_filmstrip_thumbnail_0 bwg_slideshow_thumb_deactive_0"> <img style="width:180px; height:135px; margin-left: 0px; margin-top: -22.5px;" class="skip-lazy bwg_filmstrip_thumbnail_img bwg_slideshow_filmstrip_thumbnail_img_0 " src="https://www.thelickingnews.com/wp-content/uploads/photo-gallery/thumb/DSCF3266.jpg?bwg=1648594529" data-original="https://www.thelickingnews.com/wp-content/uploads/photo-gallery/thumb/DSCF3266.jpg?bwg=1648594529" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_0').val()), '35', '', '', '0')" image_id="4544" image_key="35" alt="" /> </div> <div id="bwg_filmstrip_thumbnail_36_0" class="bwg_slideshow_filmstrip_thumbnail_0 bwg_slideshow_thumb_deactive_0"> <img style="width:180px; height:135px; margin-left: 0px; margin-top: -22.5px;" class="skip-lazy bwg_filmstrip_thumbnail_img bwg_slideshow_filmstrip_thumbnail_img_0 " src="https://www.thelickingnews.com/wp-content/uploads/photo-gallery/thumb/DSCF3267.jpg?bwg=1648594529" data-original="https://www.thelickingnews.com/wp-content/uploads/photo-gallery/thumb/DSCF3267.jpg?bwg=1648594529" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_0').val()), '36', '', '', '0')" image_id="4545" image_key="36" alt="" /> </div> <div id="bwg_filmstrip_thumbnail_37_0" class="bwg_slideshow_filmstrip_thumbnail_0 bwg_slideshow_thumb_deactive_0"> <img style="width:180px; height:120px; margin-left: 0px; margin-top: -15px;" class="skip-lazy bwg_filmstrip_thumbnail_img bwg_slideshow_filmstrip_thumbnail_img_0 " src="https://www.thelickingnews.com/wp-content/uploads/photo-gallery/thumb/IMG_9836.jpg?bwg=1648594529" data-original="https://www.thelickingnews.com/wp-content/uploads/photo-gallery/thumb/IMG_9836.jpg?bwg=1648594529" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_0').val()), '37', '', '', '0')" image_id="4524" image_key="37" alt="" /> </div> <div id="bwg_filmstrip_thumbnail_38_0" class="bwg_slideshow_filmstrip_thumbnail_0 bwg_slideshow_thumb_deactive_0"> <img style="width:180px; height:120px; margin-left: 0px; margin-top: -15px;" class="skip-lazy bwg_filmstrip_thumbnail_img bwg_slideshow_filmstrip_thumbnail_img_0 " src="https://www.thelickingnews.com/wp-content/uploads/photo-gallery/thumb/IMG_9837.jpg?bwg=1648594529" data-original="https://www.thelickingnews.com/wp-content/uploads/photo-gallery/thumb/IMG_9837.jpg?bwg=1648594529" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_0').val()), '38', '', '', '0')" image_id="4522" image_key="38" alt="" /> </div> <div id="bwg_filmstrip_thumbnail_39_0" class="bwg_slideshow_filmstrip_thumbnail_0 bwg_slideshow_thumb_deactive_0"> <img style="width:180px; height:135px; margin-left: 0px; margin-top: -22.5px;" class="skip-lazy bwg_filmstrip_thumbnail_img bwg_slideshow_filmstrip_thumbnail_img_0 " src="https://www.thelickingnews.com/wp-content/uploads/photo-gallery/thumb/DSCF3268.jpg?bwg=1648594529" data-original="https://www.thelickingnews.com/wp-content/uploads/photo-gallery/thumb/DSCF3268.jpg?bwg=1648594529" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_0').val()), '39', '', '', '0')" image_id="4541" image_key="39" alt="" /> </div> <div id="bwg_filmstrip_thumbnail_40_0" class="bwg_slideshow_filmstrip_thumbnail_0 bwg_slideshow_thumb_deactive_0"> <img style="width:180px; height:120px; margin-left: 0px; margin-top: -15px;" class="skip-lazy bwg_filmstrip_thumbnail_img bwg_slideshow_filmstrip_thumbnail_img_0 " src="https://www.thelickingnews.com/wp-content/uploads/photo-gallery/thumb/IMG_9838.jpg?bwg=1648594529" data-original="https://www.thelickingnews.com/wp-content/uploads/photo-gallery/thumb/IMG_9838.jpg?bwg=1648594529" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_0').val()), '40', '', '', '0')" image_id="4521" image_key="40" alt="" /> </div> <div id="bwg_filmstrip_thumbnail_41_0" class="bwg_slideshow_filmstrip_thumbnail_0 bwg_slideshow_thumb_deactive_0"> <img style="width:180px; height:135px; margin-left: 0px; margin-top: -22.5px;" class="skip-lazy bwg_filmstrip_thumbnail_img bwg_slideshow_filmstrip_thumbnail_img_0 " src="https://www.thelickingnews.com/wp-content/uploads/photo-gallery/thumb/DSCF3270.jpg?bwg=1648594529" data-original="https://www.thelickingnews.com/wp-content/uploads/photo-gallery/thumb/DSCF3270.jpg?bwg=1648594529" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_0').val()), '41', '', '', '0')" image_id="4543" image_key="41" alt="" /> </div> <div id="bwg_filmstrip_thumbnail_42_0" class="bwg_slideshow_filmstrip_thumbnail_0 bwg_slideshow_thumb_deactive_0"> <img style="width:180px; height:135px; margin-left: 0px; margin-top: -22.5px;" class="skip-lazy bwg_filmstrip_thumbnail_img bwg_slideshow_filmstrip_thumbnail_img_0 " src="https://www.thelickingnews.com/wp-content/uploads/photo-gallery/thumb/DSCF3272.jpg?bwg=1648594529" data-original="https://www.thelickingnews.com/wp-content/uploads/photo-gallery/thumb/DSCF3272.jpg?bwg=1648594529" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_0').val()), '42', '', '', '0')" image_id="4538" image_key="42" alt="" /> </div> <div id="bwg_filmstrip_thumbnail_43_0" class="bwg_slideshow_filmstrip_thumbnail_0 bwg_slideshow_thumb_deactive_0"> <img style="width:180px; height:135px; margin-left: 0px; margin-top: -22.5px;" class="skip-lazy bwg_filmstrip_thumbnail_img bwg_slideshow_filmstrip_thumbnail_img_0 " src="https://www.thelickingnews.com/wp-content/uploads/photo-gallery/thumb/DSCF3273.jpg?bwg=1648594529" data-original="https://www.thelickingnews.com/wp-content/uploads/photo-gallery/thumb/DSCF3273.jpg?bwg=1648594529" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_0').val()), '43', '', '', '0')" image_id="4540" image_key="43" alt="" /> </div> <div id="bwg_filmstrip_thumbnail_44_0" class="bwg_slideshow_filmstrip_thumbnail_0 bwg_slideshow_thumb_deactive_0"> <img style="width:180px; height:135px; margin-left: 0px; margin-top: -22.5px;" class="skip-lazy bwg_filmstrip_thumbnail_img bwg_slideshow_filmstrip_thumbnail_img_0 " src="https://www.thelickingnews.com/wp-content/uploads/photo-gallery/thumb/DSCF3275.jpg?bwg=1648594529" data-original="https://www.thelickingnews.com/wp-content/uploads/photo-gallery/thumb/DSCF3275.jpg?bwg=1648594529" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_0').val()), '44', '', '', '0')" image_id="4536" image_key="44" alt="" /> </div> <div id="bwg_filmstrip_thumbnail_45_0" class="bwg_slideshow_filmstrip_thumbnail_0 bwg_slideshow_thumb_deactive_0"> <img style="width:180px; height:135px; margin-left: 0px; margin-top: -22.5px;" class="skip-lazy bwg_filmstrip_thumbnail_img bwg_slideshow_filmstrip_thumbnail_img_0 " src="https://www.thelickingnews.com/wp-content/uploads/photo-gallery/thumb/DSCF3277.jpg?bwg=1648594529" data-original="https://www.thelickingnews.com/wp-content/uploads/photo-gallery/thumb/DSCF3277.jpg?bwg=1648594529" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_0').val()), '45', '', '', '0')" image_id="4537" image_key="45" alt="" /> </div> <div id="bwg_filmstrip_thumbnail_46_0" class="bwg_slideshow_filmstrip_thumbnail_0 bwg_slideshow_thumb_deactive_0"> <img style="width:180px; height:135px; margin-left: 0px; margin-top: -22.5px;" class="skip-lazy bwg_filmstrip_thumbnail_img bwg_slideshow_filmstrip_thumbnail_img_0 " src="https://www.thelickingnews.com/wp-content/uploads/photo-gallery/thumb/DSCF3279.jpg?bwg=1648594529" data-original="https://www.thelickingnews.com/wp-content/uploads/photo-gallery/thumb/DSCF3279.jpg?bwg=1648594529" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_0').val()), '46', '', '', '0')" image_id="4539" image_key="46" alt="" /> </div> <div id="bwg_filmstrip_thumbnail_47_0" class="bwg_slideshow_filmstrip_thumbnail_0 bwg_slideshow_thumb_deactive_0"> <img style="width:180px; height:135px; margin-left: 0px; margin-top: -22.5px;" class="skip-lazy bwg_filmstrip_thumbnail_img bwg_slideshow_filmstrip_thumbnail_img_0 " src="https://www.thelickingnews.com/wp-content/uploads/photo-gallery/thumb/DSCF3280.jpg?bwg=1648594529" data-original="https://www.thelickingnews.com/wp-content/uploads/photo-gallery/thumb/DSCF3280.jpg?bwg=1648594529" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_0').val()), '47', '', '', '0')" image_id="4534" image_key="47" alt="" /> </div> <div id="bwg_filmstrip_thumbnail_48_0" class="bwg_slideshow_filmstrip_thumbnail_0 bwg_slideshow_thumb_deactive_0"> <img style="width:180px; height:135px; margin-left: 0px; margin-top: -22.5px;" class="skip-lazy bwg_filmstrip_thumbnail_img bwg_slideshow_filmstrip_thumbnail_img_0 " src="https://www.thelickingnews.com/wp-content/uploads/photo-gallery/thumb/DSCF3282.jpg?bwg=1648594529" data-original="https://www.thelickingnews.com/wp-content/uploads/photo-gallery/thumb/DSCF3282.jpg?bwg=1648594529" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_0').val()), '48', '', '', '0')" image_id="4535" image_key="48" alt="" /> </div> <div id="bwg_filmstrip_thumbnail_49_0" class="bwg_slideshow_filmstrip_thumbnail_0 bwg_slideshow_thumb_deactive_0"> <img style="width:180px; height:240px; margin-left: 0px; margin-top: -75px;" class="skip-lazy bwg_filmstrip_thumbnail_img bwg_slideshow_filmstrip_thumbnail_img_0 " src="https://www.thelickingnews.com/wp-content/uploads/photo-gallery/thumb/DSCF3286.jpg?bwg=1648594529" data-original="https://www.thelickingnews.com/wp-content/uploads/photo-gallery/thumb/DSCF3286.jpg?bwg=1648594529" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_0').val()), '49', '', '', '0')" image_id="4533" image_key="49" alt="" /> </div> </div> </div> <div class="bwg_slideshow_filmstrip_right_0"> <i class="bwg-icon-angle-right"></i> </div> </div> <div id="bwg_slideshow_image_container_0" class="bwg_slideshow_image_container_0" data-params='{"bwg_source":"slider","bwg_current_key":"","bwg_transition_duration":1000,"bwg_trans_in_progress":false,"data":[{"id":"4570","alt":"","description":"","filetype":"JPG","filename":"DSCF3183","image_url":"\/DSCF3183.jpg?bwg=1648594529","thumb_url":"\/thumb\/DSCF3183.jpg?bwg=1648594529","redirect_url":"","date":"2022-03-29 21:46:03","is_embed":false,"is_embed_video":false},{"id":"4568","alt":"","description":"","filetype":"JPG","filename":"DSCF3189","image_url":"\/DSCF3189.jpg?bwg=1648594529","thumb_url":"\/thumb\/DSCF3189.jpg?bwg=1648594529","redirect_url":"","date":"2022-03-29 21:46:31","is_embed":false,"is_embed_video":false},{"id":"4569","alt":"","description":"","filetype":"JPG","filename":"DSCF3186","image_url":"\/DSCF3186.jpg?bwg=1648594529","thumb_url":"\/thumb\/DSCF3186.jpg?bwg=1648594529","redirect_url":"","date":"2022-03-29 21:46:27","is_embed":false,"is_embed_video":false},{"id":"4565","alt":"","description":"","filetype":"JPG","filename":"DSCF3191","image_url":"\/DSCF3191.jpg?bwg=1648594529","thumb_url":"\/thumb\/DSCF3191.jpg?bwg=1648594529","redirect_url":"","date":"2022-03-29 21:46:45","is_embed":false,"is_embed_video":false},{"id":"4564","alt":"","description":"","filetype":"JPG","filename":"DSCF3194","image_url":"\/DSCF3194.jpg?bwg=1648594529","thumb_url":"\/thumb\/DSCF3194.jpg?bwg=1648594529","redirect_url":"","date":"2022-03-29 21:46:53","is_embed":false,"is_embed_video":false},{"id":"4562","alt":"","description":"","filetype":"JPG","filename":"DSCF3200","image_url":"\/DSCF3200.jpg?bwg=1648594529","thumb_url":"\/thumb\/DSCF3200.jpg?bwg=1648594529","redirect_url":"","date":"2022-03-29 21:47:07","is_embed":false,"is_embed_video":false},{"id":"4530","alt":"","description":"","filetype":"JPG","filename":"IMG_9817","image_url":"\/IMG_9817.jpg?bwg=1648594529","thumb_url":"\/thumb\/IMG_9817.jpg?bwg=1648594529","redirect_url":"","date":"2022-03-29 22:07:36","is_embed":false,"is_embed_video":false},{"id":"4529","alt":"","description":"","filetype":"JPG","filename":"IMG_9816","image_url":"\/IMG_9816.jpg?bwg=1648594529","thumb_url":"\/thumb\/IMG_9816.jpg?bwg=1648594529","redirect_url":"","date":"2022-03-29 22:08:03","is_embed":false,"is_embed_video":false},{"id":"4567","alt":"","description":"","filetype":"JPG","filename":"DSCF3182","image_url":"\/DSCF3182.jpg?bwg=1648594529","thumb_url":"\/thumb\/DSCF3182.jpg?bwg=1648594529","redirect_url":"","date":"2022-03-29 21:46:33","is_embed":false,"is_embed_video":false},{"id":"4566","alt":"","description":"","filetype":"JPG","filename":"DSCF3184","image_url":"\/DSCF3184.jpg?bwg=1648594529","thumb_url":"\/thumb\/DSCF3184.jpg?bwg=1648594529","redirect_url":"","date":"2022-03-29 21:46:37","is_embed":false,"is_embed_video":false},{"id":"4527","alt":"","description":"","filetype":"JPG","filename":"IMG_9818","image_url":"\/IMG_9818.jpg?bwg=1648594529","thumb_url":"\/thumb\/IMG_9818.jpg?bwg=1648594529","redirect_url":"","date":"2022-03-29 22:08:07","is_embed":false,"is_embed_video":false},{"id":"4532","alt":"","description":"","filetype":"JPG","filename":"IMG_9819","image_url":"\/IMG_9819.jpg?bwg=1648594529","thumb_url":"\/thumb\/IMG_9819.jpg?bwg=1648594529","redirect_url":"","date":"2022-03-29 22:07:32","is_embed":false,"is_embed_video":false},{"id":"4563","alt":"","description":"","filetype":"JPG","filename":"DSCF3206","image_url":"\/DSCF3206.jpg?bwg=1648594529","thumb_url":"\/thumb\/DSCF3206.jpg?bwg=1648594529","redirect_url":"","date":"2022-03-29 21:47:05","is_embed":false,"is_embed_video":false},{"id":"4559","alt":"","description":"","filetype":"JPG","filename":"DSCF3210","image_url":"\/DSCF3210.jpg?bwg=1648594529","thumb_url":"\/thumb\/DSCF3210.jpg?bwg=1648594529","redirect_url":"","date":"2022-03-29 21:47:25","is_embed":false,"is_embed_video":false},{"id":"4561","alt":"","description":"","filetype":"JPG","filename":"DSCF3213","image_url":"\/DSCF3213.jpg?bwg=1648594529","thumb_url":"\/thumb\/DSCF3213.jpg?bwg=1648594529","redirect_url":"","date":"2022-03-29 21:47:09","is_embed":false,"is_embed_video":false},{"id":"4560","alt":"","description":"","filetype":"JPG","filename":"DSCF3204","image_url":"\/DSCF3204.jpg?bwg=1648594529","thumb_url":"\/thumb\/DSCF3204.jpg?bwg=1648594529","redirect_url":"","date":"2022-03-29 21:47:23","is_embed":false,"is_embed_video":false},{"id":"4531","alt":"","description":"","filetype":"JPG","filename":"IMG_9825","image_url":"\/IMG_9825.jpg?bwg=1648594529","thumb_url":"\/thumb\/IMG_9825.jpg?bwg=1648594529","redirect_url":"","date":"2022-03-29 22:07:34","is_embed":false,"is_embed_video":false},{"id":"4557","alt":"","description":"","filetype":"JPG","filename":"DSCF3223","image_url":"\/DSCF3223.jpg?bwg=1648594529","thumb_url":"\/thumb\/DSCF3223.jpg?bwg=1648594529","redirect_url":"","date":"2022-03-29 21:47:48","is_embed":false,"is_embed_video":false},{"id":"4555","alt":"","description":"","filetype":"JPG","filename":"DSCF3224","image_url":"\/DSCF3224.jpg?bwg=1648594529","thumb_url":"\/thumb\/DSCF3224.jpg?bwg=1648594529","redirect_url":"","date":"2022-03-29 21:47:54","is_embed":false,"is_embed_video":false},{"id":"4556","alt":"","description":"","filetype":"JPG","filename":"DSCF3225","image_url":"\/DSCF3225.jpg?bwg=1648594529","thumb_url":"\/thumb\/DSCF3225.jpg?bwg=1648594529","redirect_url":"","date":"2022-03-29 21:47:52","is_embed":false,"is_embed_video":false},{"id":"4558","alt":"","description":"","filetype":"JPG","filename":"DSCF3228","image_url":"\/DSCF3228.jpg?bwg=1648594529","thumb_url":"\/thumb\/DSCF3228.jpg?bwg=1648594529","redirect_url":"","date":"2022-03-29 21:47:44","is_embed":false,"is_embed_video":false},{"id":"4554","alt":"","description":"","filetype":"JPG","filename":"DSCF3229","image_url":"\/DSCF3229.jpg?bwg=1648594529","thumb_url":"\/thumb\/DSCF3229.jpg?bwg=1648594529","redirect_url":"","date":"2022-03-29 21:48:02","is_embed":false,"is_embed_video":false},{"id":"4528","alt":"","description":"","filetype":"JPG","filename":"IMG_9831","image_url":"\/IMG_9831.jpg?bwg=1648594529","thumb_url":"\/thumb\/IMG_9831.jpg?bwg=1648594529","redirect_url":"","date":"2022-03-29 22:08:05","is_embed":false,"is_embed_video":false},{"id":"4523","alt":"","description":"","filetype":"JPG","filename":"IMG_9833","image_url":"\/IMG_9833.jpg?bwg=1648594529","thumb_url":"\/thumb\/IMG_9833.jpg?bwg=1648594529","redirect_url":"","date":"2022-03-29 22:08:53","is_embed":false,"is_embed_video":false},{"id":"4550","alt":"","description":"","filetype":"JPG","filename":"DSCF3231","image_url":"\/DSCF3231.jpg?bwg=1648594529","thumb_url":"\/thumb\/DSCF3231.jpg?bwg=1648594529","redirect_url":"","date":"2022-03-29 21:48:36","is_embed":false,"is_embed_video":false},{"id":"4553","alt":"","description":"","filetype":"JPG","filename":"DSCF3237","image_url":"\/DSCF3237.jpg?bwg=1648594529","thumb_url":"\/thumb\/DSCF3237.jpg?bwg=1648594529","redirect_url":"","date":"2022-03-29 21:48:18","is_embed":false,"is_embed_video":false},{"id":"4549","alt":"","description":"","filetype":"JPG","filename":"DSCF3241","image_url":"\/DSCF3241.jpg?bwg=1648594529","thumb_url":"\/thumb\/DSCF3241.jpg?bwg=1648594529","redirect_url":"","date":"2022-03-29 21:48:49","is_embed":false,"is_embed_video":false},{"id":"4551","alt":"","description":"","filetype":"JPG","filename":"DSCF3244","image_url":"\/DSCF3244.jpg?bwg=1648594529","thumb_url":"\/thumb\/DSCF3244.jpg?bwg=1648594529","redirect_url":"","date":"2022-03-29 21:48:34","is_embed":false,"is_embed_video":false},{"id":"4552","alt":"","description":"","filetype":"JPG","filename":"DSCF3245","image_url":"\/DSCF3245.jpg?bwg=1648594529","thumb_url":"\/thumb\/DSCF3245.jpg?bwg=1648594529","redirect_url":"","date":"2022-03-29 21:48:28","is_embed":false,"is_embed_video":false},{"id":"4548","alt":"","description":"","filetype":"JPG","filename":"DSCF3249","image_url":"\/DSCF3249.jpg?bwg=1648594529","thumb_url":"\/thumb\/DSCF3249.jpg?bwg=1648594529","redirect_url":"","date":"2022-03-29 21:48:52","is_embed":false,"is_embed_video":false},{"id":"4546","alt":"","description":"","filetype":"JPG","filename":"DSCF3251","image_url":"\/DSCF3251.jpg?bwg=1648594529","thumb_url":"\/thumb\/DSCF3251.jpg?bwg=1648594529","redirect_url":"","date":"2022-03-29 21:48:56","is_embed":false,"is_embed_video":false},{"id":"4547","alt":"","description":"","filetype":"JPG","filename":"DSCF3252","image_url":"\/DSCF3252.jpg?bwg=1648594529","thumb_url":"\/thumb\/DSCF3252.jpg?bwg=1648594529","redirect_url":"","date":"2022-03-29 21:48:54","is_embed":false,"is_embed_video":false},{"id":"4526","alt":"","description":"","filetype":"JPG","filename":"IMG_9834","image_url":"\/IMG_9834.jpg?bwg=1648594529","thumb_url":"\/thumb\/IMG_9834.jpg?bwg=1648594529","redirect_url":"","date":"2022-03-29 22:08:15","is_embed":false,"is_embed_video":false},{"id":"4525","alt":"","description":"","filetype":"JPG","filename":"IMG_9835","image_url":"\/IMG_9835.jpg?bwg=1648594529","thumb_url":"\/thumb\/IMG_9835.jpg?bwg=1648594529","redirect_url":"","date":"2022-03-29 22:08:38","is_embed":false,"is_embed_video":false},{"id":"4542","alt":"","description":"","filetype":"JPG","filename":"DSCF3264","image_url":"\/DSCF3264.jpg?bwg=1648594529","thumb_url":"\/thumb\/DSCF3264.jpg?bwg=1648594529","redirect_url":"","date":"2022-03-29 21:49:35","is_embed":false,"is_embed_video":false},{"id":"4544","alt":"","description":"","filetype":"JPG","filename":"DSCF3266","image_url":"\/DSCF3266.jpg?bwg=1648594529","thumb_url":"\/thumb\/DSCF3266.jpg?bwg=1648594529","redirect_url":"","date":"2022-03-29 21:49:24","is_embed":false,"is_embed_video":false},{"id":"4545","alt":"","description":"","filetype":"JPG","filename":"DSCF3267","image_url":"\/DSCF3267.jpg?bwg=1648594529","thumb_url":"\/thumb\/DSCF3267.jpg?bwg=1648594529","redirect_url":"","date":"2022-03-29 21:49:21","is_embed":false,"is_embed_video":false},{"id":"4524","alt":"","description":"","filetype":"JPG","filename":"IMG_9836","image_url":"\/IMG_9836.jpg?bwg=1648594529","thumb_url":"\/thumb\/IMG_9836.jpg?bwg=1648594529","redirect_url":"","date":"2022-03-29 22:08:50","is_embed":false,"is_embed_video":false},{"id":"4522","alt":"","description":"","filetype":"JPG","filename":"IMG_9837","image_url":"\/IMG_9837.jpg?bwg=1648594529","thumb_url":"\/thumb\/IMG_9837.jpg?bwg=1648594529","redirect_url":"","date":"2022-03-29 22:09:00","is_embed":false,"is_embed_video":false},{"id":"4541","alt":"","description":"","filetype":"JPG","filename":"DSCF3268","image_url":"\/DSCF3268.jpg?bwg=1648594529","thumb_url":"\/thumb\/DSCF3268.jpg?bwg=1648594529","redirect_url":"","date":"2022-03-29 21:49:51","is_embed":false,"is_embed_video":false},{"id":"4521","alt":"","description":"","filetype":"JPG","filename":"IMG_9838","image_url":"\/IMG_9838.jpg?bwg=1648594529","thumb_url":"\/thumb\/IMG_9838.jpg?bwg=1648594529","redirect_url":"","date":"2022-03-29 22:09:03","is_embed":false,"is_embed_video":false},{"id":"4543","alt":"","description":"","filetype":"JPG","filename":"DSCF3270","image_url":"\/DSCF3270.jpg?bwg=1648594529","thumb_url":"\/thumb\/DSCF3270.jpg?bwg=1648594529","redirect_url":"","date":"2022-03-29 21:49:32","is_embed":false,"is_embed_video":false},{"id":"4538","alt":"","description":"","filetype":"JPG","filename":"DSCF3272","image_url":"\/DSCF3272.jpg?bwg=1648594529","thumb_url":"\/thumb\/DSCF3272.jpg?bwg=1648594529","redirect_url":"","date":"2022-03-29 21:50:09","is_embed":false,"is_embed_video":false},{"id":"4540","alt":"","description":"","filetype":"JPG","filename":"DSCF3273","image_url":"\/DSCF3273.jpg?bwg=1648594529","thumb_url":"\/thumb\/DSCF3273.jpg?bwg=1648594529","redirect_url":"","date":"2022-03-29 21:49:59","is_embed":false,"is_embed_video":false},{"id":"4536","alt":"","description":"","filetype":"JPG","filename":"DSCF3275","image_url":"\/DSCF3275.jpg?bwg=1648594529","thumb_url":"\/thumb\/DSCF3275.jpg?bwg=1648594529","redirect_url":"","date":"2022-03-29 21:50:22","is_embed":false,"is_embed_video":false},{"id":"4537","alt":"","description":"","filetype":"JPG","filename":"DSCF3277","image_url":"\/DSCF3277.jpg?bwg=1648594529","thumb_url":"\/thumb\/DSCF3277.jpg?bwg=1648594529","redirect_url":"","date":"2022-03-29 21:50:11","is_embed":false,"is_embed_video":false},{"id":"4539","alt":"","description":"","filetype":"JPG","filename":"DSCF3279","image_url":"\/DSCF3279.jpg?bwg=1648594529","thumb_url":"\/thumb\/DSCF3279.jpg?bwg=1648594529","redirect_url":"","date":"2022-03-29 21:50:03","is_embed":false,"is_embed_video":false},{"id":"4534","alt":"","description":"","filetype":"JPG","filename":"DSCF3280","image_url":"\/DSCF3280.jpg?bwg=1648594529","thumb_url":"\/thumb\/DSCF3280.jpg?bwg=1648594529","redirect_url":"","date":"2022-03-29 21:50:26","is_embed":false,"is_embed_video":false},{"id":"4535","alt":"","description":"","filetype":"JPG","filename":"DSCF3282","image_url":"\/DSCF3282.jpg?bwg=1648594529","thumb_url":"\/thumb\/DSCF3282.jpg?bwg=1648594529","redirect_url":"","date":"2022-03-29 21:50:23","is_embed":false,"is_embed_video":false},{"id":"4533","alt":"","description":"","filetype":"JPG","filename":"DSCF3286","image_url":"\/DSCF3286.jpg?bwg=1648594529","thumb_url":"\/thumb\/DSCF3286.jpg?bwg=1648594529","redirect_url":"","date":"2022-03-29 21:50:28","is_embed":false,"is_embed_video":false}],"width_or_height":"width","filmstrip_thumb_margin_hor":2,"left_or_top":"left","outerWidth_or_outerHeight":"outerWidth","enable_slideshow_shuffle":"0","lightbox_filmstrip_thumb_border_width":1,"thumb_click_action":"open_lightbox","thumb_link_target":"1","upload_url":"https:\/\/www.thelickingnews.com\/wp-content\/uploads\/photo-gallery","preload_images":"0","slideshow_effect":"fade","enable_slideshow_filmstrip":"1","event_stack":"","preload_images_count":10,"image_width":"800","image_height":"500","filmstrip_direction":"horizontal","slideshow_filmstrip_width":180,"slideshow_filmstrip_height":"90","slideshow_play_pause_btn_size":35,"watermark_type":"90","watermark_height":"90","watermark_font_size":"20","slideshow_title_font_size":16,"slideshow_description_font_size":14,"bwg_playInterval":"","slideshow_interval":5,"image_right_click":"0","enable_slideshow_autoplay":"0","enable_slideshow_music":"0","bwg_current_filmstrip_pos":0}'> <div class="bwg_slide_container_0"> <div class="bwg_slide_bg_0"> <div class="bwg_slider_0"> <span class="bwg_slideshow_image_spun_0" id="image_id_0_4570"> <span class="bwg_slideshow_image_spun1_0"> <span class="bwg_slideshow_image_spun2_0"> <a class="bwg-a bwg_lightbox" href="https://www.thelickingnews.com/wp-content/uploads/photo-gallery/DSCF3183.jpg?bwg=1648594529" data-image-id="4570" data-elementor-open-lightbox="no"> <img id="bwg_slideshow_image_0" class="skip-lazy bwg_slide bwg_slideshow_image_0 " src="https://www.thelickingnews.com/wp-content/uploads/photo-gallery/DSCF3183.jpg?bwg=1648594529" data-original="https://www.thelickingnews.com/wp-content/uploads/photo-gallery/DSCF3183.jpg?bwg=1648594529" image_id="4570" alt="" /> </a> </span> </span> </span> <span class="bwg_slideshow_image_second_spun_0"> </span> <input type="hidden" id="bwg_current_image_key_0" value="0" /> </div> </div> </div> <a class="bwg-a" id="spider_slideshow_left_0" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_0').val()), (parseInt(jQuery('#bwg_current_image_key_0').val()) + 50 - bwg_iterator(0)) % 50, '', '', 0); return false;"><span id="spider_slideshow_left-ico_0"><span><i class="bwg-icon-angle-left bwg_slideshow_prev_btn_0"></i></span></span></a> <span id="bwg_slideshow_play_pause_0" class="bwg_slideshow_play_pause" style="display: ;"><span><span id="bwg_slideshow_play_pause-ico_0"><i class="bwg-icon-play bwg_ctrl_btn_0 bwg_slideshow_play_pause_0"></i></span></span></span> <a class="bwg-a" id="spider_slideshow_right_0" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_0').val()), (parseInt(jQuery('#bwg_current_image_key_0').val()) + bwg_iterator(0)) % 50, '', '', 0); return false;"><span id="spider_slideshow_right-ico_0"><span><i class="bwg-icon-angle-right bwg_slideshow_next_btn_0"></i></span></span></a> </div> </div> </div> </form> <style>          #bwg_container1_0 #bwg_container2_0 #spider_popup_overlay_0 {          background-color: #EEEEEE;          opacity: 0.60;          }          </style> <div id="bwg_spider_popup_loading_0" class="bwg_spider_popup_loading"></div> <div id="spider_popup_overlay_0" class="spider_popup_overlay" onclick="spider_destroypopup(1000)"></div> <input type="hidden" id="bwg_random_seed_0" value="508580053"> </div> </div>  <p><em>Photos by Shari Harris &amp; Christy Porter</em></p> <div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.thelickingnews.com/2022/03/30/a-big-chill-at-big-rock-candy-mountain/" data-a2a-title="A Big Chill at Big Rock Candy Mountain"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.thelickingnews.com%2F2022%2F03%2F30%2Fa-big-chill-at-big-rock-candy-mountain%2F&amp;linkname=A%20Big%20Chill%20at%20Big%20Rock%20Candy%20Mountain" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.thelickingnews.com%2F2022%2F03%2F30%2Fa-big-chill-at-big-rock-candy-mountain%2F&amp;linkname=A%20Big%20Chill%20at%20Big%20Rock%20Candy%20Mountain" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> </div> <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.thelickingnews.com/category/breaking-news/" rel="category tag">Breaking News</a></div></div> <div class="fl-comments"> <div id="respond"> <h3 class="fl-comments-respond-title">Leave a Comment</h3> <form class="fl-comment-form" action="https://www.thelickingnews.com/wp-comments-post.php" method="post"> <label for="author">Name (required)</label> <input type="text" name="author" class="form-control" value="" tabindex="1" aria-required='true' /> <br/> <label for="email">Email (will not be published) (required)</label> <input type="text" name="email" class="form-control" value="" tabindex="2" aria-required='true' /> <br/> <label for="comment">Comment</label> <textarea name="comment" class="form-control" cols="60" rows="8" tabindex="4"></textarea> <br/> <div class="g-recaptcha" data-sitekey="6LdvRcMZAAAAAEXIplzSR6ZvSkSZTV1inA8BbwkV"></div> <br> <input name="submit" type="submit" class="btn btn-primary" tabindex="5" value="Submit Comment"/> <input type='hidden' name='comment_post_ID' value='57287' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> <input type="hidden" id="ct_checkjs_e4da3b7fbbce2345d7772b0674a318d5" name="ct_checkjs" value="0" /> <div class="fl-comment-form-cancel"> <a rel="nofollow" id="cancel-comment-reply-link" href="/2022/03/30/a-big-chill-at-big-rock-candy-mountain/#respond" style="display:none;">Click here to cancel reply.</a> </div> </form> </div> </div> <style>
                    .fl-post-featured-post {
                        border-bottom: 1px solid #e6e6e6;
                        margin-bottom: 10px;
                        padding-bottom: 0px;
                        margin-left: 20px;
                    }

                    .fl-post-featured-image-beside .fl-post-featured-image {
                        float: left;
                        width: 120px;
                        padding-right: 5px;
                    }

                    .fl-clear {
                        clear: both;
                    }

                    h5.fl-post-featured-title {
                        margin: 0 0 10px;
                        padding: 0;
                        font-weight: bold;
                    }

                    .fl-post-featured-image {
                        margin-bottom: 10px;
                    }

                    .fl-post-featured-image img {
                        height: auto !important;
                        width: 100% !important;
                    }

                    .fl-post-featured-header {
                        margin-bottom: 15px;
                    }

                </style> <div id="webads-related-posts"> <h3>Related Posts</h3> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.thelickingnews.com/2022/03/30/a-very-important-date/" rel="bookmark" title="A very important date"> <img width="300" height="300" src="https://www.thelickingnews.com/wp-content/uploads/2022/03/Alice-in-Wonderland-cp3634-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.thelickingnews.com/2022/03/30/a-very-important-date/" rel="bookmark" title="A very important date">A very important date</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> March 30, 2022 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.thelickingnews.com/2022/03/30/a-very-important-date/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.thelickingnews.com/2022/03/30/town-hall-meeting-on-city-sales-tax-question/" rel="bookmark" title="Town Hall Meeting on City sales tax question"> <img width="300" height="300" src="https://www.thelickingnews.com/wp-content/uploads/2022/03/IMG_0029-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.thelickingnews.com/2022/03/30/town-hall-meeting-on-city-sales-tax-question/" rel="bookmark" title="Town Hall Meeting on City sales tax question">Town Hall Meeting on City sales tax question</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> March 30, 2022 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.thelickingnews.com/2022/03/30/town-hall-meeting-on-city-sales-tax-question/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.thelickingnews.com/2022/03/29/homicide-investigation-near-eunice/" rel="bookmark" title="Update on Homicide investigation near Eunice"> <img width="255" height="279" src="https://www.thelickingnews.com/wp-content/uploads/2022/03/texas-county-badge.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.thelickingnews.com/2022/03/29/homicide-investigation-near-eunice/" rel="bookmark" title="Update on Homicide investigation near Eunice">Update on Homicide investigation near Eunice</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> March 29, 2022 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.thelickingnews.com/2022/03/29/homicide-investigation-near-eunice/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> </div> </article> </div> <div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"> <aside id="adrotate_widgets-2" class="fl-widget widget_adrotate_widgets"><h4 class="fl-widget-title">Business Spotlight</h4><div class="a-single a-3"><a onClick="ga('send', 'event', 'Adverts', 'click', 'TCMH Medical Complex', 1.00, {'nonInteraction': 1});" href="https://www.tcmh.org/" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'TCMH Medical Complex', 2.00, {'nonInteraction': 1});" src="http://www.thelickingnews.com/wp-content/uploads/2020/09/tcmh_nodoc.gif" /></a></div></aside><aside id="adrotate_widgets-3" class="fl-widget widget_adrotate_widgets"><div class="a-single a-4"><a href="https://rinnestirepros.com/promotions/brake-service-special" target="_blank"><img src="http://www.thelickingnews.com/wp-content/uploads/2020/09/RINNE-TIRE-PROS-BRAKES.jpg" /></a></div></aside><aside id="webads_facebook_widget-2" class="fl-widget widget_webads_facebook_widget"><h4 class="fl-widget-title">Like Us On Facebook</h4> <div id="fb-root"></div>  <div class="fb-page" data-href="https://www.facebook.com/The-Licking-News-1618307425154771/" data-tabs="" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/facebook" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/facebook">Facebook</a></blockquote></div> </aside><aside id="webads_displayads_widget-2" class="fl-widget widget_webads_displayads_widget"><h4 class="fl-widget-title">Our Advertisers</h4> <style>
                    #displayAds img {
                        width: 100%;
                        height: auto;
                    }

                    

                </style> <div id="displayAdsWrapper"> <div id="displayAds"> <ul id="displayAdsUL"> </ul> </div> </div>  </aside> </div> </div> </div> </div> </div> <footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter"> <div class="fl-page-footer-widgets"> <div class="fl-page-footer-widgets-container container"> <div class="fl-page-footer-widgets-row row"> <div class="col-sm-6 col-md-6 fl-page-footer-widget-col fl-page-footer-widget-col-1"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">The Licking News</h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-228"><a href="http://www.thelickingnews.com/">Home</a></li> <li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.thelickingnews.com/contact-us/">Contact Us</a></li> <li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="https://2538.newstogo.us/editionviewer/default.aspx?Publication=b7112692-59e6-4acd-b13a-bcc41d0fe10d">E-Edition</a></li> <li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a target="_blank" rel="noopener noreferrer" href="https://2538.newstogo.us/editionviewer/default.aspx?Publication=b7112692-59e6-4acd-b13a-bcc41d0fe10d&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232"><a target="_blank" rel="noopener noreferrer" href="https://2538.newstogo.us/editionviewer/default.aspx?Publication=b7112692-59e6-4acd-b13a-bcc41d0fe10d&#038;view=archives">Archives</a></li> </ul></div></aside></div><div class="col-sm-6 col-md-6 fl-page-footer-widget-col fl-page-footer-widget-col-2"><aside id="webads_syndicated_stories_menu_widget-2" class="fl-widget widget_webads_syndicated_stories_menu_widget"><h4 class="fl-widget-title">US &#038; World News</h4> <div><ul class="menu"> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thelickingnews.com/syndicated_category/united-states/">US</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thelickingnews.com/syndicated_category/sports/">Sports</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thelickingnews.com/syndicated_category/entertainment/">Entertainment</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thelickingnews.com/syndicated_category/technology/">Technology</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thelickingnews.com/syndicated_category/political/">Politics</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thelickingnews.com/syndicated_category/world/">World</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thelickingnews.com/syndicated_category/business/">Business</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thelickingnews.com/syndicated_category/health/">Health</a></li> </ul></div> </aside></div> </div> </div> </div> <div class="fl-page-footer"> <div class="fl-page-footer-container container"> <div class="fl-page-footer-row row"> <div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">This website is powered by <a href="http://www.websitesfornewspapers.com" target="_blank"><i><strong>WebsitesForNewspapers.com</strong></i></a></div></div> </div> </div> </div> </footer>               
</body></html>
<!--
Cached page generated by Borlabs Cache - more information https://borlabs.io/
Time to create cache: 2.42797899 sec
Time to load cache: 0.28208518
Cache file created on: 2022-03-30T22:04:26+00:00
Current time: 2022-03-30T22:30:54+00:00
-->