<!DOCTYPE html> <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <head><link rel="dns-prefetch" href="//ajax.googleapis.com">
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="dns-prefetch" href="//www.google.com">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="preload" href="https://www.thelickingnews.com/wp-content/cache/borlabs_cache/1/js/843190d74c4924d2005428e5442a67f34839fe11_https.js" as="script">
<link rel="preload" href="https://www.thelickingnews.com/wp-content/cache/borlabs_cache/1/css/8b9871ac7d0b541553af6d508c7179f16805e50a_https.css" as="style">
<link rel="stylesheet" href="https://www.thelickingnews.com/wp-content/cache/borlabs_cache/1/css/8b9871ac7d0b541553af6d508c7179f16805e50a_https.css" type="text/css" media="all"><link href="https://fonts.googleapis.com/css?family=Oswald%3A400" rel="stylesheet"> <meta charset="UTF-8" /> <meta name="viewport" content="width=device-width, initial-scale=1.0" /> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <link rel="profile" href="http://gmpg.org/xfn/11" /> <link rel="pingback" href="https://www.thelickingnews.com/xmlrpc.php" />   <!--[if lt IE 9]> <script src="https://www.thelickingnews.com/wp-content/themes/bb-theme/js/html5shiv.js"></script> <script src="https://www.thelickingnews.com/wp-content/themes/bb-theme/js/respond.min.js"></script> <![endif]--> <title>Taylor signs with ECC &#8211; The Licking News</title>  <link rel='dns-prefetch' href='//ajax.googleapis.com' /> <link rel='dns-prefetch' href='//www.google.com' /> <link rel='dns-prefetch' href='//fonts.googleapis.com' /> <link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /> <link rel="alternate" type="application/rss+xml" title="The Licking News &raquo; Feed" href="https://www.thelickingnews.com/feed/" /> <link rel="alternate" type="application/rss+xml" title="The Licking News &raquo; Comments Feed" href="https://www.thelickingnews.com/comments/feed/" /> <link rel="alternate" type="application/rss+xml" title="The Licking News &raquo; Taylor signs with ECC Comments Feed" href="https://www.thelickingnews.com/2022/04/27/taylor-signs-with-ecc/feed/" /> <meta property="og:title" content="Taylor signs with ECC"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.thelickingnews.com/2022/04/27/taylor-signs-with-ecc/"/><meta property="og:site_name" content="The Licking News"/><meta property="og:image" content="https://www.thelickingnews.com/wp-content/uploads/2022/04/Taylor-Signing-e1651005376739.jpg"/>                      <style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.thelickingnews.com/wp-content/plugins/webads-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>                                                       <link rel="https://api.w.org/" href="https://www.thelickingnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thelickingnews.com/wp-json/wp/v2/posts/57539" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thelickingnews.com/xmlrpc.php?rsd" /> <link rel='prev' title='34th Annual Missouri State Youth Government Day' href='https://www.thelickingnews.com/2022/04/27/34th-annual-missouri-state-youth-government-day/' /> <link rel='next' title='Wampners celebrate 25th Anniversary' href='https://www.thelickingnews.com/2022/04/27/wampners-celebrate-25th-anniversary/' /> <link rel="canonical" href="https://www.thelickingnews.com/2022/04/27/taylor-signs-with-ecc/" /> <link rel='shortlink' href='https://www.thelickingnews.com/?p=57539' /> <link rel="alternate" type="application/json+oembed" href="https://www.thelickingnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thelickingnews.com%2F2022%2F04%2F27%2Ftaylor-signs-with-ecc%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://www.thelickingnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thelickingnews.com%2F2022%2F04%2F27%2Ftaylor-signs-with-ecc%2F&#038;format=xml" />  <style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>  <link rel="shortcut icon" href="https://www.thelickingnews.com/wp-content/uploads/2021/03/favicon-16x16-1.png"/> <script src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4' id='jquery-js'></script><script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0"></script><script src='https://www.google.com/recaptcha/api.js?ver=e66471bbdf13665af770561067d0877d' id='recaptcha-scripts-js'></script><script type="text/javascript" src="https://www.thelickingnews.com/wp-content/cache/borlabs_cache/1/js/843190d74c4924d2005428e5442a67f34839fe11_https.js"></script></head> <body class="post-template-default single single-post postid-57539 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-framework-bootstrap fl-preset-color01 fl-fixed-width fl-has-sidebar" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <a aria-label="Skip to content" class="fl-screen-reader-text" href="#fl-main-content">Skip to content</a><div> <div class="fl-page-bar"> <div class="fl-page-bar-container container"> <div class="fl-page-bar-row row"> <div class="col-md-8 hidden-sm text-left clearfix"> <div class="breakingNews" id="bn7"> <div class="bn-title"><h2>Breaking News</h2><span></span></div> <ul> <li><a href="https://www.thelickingnews.com/2022/04/27/board-of-aldermen-discuss-special-election/">Board of Aldermen discuss Special Election</a></li> <li><a href="https://www.thelickingnews.com/2022/04/27/ribbon-cutting-for-occasional-traders/">Ribbon Cutting for Occasional Traders</a></li> <li><a href="https://www.thelickingnews.com/2022/04/27/ribbon-cutting-for-magnolia-way/">Ribbon Cutting for Magnolia Way</a></li> <li><a href="https://www.thelickingnews.com/2022/04/27/ribbon-cutting-for-basic-biscuits/">Ribbon Cutting for Basic Biscuits</a></li> <li><a href="https://www.thelickingnews.com/2022/04/27/feedlot-cafe-good-food-affordable-prices/">Feedlot Cafe: Good food, affordable prices</a></li> <li><a href="https://www.thelickingnews.com/2022/04/27/investigation-results-in-murder-charges/">Investigation results in murder charges</a></li> <li><a href="https://www.thelickingnews.com/2022/04/22/child-molestation-arrest/">Arrest for child molestation</a></li> </ul> <div class="bn-navi"> <span></span> <span></span> </div> </div>  <div class="fl-page-bar-text fl-page-bar-text-1"></div></div> <div class="col-md-4 col-sm-12 text-right clearfix"><ul id="menu-top-bar-menu" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284 nav-item"><a href="https://www.thelickingnews.com/contact-us/" class="nav-link">Contact Us</a></li> <li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://2538.newstogo.us/editionviewer/default.aspx?Publication=b7112692-59e6-4acd-b13a-bcc41d0fe10d" class="nav-link">E-Edition</a></li> <li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://2538.newstogo.us/editionviewer/default.aspx?Publication=b7112692-59e6-4acd-b13a-bcc41d0fe10d&#038;view=subscribe" class="nav-link">Subscribe</a></li> <li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://2538.newstogo.us/editionviewer/default.aspx?Publication=b7112692-59e6-4acd-b13a-bcc41d0fe10d&#038;view=archives" class="nav-link">Archives</a></li> </ul> <div class="fl-social-icons"> <a href="https://www.facebook.com/The-Licking-News-1618307425154771/" target="_blank" rel="noopener noreferrer"><span class="sr-only">Facebook</span><i aria-hidden="true" class="fab fa-facebook-f mono"></i></a><a href="mailto:me@here.com" rel="noopener noreferrer"><span class="sr-only">Email</span><i aria-hidden="true" class="fas fa-envelope mono"></i></a></div> </div> </div> </div> </div> </div> <div class="fl-page"> <header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button fl-page-nav-toggle-visible-mobile" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <div class="fl-page-header-wrap"> <div class="fl-page-header-container container"> <div class="fl-page-header-row row"> <div class="col-md-8 col-sm-8"> <div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization"> <a href="https://www.thelickingnews.com" itemprop="url"><img loading="false" data-no-lazy="1" class="fl-logo-img" itemscope itemtype="https://schema.org/ImageObject" src="http://www.thelickingnews.com/wp-content/uploads/2020/09/image006.jpg" data-retina="" title="" alt="The Licking News" /><meta itemprop="name" content="The Licking News" /></a> </div> </div> <div class="col-md-4 col-sm-4"> <div class="fl-page-header-content"> <div id="webads_weather_widget-2" class="widget widget_webads_weather_widget pull-right">  <div id="webads-weather-65542" class="widget widget-webads-weather"> <a id="webads-weather-65542-link" href="https://www.thelickingnews.com"> <div class="awe-mini"> <div> <div class="col visual"> <span id="webads-weather-65542-temperature" class="temperature"></span> <i id="webads-weather-65542-image" class="weather-forecast-icon" style="background-size:contain"></i> </div> <div class="col info"> <span id="webads-weather-65542-location" class="location"></span> <span id="webads-weather-65542-conditions" class="forecast"></span> </div> </div> </div> </a> </div>  </div><div id="search-2" class="widget widget_search pull-right"><form aria-label="Search" method="get" role="search" action="https://www.thelickingnews.com/" title="Type and press Enter to search."> <input aria-label="Search" type="search" class="fl-search-input form-control" name="s" placeholder="Search" value="" onfocus="if (this.value === 'Search') { this.value = ''; }" onblur="if (this.value === '') this.value='Search';" /> </form> </div> </div> </div> </div> </div> </div> <div class="fl-page-nav-wrap"> <div class="fl-page-nav-container container"> <nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse"> <span>Menu</span> </button> <div class="fl-page-nav-collapse collapse navbar-collapse"> <ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1076 nav-item"><a href="https://www.thelickingnews.com/" class="nav-link">Home</a></li> <li id="menu-item-767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-767 nav-item"><a href="https://www.thelickingnews.com/category/news/" class="nav-link">News</a></li> <li id="menu-item-766" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-766 nav-item"><a href="https://www.thelickingnews.com/category/sports-education/" class="nav-link">Sports &#038; Education</a></li> <li id="menu-item-292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292 nav-item"><a href="https://www.thelickingnews.com/obituaries/" class="nav-link">Obituaries</a></li> <li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-296 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://2538.newstogo.us/editionviewer/default.aspx?Publication=b7112692-59e6-4acd-b13a-bcc41d0fe10d" class="nav-link">E-Edition</a></li> <li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://2538.newstogo.us/editionviewer/default.aspx?Publication=b7112692-59e6-4acd-b13a-bcc41d0fe10d&#038;view=subscribe" class="nav-link">Subscribe</a></li> <li id="menu-item-52886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52886 nav-item"><a href="https://www.thelickingnews.com/category/classifieds/" class="nav-link">Classifieds</a></li> <li id="menu-item-52942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52942 nav-item"><a href="https://www.thelickingnews.com/category/coming-events/" class="nav-link">Coming Events</a></li> <li id="menu-item-4243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4243 nav-item"><a href="#" class="nav-link">Regional News</a> <ul class="sub-menu"> <li id="menu-item-4246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4246 nav-item"><a href="https://www.thelickingnews.com/missouri-news/" class="nav-link">Missouri News</a></li> </ul> </li> <li id="menu-item-52878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52878 nav-item"><a href="http://www.thelickingnews.com/church-directory/" class="nav-link">Church Directory</a></li> </ul> </div> </nav> </div> </div> </header> <div class="fl-page-content" itemprop="mainContentOfPage"> <div class="webads-userbar-wrapper" style="display: none;"><span class="webads-userbar"><span class="webads-userbar-name"></span><span class="fl-sep"> | </span><a href="https://www.thelickingnews.com/wp-admin/admin-post.php?action=webads_logout&webads_logout_nonce=DS9URN7DtQcxre6U"><span>logout</span></a></span></div>  <div class="container"> <div class="row"> <div class="fl-content fl-content-left col-md-9"> <article class="fl-post post-57539 post type-post status-publish format-standard has-post-thumbnail hentry category-sports-education" id="fl-post-57539" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <header class="fl-post-header"> <h1 class="fl-post-title" itemprop="headline"> Taylor signs with ECC </h1> <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a href="https://www.thelickingnews.com/author/editor/" itemprop="url"><span itemprop="name">Editor</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date" itemprop="datePublished" datetime="2022-04-27">April 27, 2022</span><span class="fl-sep"> | </span><span class="fl-comments-popup-link"><a href="https://www.thelickingnews.com/2022/04/27/taylor-signs-with-ecc/#respond" tabindex="-1" aria-hidden="true">0 <i class="fa fa-comment"></i></a></span></div><meta itemprop="image" content="https://www.thelickingnews.com/wp-content/uploads/2022/04/Taylor-Signing-e1651005376739.jpg"><meta itemprop="interactionCount" content="UserComments:0"> </header> <div class="fl-post-content clearfix" itemprop="text"> <div id="attachment_57540" style="width: 1034px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-57540" loading="lazy" class="wp-image-57540 size-large" src="https://www.thelickingnews.com/wp-content/uploads/2022/04/Taylor-Signing-1024x748.jpg" alt="" width="1024" height="748" /><p id="caption-attachment-57540" class="wp-caption-text"><em>Photo by Shari Harris</em><br /><strong>LHS senior Kylie Taylor, center, signed a letter of intent Thursday, April 21, to play volleyball for East Central College in Union, Mo. Joining Taylor at the signing table were parents, Jerry Sullins, left, and Terri Moncrief (who also was the head volleyball coach), right, and assistant coach Callie Smith. Taylor’s volleyball accomplishments include All-District, All-State and Academic All-State honors.</strong></p></div> <style id="bwg-style-0">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</style> <div id="bwg_container1_0" class="bwg_container bwg_thumbnail bwg_slideshow" data-right-click-protection="0" data-bwg="0" data-gallery-type="slideshow" data-current-url="https://www.thelickingnews.com/2022/04/27/taylor-signs-with-ecc/" data-lightbox-url="https://www.thelickingnews.com/wp-admin/admin-ajax.php?action=GalleryBox&current_view=0&gallery_id=234&tag=0&theme_id=1&shortcode_id=514&sort_by=order&order_by=asc&current_url=https%3A%2F%2Fwww.thelickingnews.com%2F2022%2F04%2F27%2Ftaylor-signs-with-ecc%2F" data-gallery-id="234" data-popup-width="1200" data-popup-height="800" data-is-album="gallery" data-buttons-position="bottom"> <div id="bwg_container2_0"> <div id="ajax_loading_0" class="bwg_loading_div_1"> <div class="bwg_loading_div_2"> <div class="bwg_loading_div_3"> <div id="loading_div_0" class="bwg_spider_ajax_loading"> </div> </div> </div> </div> <form id="gal_front_form_0" class="bwg-hidden" method="post" action="#" data-current="0" data-shortcode-id="514" data-gallery-type="slideshow" data-gallery-id="234" data-tag="0" data-album-id="0" data-theme-id="1" data-ajax-url="https://www.thelickingnews.com/wp-admin/admin-ajax.php?action=bwg_frontend_data"> <div id="bwg_container3_0" class="bwg-background bwg-background-0"> <div class="bwg_slideshow_image_wrap_0 bwg-container" data-lightbox-url="https://www.thelickingnews.com/wp-admin/admin-ajax.php?action=GalleryBox&current_view=0&gallery_id=234&tag=0&theme_id=1&shortcode_id=514&sort_by=order&order_by=asc&current_url=https%3A%2F%2Fwww.thelickingnews.com%2F2022%2F04%2F27%2Ftaylor-signs-with-ecc%2F"> <div class="bwg_slideshow_filmstrip_container_0"> <div class="bwg_slideshow_filmstrip_left_0"> <i class="bwg-icon-angle-left"></i> </div> <div class="bwg_slideshow_filmstrip_0 bwg_slideshow_filmstrip"> <div class="bwg_slideshow_filmstrip_thumbnails_0"> <div id="bwg_filmstrip_thumbnail_0_0" class="bwg_slideshow_filmstrip_thumbnail_0 bwg_slideshow_thumb_active_0"> <img style="width:180px; height:129px; margin-left: 0px; margin-top: -19.5px;" class="skip-lazy bwg_filmstrip_thumbnail_img bwg_slideshow_filmstrip_thumbnail_img_0 " src="https://www.thelickingnews.com/wp-content/uploads/photo-gallery/thumb/IMG_0287.jpg?bwg=1651003987" data-original="https://www.thelickingnews.com/wp-content/uploads/photo-gallery/thumb/IMG_0287.jpg?bwg=1651003987" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_0').val()), '0', '', '', '0')" image_id="4778" image_key="0" alt="" /> </div> <div id="bwg_filmstrip_thumbnail_1_0" class="bwg_slideshow_filmstrip_thumbnail_0 bwg_slideshow_thumb_deactive_0"> <img style="width:180px; height:132px; margin-left: 0px; margin-top: -21px;" class="skip-lazy bwg_filmstrip_thumbnail_img bwg_slideshow_filmstrip_thumbnail_img_0 " src="https://www.thelickingnews.com/wp-content/uploads/photo-gallery/thumb/IMG_0293.jpg?bwg=1651003987" data-original="https://www.thelickingnews.com/wp-content/uploads/photo-gallery/thumb/IMG_0293.jpg?bwg=1651003987" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_0').val()), '1', '', '', '0')" image_id="4780" image_key="1" alt="" /> </div> <div id="bwg_filmstrip_thumbnail_2_0" class="bwg_slideshow_filmstrip_thumbnail_0 bwg_slideshow_thumb_deactive_0"> <img style="width:180px; height:99.6px; margin-left: 0px; margin-top: -4.8px;" class="skip-lazy bwg_filmstrip_thumbnail_img bwg_slideshow_filmstrip_thumbnail_img_0 " src="https://www.thelickingnews.com/wp-content/uploads/photo-gallery/thumb/IMG_0295.jpg?bwg=1651003987" data-original="https://www.thelickingnews.com/wp-content/uploads/photo-gallery/thumb/IMG_0295.jpg?bwg=1651003987" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_0').val()), '2', '', '', '0')" image_id="4779" image_key="2" alt="" /> </div> </div> </div> <div class="bwg_slideshow_filmstrip_right_0"> <i class="bwg-icon-angle-right"></i> </div> </div> <div id="bwg_slideshow_image_container_0" class="bwg_slideshow_image_container_0" data-params='{"bwg_source":"slider","bwg_current_key":"","bwg_transition_duration":1000,"bwg_trans_in_progress":false,"data":[{"id":"4778","alt":"","description":"","filetype":"JPG","filename":"IMG_0287","image_url":"\/IMG_0287.jpg?bwg=1651003987","thumb_url":"\/thumb\/IMG_0287.jpg?bwg=1651003987","redirect_url":"","date":"2022-04-26 20:12:28","is_embed":false,"is_embed_video":false},{"id":"4780","alt":"","description":"","filetype":"JPG","filename":"IMG_0293","image_url":"\/IMG_0293.jpg?bwg=1651003987","thumb_url":"\/thumb\/IMG_0293.jpg?bwg=1651003987","redirect_url":"","date":"2022-04-26 20:12:48","is_embed":false,"is_embed_video":false},{"id":"4779","alt":"","description":"","filetype":"JPG","filename":"IMG_0295","image_url":"\/IMG_0295.jpg?bwg=1651003987","thumb_url":"\/thumb\/IMG_0295.jpg?bwg=1651003987","redirect_url":"","date":"2022-04-26 20:12:37","is_embed":false,"is_embed_video":false}],"width_or_height":"width","filmstrip_thumb_margin_hor":2,"left_or_top":"left","outerWidth_or_outerHeight":"outerWidth","enable_slideshow_shuffle":"0","lightbox_filmstrip_thumb_border_width":1,"thumb_click_action":"open_lightbox","thumb_link_target":"1","upload_url":"https:\/\/www.thelickingnews.com\/wp-content\/uploads\/photo-gallery","preload_images":"0","slideshow_effect":"fade","enable_slideshow_filmstrip":"1","event_stack":"","preload_images_count":10,"image_width":"800","image_height":"500","filmstrip_direction":"horizontal","slideshow_filmstrip_width":180,"slideshow_filmstrip_height":"90","slideshow_play_pause_btn_size":35,"watermark_type":"90","watermark_height":"90","watermark_font_size":"20","slideshow_title_font_size":16,"slideshow_description_font_size":14,"bwg_playInterval":"","slideshow_interval":5,"image_right_click":"0","enable_slideshow_autoplay":"0","enable_slideshow_music":"0","bwg_current_filmstrip_pos":0}'> <div class="bwg_slide_container_0"> <div class="bwg_slide_bg_0"> <div class="bwg_slider_0"> <span class="bwg_slideshow_image_spun_0" id="image_id_0_4778"> <span class="bwg_slideshow_image_spun1_0"> <span class="bwg_slideshow_image_spun2_0"> <a class="bwg-a bwg_lightbox" href="https://www.thelickingnews.com/wp-content/uploads/photo-gallery/IMG_0287.jpg?bwg=1651003987" data-image-id="4778" data-elementor-open-lightbox="no"> <img id="bwg_slideshow_image_0" class="skip-lazy bwg_slide bwg_slideshow_image_0 " src="https://www.thelickingnews.com/wp-content/uploads/photo-gallery/IMG_0287.jpg?bwg=1651003987" data-original="https://www.thelickingnews.com/wp-content/uploads/photo-gallery/IMG_0287.jpg?bwg=1651003987" image_id="4778" alt="" /> </a> </span> </span> </span> <span class="bwg_slideshow_image_second_spun_0"> </span> <input type="hidden" id="bwg_current_image_key_0" value="0" /> </div> </div> </div> <a class="bwg-a" id="spider_slideshow_left_0" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_0').val()), (parseInt(jQuery('#bwg_current_image_key_0').val()) + 3 - bwg_iterator(0)) % 3, '', '', 0); return false;"><span id="spider_slideshow_left-ico_0"><span><i class="bwg-icon-angle-left bwg_slideshow_prev_btn_0"></i></span></span></a> <span id="bwg_slideshow_play_pause_0" class="bwg_slideshow_play_pause" style="display: ;"><span><span id="bwg_slideshow_play_pause-ico_0"><i class="bwg-icon-play bwg_ctrl_btn_0 bwg_slideshow_play_pause_0"></i></span></span></span> <a class="bwg-a" id="spider_slideshow_right_0" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_0').val()), (parseInt(jQuery('#bwg_current_image_key_0').val()) + bwg_iterator(0)) % 3, '', '', 0); return false;"><span id="spider_slideshow_right-ico_0"><span><i class="bwg-icon-angle-right bwg_slideshow_next_btn_0"></i></span></span></a> </div> </div> </div> </form> <style>          #bwg_container1_0 #bwg_container2_0 #spider_popup_overlay_0 {          background-color: #EEEEEE;          opacity: 0.60;          }          </style> <div id="bwg_spider_popup_loading_0" class="bwg_spider_popup_loading"></div> <div id="spider_popup_overlay_0" class="spider_popup_overlay" onclick="spider_destroypopup(1000)"></div> <input type="hidden" id="bwg_random_seed_0" value="272995369"> </div> </div>  <p><em>Photos by Shari Harris</em></p> <div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.thelickingnews.com/2022/04/27/taylor-signs-with-ecc/" data-a2a-title="Taylor signs with ECC"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.thelickingnews.com%2F2022%2F04%2F27%2Ftaylor-signs-with-ecc%2F&amp;linkname=Taylor%20signs%20with%20ECC" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.thelickingnews.com%2F2022%2F04%2F27%2Ftaylor-signs-with-ecc%2F&amp;linkname=Taylor%20signs%20with%20ECC" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> </div> <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.thelickingnews.com/category/sports-education/" rel="category tag">Sports &amp; Education</a></div></div> <div class="fl-comments"> <div id="respond"> <h3 class="fl-comments-respond-title">Leave a Comment</h3> <form class="fl-comment-form" action="https://www.thelickingnews.com/wp-comments-post.php" method="post"> <label for="author">Name (required)</label> <input type="text" name="author" class="form-control" value="" tabindex="1" aria-required='true' /> <br/> <label for="email">Email (will not be published) (required)</label> <input type="text" name="email" class="form-control" value="" tabindex="2" aria-required='true' /> <br/> <label for="comment">Comment</label> <textarea name="comment" class="form-control" cols="60" rows="8" tabindex="4"></textarea> <br/> <div class="g-recaptcha" data-sitekey="6LdvRcMZAAAAAEXIplzSR6ZvSkSZTV1inA8BbwkV"></div> <br> <input name="submit" type="submit" class="btn btn-primary" tabindex="5" value="Submit Comment"/> <input type='hidden' name='comment_post_ID' value='57539' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> <input type="hidden" id="ct_checkjs_087408522c31eeb1f982bc0eaf81d35f" name="ct_checkjs" value="0" /> <div class="fl-comment-form-cancel"> <a rel="nofollow" id="cancel-comment-reply-link" href="/2022/04/27/taylor-signs-with-ecc/#respond" style="display:none;">Click here to cancel reply.</a> </div> </form> </div> </div> <style>
                    .fl-post-featured-post {
                        border-bottom: 1px solid #e6e6e6;
                        margin-bottom: 10px;
                        padding-bottom: 0px;
                        margin-left: 20px;
                    }

                    .fl-post-featured-image-beside .fl-post-featured-image {
                        float: left;
                        width: 120px;
                        padding-right: 5px;
                    }

                    .fl-clear {
                        clear: both;
                    }

                    h5.fl-post-featured-title {
                        margin: 0 0 10px;
                        padding: 0;
                        font-weight: bold;
                    }

                    .fl-post-featured-image {
                        margin-bottom: 10px;
                    }

                    .fl-post-featured-image img {
                        height: auto !important;
                        width: 100% !important;
                    }

                    .fl-post-featured-header {
                        margin-bottom: 15px;
                    }

                </style> <div id="webads-related-posts"> <h3>Related Posts</h3> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.thelickingnews.com/2022/04/27/34th-annual-missouri-state-youth-government-day/" rel="bookmark" title="34th Annual Missouri State Youth Government Day"> <img width="300" height="300" src="https://www.thelickingnews.com/wp-content/uploads/2022/04/Youth-State-Government-Day-2022-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.thelickingnews.com/2022/04/27/34th-annual-missouri-state-youth-government-day/" rel="bookmark" title="34th Annual Missouri State Youth Government Day">34th Annual Missouri State Youth Government Day</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> April 27, 2022 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.thelickingnews.com/2022/04/27/34th-annual-missouri-state-youth-government-day/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.thelickingnews.com/2022/04/27/three-wins-two-losses-in-two-weeks-of-wildcat-baseball/" rel="bookmark" title="Three wins, two losses in two weeks of Wildcat Baseball"> <img width="300" height="155" src="https://www.thelickingnews.com/wp-content/uploads/2022/01/SPORTS-e1631121029100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.thelickingnews.com/2022/04/27/three-wins-two-losses-in-two-weeks-of-wildcat-baseball/" rel="bookmark" title="Three wins, two losses in two weeks of Wildcat Baseball">Three wins, two losses in two weeks of Wildcat Baseball</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> April 27, 2022 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.thelickingnews.com/2022/04/27/three-wins-two-losses-in-two-weeks-of-wildcat-baseball/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.thelickingnews.com/2022/04/27/track-competes-at-waynesville/" rel="bookmark" title="Track competes at Waynesville"> <img width="300" height="155" src="https://www.thelickingnews.com/wp-content/uploads/2022/01/SPORTS-e1631121029100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.thelickingnews.com/2022/04/27/track-competes-at-waynesville/" rel="bookmark" title="Track competes at Waynesville">Track competes at Waynesville</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> April 27, 2022 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.thelickingnews.com/2022/04/27/track-competes-at-waynesville/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.thelickingnews.com/2022/04/20/board-to-hold-community-meeting-april-21/" rel="bookmark" title="Board to hold community meeting April 21"> <img width="300" height="155" src="https://www.thelickingnews.com/wp-content/uploads/2022/01/SPORTS-e1631121029100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.thelickingnews.com/2022/04/20/board-to-hold-community-meeting-april-21/" rel="bookmark" title="Board to hold community meeting April 21">Board to hold community meeting April 21</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> April 20, 2022 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.thelickingnews.com/2022/04/20/board-to-hold-community-meeting-april-21/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.thelickingnews.com/2022/04/20/frisco-league-art-contest/" rel="bookmark" title="Frisco League Art Contest"> <img width="300" height="300" src="https://www.thelickingnews.com/wp-content/uploads/2022/04/Best-of-Division-Winners-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.thelickingnews.com/2022/04/20/frisco-league-art-contest/" rel="bookmark" title="Frisco League Art Contest">Frisco League Art Contest</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> April 20, 2022 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.thelickingnews.com/2022/04/20/frisco-league-art-contest/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> </div> </article> </div> <div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"> <aside id="adrotate_widgets-2" class="fl-widget widget_adrotate_widgets"><h4 class="fl-widget-title">Business Spotlight</h4><div class="a-single a-3"><a onClick="ga('send', 'event', 'Adverts', 'click', 'TCMH Medical Complex', 1.00, {'nonInteraction': 1});" href="https://www.tcmh.org/" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'TCMH Medical Complex', 2.00, {'nonInteraction': 1});" src="http://www.thelickingnews.com/wp-content/uploads/2020/09/tcmh_nodoc.gif" /></a></div></aside><aside id="adrotate_widgets-3" class="fl-widget widget_adrotate_widgets"><div class="a-single a-4"><a href="https://rinnestirepros.com/promotions/brake-service-special" target="_blank"><img src="http://www.thelickingnews.com/wp-content/uploads/2020/09/RINNE-TIRE-PROS-BRAKES.jpg" /></a></div></aside><aside id="webads_facebook_widget-2" class="fl-widget widget_webads_facebook_widget"><h4 class="fl-widget-title">Like Us On Facebook</h4> <div id="fb-root"></div>  <div class="fb-page" data-href="https://www.facebook.com/The-Licking-News-1618307425154771/" data-tabs="" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/facebook" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/facebook">Facebook</a></blockquote></div> </aside><aside id="webads_displayads_widget-2" class="fl-widget widget_webads_displayads_widget"><h4 class="fl-widget-title">Our Advertisers</h4> <style>
                    #displayAds img {
                        width: 100%;
                        height: auto;
                    }

                    

                </style> <div id="displayAdsWrapper"> <div id="displayAds"> <ul id="displayAdsUL"> </ul> </div> </div>  </aside> </div> </div> </div> </div> </div> <footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter"> <div class="fl-page-footer-widgets"> <div class="fl-page-footer-widgets-container container"> <div class="fl-page-footer-widgets-row row"> <div class="col-sm-6 col-md-6 fl-page-footer-widget-col fl-page-footer-widget-col-1"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">The Licking News</h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-228"><a href="http://www.thelickingnews.com/">Home</a></li> <li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.thelickingnews.com/contact-us/">Contact Us</a></li> <li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="https://2538.newstogo.us/editionviewer/default.aspx?Publication=b7112692-59e6-4acd-b13a-bcc41d0fe10d">E-Edition</a></li> <li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a target="_blank" rel="noopener noreferrer" href="https://2538.newstogo.us/editionviewer/default.aspx?Publication=b7112692-59e6-4acd-b13a-bcc41d0fe10d&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232"><a target="_blank" rel="noopener noreferrer" href="https://2538.newstogo.us/editionviewer/default.aspx?Publication=b7112692-59e6-4acd-b13a-bcc41d0fe10d&#038;view=archives">Archives</a></li> </ul></div></aside></div><div class="col-sm-6 col-md-6 fl-page-footer-widget-col fl-page-footer-widget-col-2"><aside id="webads_syndicated_stories_menu_widget-2" class="fl-widget widget_webads_syndicated_stories_menu_widget"><h4 class="fl-widget-title">US &#038; World News</h4> <div><ul class="menu"> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thelickingnews.com/syndicated_category/united-states/">US</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thelickingnews.com/syndicated_category/sports/">Sports</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thelickingnews.com/syndicated_category/entertainment/">Entertainment</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thelickingnews.com/syndicated_category/technology/">Technology</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thelickingnews.com/syndicated_category/political/">Politics</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thelickingnews.com/syndicated_category/world/">World</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thelickingnews.com/syndicated_category/business/">Business</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thelickingnews.com/syndicated_category/health/">Health</a></li> </ul></div> </aside></div> </div> </div> </div> <div class="fl-page-footer"> <div class="fl-page-footer-container container"> <div class="fl-page-footer-row row"> <div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">This website is powered by <a href="http://www.websitesfornewspapers.com" target="_blank"><i><strong>WebsitesForNewspapers.com</strong></i></a></div></div> </div> </div> </div> </footer>               
</body></html>
<!--
Cached page generated by Borlabs Cache - more information https://borlabs.io/
Time to create cache: 2.05286789 sec
Time to load cache: 0.37077904
Cache file created on: 2022-04-27T19:46:53+00:00
Current time: 2022-04-27T20:30:43+00:00
-->