<!DOCTYPE html> <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <head><link rel="dns-prefetch" href="//ajax.googleapis.com">
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="dns-prefetch" href="//www.google.com">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="preload" href="https://www.thelickingnews.com/wp-content/cache/borlabs_cache/1/js/5b9377f3782f41290e1ad23395a5c79beff456d5_https.js" as="script">
<link rel="preload" href="https://www.thelickingnews.com/wp-content/cache/borlabs_cache/1/css/2397b807c2492a6ccc446d6746e58946e7f18420_https.css" as="style">
<link rel="stylesheet" href="https://www.thelickingnews.com/wp-content/cache/borlabs_cache/1/css/2397b807c2492a6ccc446d6746e58946e7f18420_https.css" type="text/css" media="all"><link href="https://fonts.googleapis.com/css?family=Oswald%3A400" rel="stylesheet"> <meta charset="UTF-8" /> <meta name="viewport" content="width=device-width, initial-scale=1.0" /> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <link rel="profile" href="http://gmpg.org/xfn/11" /> <link rel="pingback" href="https://www.thelickingnews.com/xmlrpc.php" />   <!--[if lt IE 9]> <script src="https://www.thelickingnews.com/wp-content/themes/bb-theme/js/html5shiv.js"></script> <script src="https://www.thelickingnews.com/wp-content/themes/bb-theme/js/respond.min.js"></script> <![endif]--> <title>Classifieds: December 22 – December 28, 2022 &#8211; The Licking News</title>  <link rel='dns-prefetch' href='//ajax.googleapis.com' /> <link rel='dns-prefetch' href='//www.google.com' /> <link rel='dns-prefetch' href='//fonts.googleapis.com' /> <link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /> <link rel="alternate" type="application/rss+xml" title="The Licking News &raquo; Feed" href="https://www.thelickingnews.com/feed/" /> <link rel="alternate" type="application/rss+xml" title="The Licking News &raquo; Comments Feed" href="https://www.thelickingnews.com/comments/feed/" /> <link rel="alternate" type="application/rss+xml" title="The Licking News &raquo; Classifieds: December 22 – December 28, 2022 Comments Feed" href="https://www.thelickingnews.com/2022/12/21/classifieds-december-22-december-28-2022/feed/" /> <meta property="og:title" content="Classifieds: December 22 – December 28, 2022"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.thelickingnews.com/2022/12/21/classifieds-december-22-december-28-2022/"/><meta property="og:site_name" content="The Licking News"/><meta property="og:image" content="https://www.thelickingnews.com/wp-content/uploads/2022/01/Classifieds-400x2671-1-1024x683-1-e1642012723858.jpg"/>                      <style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.thelickingnews.com/wp-content/plugins/webads-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>                                                       <link rel="https://api.w.org/" href="https://www.thelickingnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thelickingnews.com/wp-json/wp/v2/posts/59463" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thelickingnews.com/xmlrpc.php?rsd" /> <link rel='prev' title='Search for suspect who fired on MSHP Trooper' href='https://www.thelickingnews.com/2022/12/21/search-for-suspect-who-fired-on-mshp-trooper/' /> <link rel='next' title='Coming Events December 22, 2022' href='https://www.thelickingnews.com/2022/12/21/coming-events-december-22-2022/' /> <link rel="canonical" href="https://www.thelickingnews.com/2022/12/21/classifieds-december-22-december-28-2022/" /> <link rel='shortlink' href='https://www.thelickingnews.com/?p=59463' /> <link rel="alternate" type="application/json+oembed" href="https://www.thelickingnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thelickingnews.com%2F2022%2F12%2F21%2Fclassifieds-december-22-december-28-2022%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://www.thelickingnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thelickingnews.com%2F2022%2F12%2F21%2Fclassifieds-december-22-december-28-2022%2F&#038;format=xml" />  <style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>  <link rel="shortcut icon" href="https://www.thelickingnews.com/wp-content/uploads/2021/03/favicon-16x16-1.png"/> <script src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4' id='jquery-js'></script><script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0"></script><script src='https://www.google.com/recaptcha/api.js?ver=7e2cc0ceef7bb679c91d8661bb1102c1' id='recaptcha-scripts-js'></script><script type="text/javascript" src="https://www.thelickingnews.com/wp-content/cache/borlabs_cache/1/js/5b9377f3782f41290e1ad23395a5c79beff456d5_https.js"></script></head> <body class="post-template-default single single-post postid-59463 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-framework-bootstrap fl-preset-color01 fl-fixed-width fl-has-sidebar" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <a aria-label="Skip to content" class="fl-screen-reader-text" href="#fl-main-content">Skip to content</a><div> <div class="fl-page-bar"> <div class="fl-page-bar-container container"> <div class="fl-page-bar-row row"> <div class="col-md-8 hidden-sm text-left clearfix"> <div class="breakingNews" id="bn7"> <div class="bn-title"><h2>Breaking News</h2><span></span></div> <ul> <li><a href="https://www.thelickingnews.com/2022/12/21/search-for-suspect-who-fired-on-mshp-trooper/">Search for suspect who fired on MSHP Trooper</a></li> <li><a href="https://www.thelickingnews.com/2022/12/16/pursuit-and-assault-charges-against-salem-man/">Pursuit and assault charges against Salem man</a></li> <li><a href="https://www.thelickingnews.com/2022/12/14/christmas-music-fills-the-air/">Christmas music fills the air</a></li> <li><a href="https://www.thelickingnews.com/2022/12/14/food-gifts-music-and-games/">Food, gifts, music and games</a></li> </ul> <div class="bn-navi"> <span></span> <span></span> </div> </div>  <div class="fl-page-bar-text fl-page-bar-text-1"></div></div> <div class="col-md-4 col-sm-12 text-right clearfix"><ul id="menu-top-bar-menu" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284 nav-item"><a href="https://www.thelickingnews.com/contact-us/" class="nav-link">Contact Us</a></li> <li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://2538.newstogo.us/editionviewer/default.aspx?Publication=b7112692-59e6-4acd-b13a-bcc41d0fe10d" class="nav-link">E-Edition</a></li> <li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://2538.newstogo.us/editionviewer/default.aspx?Publication=b7112692-59e6-4acd-b13a-bcc41d0fe10d&#038;view=subscribe" class="nav-link">Subscribe</a></li> <li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://2538.newstogo.us/editionviewer/default.aspx?Publication=b7112692-59e6-4acd-b13a-bcc41d0fe10d&#038;view=archives" class="nav-link">Archives</a></li> </ul> <div class="fl-social-icons"> <a href="https://www.facebook.com/The-Licking-News-1618307425154771/" target="_blank" rel="noopener noreferrer"><span class="sr-only">Facebook</span><i aria-hidden="true" class="fab fa-facebook-f mono"></i></a><a href="mailto:me@here.com" rel="noopener noreferrer"><span class="sr-only">Email</span><i aria-hidden="true" class="fas fa-envelope mono"></i></a></div> </div> </div> </div> </div> </div> <div class="fl-page"> <header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button fl-page-nav-toggle-visible-mobile" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <div class="fl-page-header-wrap"> <div class="fl-page-header-container container"> <div class="fl-page-header-row row"> <div class="col-md-8 col-sm-8"> <div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization"> <a href="https://www.thelickingnews.com" itemprop="url"><img loading="false" data-no-lazy="1" class="fl-logo-img" itemscope itemtype="https://schema.org/ImageObject" src="http://www.thelickingnews.com/wp-content/uploads/2020/09/image006.jpg" data-retina="" title="" alt="The Licking News" /><meta itemprop="name" content="The Licking News" /></a> </div> </div> <div class="col-md-4 col-sm-4"> <div class="fl-page-header-content"> <div id="webads_weather_widget-2" class="widget widget_webads_weather_widget pull-right">  <div id="webads-weather-65542" class="widget widget-webads-weather"> <a id="webads-weather-65542-link" href="https://www.thelickingnews.com"> <div class="awe-mini"> <div> <div class="col visual"> <span id="webads-weather-65542-temperature" class="temperature"></span> <i id="webads-weather-65542-image" class="weather-forecast-icon" style="background-size:contain"></i> </div> <div class="col info"> <span id="webads-weather-65542-location" class="location"></span> <span id="webads-weather-65542-conditions" class="forecast"></span> </div> </div> </div> </a> </div>  </div><div id="search-2" class="widget widget_search pull-right"><form aria-label="Search" method="get" role="search" action="https://www.thelickingnews.com/" title="Type and press Enter to search."> <input aria-label="Search" type="search" class="fl-search-input form-control" name="s" placeholder="Search" value="" onfocus="if (this.value === 'Search') { this.value = ''; }" onblur="if (this.value === '') this.value='Search';" /> </form> </div> </div> </div> </div> </div> </div> <div class="fl-page-nav-wrap"> <div class="fl-page-nav-container container"> <nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse"> <span>Menu</span> </button> <div class="fl-page-nav-collapse collapse navbar-collapse"> <ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1076 nav-item"><a href="https://www.thelickingnews.com/" class="nav-link">Home</a></li> <li id="menu-item-767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-767 nav-item"><a href="https://www.thelickingnews.com/category/news/" class="nav-link">News</a></li> <li id="menu-item-766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-766 nav-item"><a href="https://www.thelickingnews.com/category/sports-education/" class="nav-link">Sports &#038; Education</a></li> <li id="menu-item-292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292 nav-item"><a href="https://www.thelickingnews.com/obituaries/" class="nav-link">Obituaries</a></li> <li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-296 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://2538.newstogo.us/editionviewer/default.aspx?Publication=b7112692-59e6-4acd-b13a-bcc41d0fe10d" class="nav-link">E-Edition</a></li> <li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://2538.newstogo.us/editionviewer/default.aspx?Publication=b7112692-59e6-4acd-b13a-bcc41d0fe10d&#038;view=subscribe" class="nav-link">Subscribe</a></li> <li id="menu-item-52886" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52886 nav-item"><a href="https://www.thelickingnews.com/category/classifieds/" class="nav-link">Classifieds</a></li> <li id="menu-item-52942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52942 nav-item"><a href="https://www.thelickingnews.com/category/coming-events/" class="nav-link">Coming Events</a></li> <li id="menu-item-4243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4243 nav-item"><a href="#" class="nav-link">Regional News</a> <ul class="sub-menu"> <li id="menu-item-4246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4246 nav-item"><a href="https://www.thelickingnews.com/missouri-news/" class="nav-link">Missouri News</a></li> </ul> </li> <li id="menu-item-52878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52878 nav-item"><a href="http://www.thelickingnews.com/church-directory/" class="nav-link">Church Directory</a></li> </ul> </div> </nav> </div> </div> </header> <div class="fl-page-content" itemprop="mainContentOfPage"> <div class="webads-userbar-wrapper" style="display: none;"><span class="webads-userbar"><span class="webads-userbar-name"></span><span class="fl-sep"> | </span><a href="https://www.thelickingnews.com/wp-admin/admin-post.php?action=webads_logout&webads_logout_nonce=DS9URN7DtQcxre6U"><span>logout</span></a></span></div>  <div class="container"> <div class="row"> <div class="fl-content fl-content-left col-md-9"> <article class="fl-post post-59463 post type-post status-publish format-standard has-post-thumbnail hentry category-classifieds" id="fl-post-59463" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <header class="fl-post-header"> <h1 class="fl-post-title" itemprop="headline"> Classifieds: December 22 – December 28, 2022 </h1> <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a href="https://www.thelickingnews.com/author/editor/" itemprop="url"><span itemprop="name">Editor</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date" itemprop="datePublished" datetime="2022-12-21">December 21, 2022</span><span class="fl-sep"> | </span><span class="fl-comments-popup-link"><a href="https://www.thelickingnews.com/2022/12/21/classifieds-december-22-december-28-2022/#respond" tabindex="-1" aria-hidden="true">0 <i class="fa fa-comment"></i></a></span></div><meta itemprop="image" content="https://www.thelickingnews.com/wp-content/uploads/2022/01/Classifieds-400x2671-1-1024x683-1-e1642012723858.jpg"><meta itemprop="interactionCount" content="UserComments:0"> </header> <div class="fl-post-content clearfix" itemprop="text"> <p align="justify"><img loading="lazy" class="aligncenter wp-image-56565 size-full" src="https://www.thelickingnews.com/wp-content/uploads/2022/01/Classifieds-400x2671-1-1024x683-1-e1642012723858.jpg" alt="" width="300" height="200" /></p> <p style="text-align: center;" align="justify"><strong><span style="font-family: Times, serif;"><span style="font-size: medium;"><span style="color: #000000;"><span style="font-size: small;">For Sale:</span></span></span></span></strong></p> <p align="justify"><span style="font-family: Times, serif;"><span style="font-size: medium;"><span style="font-size: small;"><b>For Sale:</b></span><span style="font-size: small;"> Handcrafted quilts made in the Ozarks. Available at the Rock House Vintage Market, Licking. L/51/1tp</span></span></span></p> <p align="justify"><span style="font-family: Times, serif;"><span style="font-size: medium;"><span style="font-size: small;"><b>For Sale: </b></span><span style="font-size: small;">Books by local and regional authors Larry Dablemont, Marie Lasater, Terra Culley, DK Barnes, Christy Porter and Richard Britner at The Licking News. L/1/tfn</span></span></span></p> <p align="justify"><span style="font-family: Times, serif;"><span style="font-size: medium;"><span style="font-size: small;"><b>Order your subscription now to The Licking News. </b></span><span style="font-size: small;">Call 573-674-2412 or stop by The Licking News office at 115 S. Main Street in Licking. L/1/tfn</span></span></span></p> <p align="justify"><span style="font-family: Times, serif;"><span style="font-size: medium;"><span style="color: #000000;"><span style="font-size: small;"><b>Maps Available:</b></span></span><span style="color: #000000;"><span style="font-size: small;"> Texas County historical map of caves, springs, mills, evidence of early man, schools, complete guide to our past. Only $1 at the </span></span><span style="color: #000000;"><span style="font-size: small;"><i>Houston Herald</i></span></span><span style="color: #000000;"><span style="font-size: small;">. H/40/tfp</span></span></span></span></p> <p align="justify"><span style="font-family: Times, serif;"><span style="font-size: medium;"><span style="color: #000000;"><span style="font-size: small;"><b>Great Gift: </b></span></span><span style="color: #000000;"><span style="font-size: small;">“Images of Our Lives,” a 134-page pictorial history of Houston and Texas County. (Only $36) Available online and you will also receive a free digital copy at: </span></span><a href="http://www.magcloud.com/browse/issue/773173"><span style="color: #000000;"><span style="font-size: small;">http://www.magcloud.com/browse/issue/773173</span></span></a><span style="color: #000000;"><span style="font-size: small;">. </span></span></span></span></p> <p style="text-align: center;" align="justify"><strong><span style="font-family: Times, serif;"><span style="font-size: medium;"><span style="color: #000000;"><span style="font-size: small;">Wanted:</span></span></span></span></strong></p> <p align="justify"><span style="font-family: Times, serif;"><span style="font-size: medium;"><span style="font-size: small;"><b>Wanted: </b></span><span style="font-size: small;">Baschon dog, male, white. 314-686-9291. L/50/2tc</span></span></span></p> <p style="text-align: center;" align="justify"><strong><span style="font-family: Times, serif;"><span style="font-size: medium;"><span style="color: #000000;"><span style="font-size: small;">For Rent:</span></span></span></span></strong></p> <p align="justify"><span style="font-family: Times, serif;"><span style="font-size: medium;"><span style="font-size: small;"><b>Office Space For Rent: </b></span><span style="font-size: small;"> 217 N. Hwy. 63, formerly Country Cupboard. 417-260-3040. L/15/tfc</span></span></span></p> <p align="justify"><span style="font-family: Times, serif;"><span style="font-size: medium;"><span style="color: #000000;"><span style="font-size: small;"><b>For Rent: </b></span></span><span style="color: #000000;"><span style="font-size: small;">Two-bedroom apartment, one bath, all electric, some utilities included, no pets, Northview Apartments, Licking 417-260-5072. H/17/tfc</span></span></span></span></p> <p align="justify"><span style="font-family: Times, serif;"><span style="font-size: medium;"><span style="color: #000000;"><span style="font-size: small;"><b>For Rent:</b></span></span><span style="color: #000000;"><span style="font-size: small;"> Did you know the Melba Performing Arts Center can be rented for your private event? Call 417-260-0043. H/21/tfp</span></span></span></span></p> <p align="justify"><span style="font-family: Times, serif;"><span style="font-size: medium;"><span style="color: #000000;"><span style="font-size: small;"><b>For Rent:</b></span></span><span style="color: #000000;"><span style="font-size: small;"> Houston community kitchen, Main Street, Houston. Fully equipped, freezer, walk-in refrigeration, commercial stove, stainless steel work-station tables. Call 417-967-4545 to reserve. H/51/tfp</span></span></span></span></p> <p style="text-align: center;" align="justify"><strong><span style="font-family: Times, serif;"><span style="font-size: medium;"><span style="color: #000000;"><span style="font-size: small;">Notices:</span></span></span></span></strong></p> <p align="justify"><span style="font-family: Times, serif;"><span style="font-size: medium;"><span style="font-size: small;"><b>Notice:</b></span><span style="font-size: small;"> Pick up a copy of The Licking News at one of these locations. Licking – Town &amp; Country Supermarket, Corner Express, Dollar General, Casey’s, Rinne Fast and Friendly, Rinne Pharmacy, Feedlot Cafe, Rte. 63 Liquor, Friend Lumber, Country Crafts &amp; Flea Market and The Licking News; Edgar Springs – Widener General Store and Dollar General; Houston — Casey’s, Corner Express; Raymondville – Raymondville Station; and Success – Pittman’s Store. L/1/tfn</span></span></span></p> <p style="text-align: center;" align="justify"><strong><span style="font-family: Times, serif;"><span style="font-size: medium;"><span style="color: #000000;"><span style="font-size: small;">Services Offered</span></span><span style="font-size: small;">:</span></span></span></strong></p> <p align="justify"><span style="font-family: Times, serif;"><span style="font-size: medium;"><span style="font-size: small;"><b>QPC Quality Plumbing and Construction, LLC.</b></span><span style="font-size: small;"> Call 573-729-1030 for 24-hr. emergency service. L/1/tfn</span></span></span></p> <p align="justify"><span style="font-family: Times, serif;"><span style="font-size: medium;"><span style="font-size: small;"><b>Computer Repairs, Consulting and Training: </b></span><span style="font-size: small;">Flexible hours and locations. Call 573-202-5703. L/1/tfn </span></span></span></p> <p align="justify"><span style="font-family: Times, serif;"><span style="font-size: medium;"><span style="color: #000000;"><span style="font-size: small;"><b>Services Offered: </b></span></span><span style="color: #000000;"><span style="font-size: small;">Caregiver is wanting to take care of an elderly lady in her home. Call Ann at 573-674-9047 H/35/2tp</span></span></span></span></p> <p align="justify"><span style="font-family: Times, serif;"><span style="font-size: medium;"><span style="color: #000000;"><span style="font-size: small;"><b>Services Offered: </b></span></span><span style="color: #000000;"><span style="font-size: small;">Goes Window Cleaning, call or text for free estimate. Windows, skylights, solar panels, mirrors, sunrooms, more. 573-453-8844 H/25/tfc</span></span></span></span></p> <p align="justify"><span style="font-family: Times, serif;"><span style="font-size: medium;"><span style="color: #000000;"><span style="font-size: small;"><b>GENERAC</b></span></span> <span style="color: #000000;"><span style="font-size: small;"><b>Standby Generators </b></span></span><span style="color: #000000;"><span style="font-size: small;">provide backup power during utility power outages, so your home and family stay safe and comfortable. Prepare now. Free seven-year warranty ($695 value!). Request a free quote today! Call for additional terms and conditions, 844-358-6083. H/6/tfp</span></span></span></span></p> <p align="justify"><span style="font-family: Times, serif;"><span style="font-size: medium;"><span style="color: #000000;"><span style="font-size: small;"><b>Services Offered: </b></span></span><span style="color: #000000;"><span style="font-size: small;">Just received – a new shipment of winter tires. See them at OK Tire, Houston, 417-967-3694. H/35/2tc </span></span></span></span></p> <p align="justify"><span style="font-family: Times, serif;"><span style="font-size: medium;"><span style="color: #000000;"><span style="font-size: small;"><b>DIRECTV:</b></span></span><span style="color: #000000;"><span style="font-size: small;"> Watch your favorite live sports, news and entertainment anywhere. More top premium channels that DISH. Restrictions apply. Call IVS, 833-614-2155. H/51/tfp</span></span></span></span></p> <p style="text-align: center;" align="justify"><strong><span style="font-family: Times, serif;"><span style="font-size: medium;"><span style="font-size: small;">Personal:</span></span></span></strong></p> <p align="justify"><span style="font-family: Times, serif;"><span style="font-size: medium;"><span style="font-size: small;"><b>Dear Daughter:</b></span><span style="font-size: small;"> Wise Men From the East, Isaiah 7:15, Micah 5:2 and Matthew 1:18-2:12. Merry Christmas, I Love You! Mom L/51/1tp</span></span></span></p> <p style="text-align: center;" align="justify"><strong><span style="font-family: Times, serif;"><span style="font-size: medium;"><span style="color: #000000;"><span style="font-size: small;">Lost</span></span><span style="font-size: small;">:</span></span></span></strong></p> <p align="justify"><span style="font-family: Times, serif;"><span style="font-size: medium;"><span style="font-size: small;"><b>Lost: </b></span><span style="font-size: small;">Male chihuahua, small, white and tan, 10 years old. Lost on Hartville Road on December 12. Call 417-217-2814 or 417-217-6190. L/51/1tp</span></span></span></p> <div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.thelickingnews.com/2022/12/21/classifieds-december-22-december-28-2022/" data-a2a-title="Classifieds: December 22 – December 28, 2022"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.thelickingnews.com%2F2022%2F12%2F21%2Fclassifieds-december-22-december-28-2022%2F&amp;linkname=Classifieds%3A%20December%2022%20%E2%80%93%20December%2028%2C%202022" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.thelickingnews.com%2F2022%2F12%2F21%2Fclassifieds-december-22-december-28-2022%2F&amp;linkname=Classifieds%3A%20December%2022%20%E2%80%93%20December%2028%2C%202022" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> </div> <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.thelickingnews.com/category/classifieds/" rel="category tag">Classifieds</a></div></div> <div class="fl-comments"> <div id="respond"> <h3 class="fl-comments-respond-title">Leave a Comment</h3> <form class="fl-comment-form" action="https://www.thelickingnews.com/wp-comments-post.php" method="post"> <label for="author">Name (required)</label> <input type="text" name="author" class="form-control" value="" tabindex="1" aria-required='true' /> <br/> <label for="email">Email (will not be published) (required)</label> <input type="text" name="email" class="form-control" value="" tabindex="2" aria-required='true' /> <br/> <label for="comment">Comment</label> <textarea name="comment" class="form-control" cols="60" rows="8" tabindex="4"></textarea> <br/> <div class="g-recaptcha" data-sitekey="6LdvRcMZAAAAAEXIplzSR6ZvSkSZTV1inA8BbwkV"></div> <br> <input name="submit" type="submit" class="btn btn-primary" tabindex="5" value="Submit Comment"/> <input type='hidden' name='comment_post_ID' value='59463' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> <input type="hidden" id="ct_checkjs_58d4d1e7b1e97b258c9ed0b37e02d087" name="ct_checkjs" value="0" /> <div class="fl-comment-form-cancel"> <a rel="nofollow" id="cancel-comment-reply-link" href="/2022/12/21/classifieds-december-22-december-28-2022/#respond" style="display:none;">Click here to cancel reply.</a> </div> </form> </div> </div> <style>
                    .fl-post-featured-post {
                        border-bottom: 1px solid #e6e6e6;
                        margin-bottom: 10px;
                        padding-bottom: 0px;
                        margin-left: 20px;
                    }

                    .fl-post-featured-image-beside .fl-post-featured-image {
                        float: left;
                        width: 120px;
                        padding-right: 5px;
                    }

                    .fl-clear {
                        clear: both;
                    }

                    h5.fl-post-featured-title {
                        margin: 0 0 10px;
                        padding: 0;
                        font-weight: bold;
                    }

                    .fl-post-featured-image {
                        margin-bottom: 10px;
                    }

                    .fl-post-featured-image img {
                        height: auto !important;
                        width: 100% !important;
                    }

                    .fl-post-featured-header {
                        margin-bottom: 15px;
                    }

                </style> <div id="webads-related-posts"> <h3>Related Posts</h3> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.thelickingnews.com/2022/12/14/classifieds-december-15-december-21-2022/" rel="bookmark" title="Classifieds: December 15 &#8211; December 21, 2022"> <img width="300" height="300" src="https://www.thelickingnews.com/wp-content/uploads/2022/01/Classifieds-400x2671-1-1024x683-1-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.thelickingnews.com/2022/12/14/classifieds-december-15-december-21-2022/" rel="bookmark" title="Classifieds: December 15 &#8211; December 21, 2022">Classifieds: December 15 &#8211; December 21, 2022</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> December 14, 2022 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.thelickingnews.com/2022/12/14/classifieds-december-15-december-21-2022/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.thelickingnews.com/2022/12/07/classifieds-december-8-december-14-2022/" rel="bookmark" title="Classifieds: December 8 &#8211; December 14, 2022"> <img width="300" height="300" src="https://www.thelickingnews.com/wp-content/uploads/2022/01/Classifieds-400x2671-1-1024x683-1-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.thelickingnews.com/2022/12/07/classifieds-december-8-december-14-2022/" rel="bookmark" title="Classifieds: December 8 &#8211; December 14, 2022">Classifieds: December 8 &#8211; December 14, 2022</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> December 7, 2022 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.thelickingnews.com/2022/12/07/classifieds-december-8-december-14-2022/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.thelickingnews.com/2022/11/30/classifieds-december-1-december-7-2022/" rel="bookmark" title="Classifieds: December 1 &#8211; December 7, 2022"> <img width="300" height="300" src="https://www.thelickingnews.com/wp-content/uploads/2022/01/Classifieds-400x2671-1-1024x683-1-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.thelickingnews.com/2022/11/30/classifieds-december-1-december-7-2022/" rel="bookmark" title="Classifieds: December 1 &#8211; December 7, 2022">Classifieds: December 1 &#8211; December 7, 2022</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> November 30, 2022 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.thelickingnews.com/2022/11/30/classifieds-december-1-december-7-2022/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.thelickingnews.com/2022/11/23/classifieds-november-24-november-30-2022/" rel="bookmark" title="Classifieds: November 24 &#8211; November 30, 2022"> <img width="300" height="300" src="https://www.thelickingnews.com/wp-content/uploads/2022/01/Classifieds-400x2671-1-1024x683-1-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.thelickingnews.com/2022/11/23/classifieds-november-24-november-30-2022/" rel="bookmark" title="Classifieds: November 24 &#8211; November 30, 2022">Classifieds: November 24 &#8211; November 30, 2022</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> November 23, 2022 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.thelickingnews.com/2022/11/23/classifieds-november-24-november-30-2022/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.thelickingnews.com/2022/11/16/classifieds-november-17-november-23-2022/" rel="bookmark" title="Classifieds: November 17 &#8211; November 23, 2022"> <img width="300" height="300" src="https://www.thelickingnews.com/wp-content/uploads/2022/01/Classifieds-400x2671-1-1024x683-1-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.thelickingnews.com/2022/11/16/classifieds-november-17-november-23-2022/" rel="bookmark" title="Classifieds: November 17 &#8211; November 23, 2022">Classifieds: November 17 &#8211; November 23, 2022</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> November 16, 2022 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.thelickingnews.com/2022/11/16/classifieds-november-17-november-23-2022/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> </div> </article> </div> <div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"> <aside id="adrotate_widgets-2" class="fl-widget widget_adrotate_widgets"><h4 class="fl-widget-title">Business Spotlight</h4><div class="a-single a-3"><a onClick="ga('send', 'event', 'Adverts', 'click', 'TCMH Medical Complex', 1.00, {'nonInteraction': 1});" href="https://www.tcmh.org/" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'TCMH Medical Complex', 2.00, {'nonInteraction': 1});" src="http://www.thelickingnews.com/wp-content/uploads/2020/09/tcmh_nodoc.gif" /></a></div></aside><aside id="adrotate_widgets-3" class="fl-widget widget_adrotate_widgets"><div class="a-single a-4"><a href="https://rinnestirepros.com/promotions/brake-service-special" target="_blank"><img src="http://www.thelickingnews.com/wp-content/uploads/2020/09/RINNE-TIRE-PROS-BRAKES.jpg" /></a></div></aside><aside id="webads_facebook_widget-2" class="fl-widget widget_webads_facebook_widget"><h4 class="fl-widget-title">Like Us On Facebook</h4> <div id="fb-root"></div>  <div class="fb-page" data-href="https://www.facebook.com/The-Licking-News-1618307425154771/" data-tabs="" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/facebook" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/facebook">Facebook</a></blockquote></div> </aside><aside id="webads_displayads_widget-2" class="fl-widget widget_webads_displayads_widget"><h4 class="fl-widget-title">Our Advertisers</h4> <style>
                    #displayAds img {
                        width: 100%;
                        height: auto;
                    }

                    

                </style> <div id="displayAdsWrapper"> <div id="displayAds"> <ul id="displayAdsUL"> </ul> </div> </div>  </aside> </div> </div> </div> </div> </div> <footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter"> <div class="fl-page-footer-widgets"> <div class="fl-page-footer-widgets-container container"> <div class="fl-page-footer-widgets-row row"> <div class="col-sm-6 col-md-6 fl-page-footer-widget-col fl-page-footer-widget-col-1"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">The Licking News (ISSN 2833-6879)</h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-228"><a href="http://www.thelickingnews.com/">Home</a></li> <li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.thelickingnews.com/contact-us/">Contact Us</a></li> <li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="https://2538.newstogo.us/editionviewer/default.aspx?Publication=b7112692-59e6-4acd-b13a-bcc41d0fe10d">E-Edition</a></li> <li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a target="_blank" rel="noopener noreferrer" href="https://2538.newstogo.us/editionviewer/default.aspx?Publication=b7112692-59e6-4acd-b13a-bcc41d0fe10d&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232"><a target="_blank" rel="noopener noreferrer" href="https://2538.newstogo.us/editionviewer/default.aspx?Publication=b7112692-59e6-4acd-b13a-bcc41d0fe10d&#038;view=archives">Archives</a></li> </ul></div></aside></div><div class="col-sm-6 col-md-6 fl-page-footer-widget-col fl-page-footer-widget-col-2"><aside id="webads_syndicated_stories_menu_widget-2" class="fl-widget widget_webads_syndicated_stories_menu_widget"><h4 class="fl-widget-title">US &#038; World News</h4> <div><ul class="menu"> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thelickingnews.com/syndicated_category/united-states/">US</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thelickingnews.com/syndicated_category/sports/">Sports</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thelickingnews.com/syndicated_category/entertainment/">Entertainment</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thelickingnews.com/syndicated_category/technology/">Technology</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thelickingnews.com/syndicated_category/political/">Politics</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thelickingnews.com/syndicated_category/world/">World</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thelickingnews.com/syndicated_category/business/">Business</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thelickingnews.com/syndicated_category/health/">Health</a></li> </ul></div> </aside></div> </div> </div> </div> <div class="fl-page-footer"> <div class="fl-page-footer-container container"> <div class="fl-page-footer-row row"> <div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">This website is powered by <a href="http://www.websitesfornewspapers.com" target="_blank"><i><strong>WebsitesForNewspapers.com</strong></i></a></div></div> </div> </div> </div> </footer>               
</body></html>
<!--
Cached page generated by Borlabs Cache - more information https://borlabs.io/
Time to create cache: 1.84796286 sec
Time to load cache: 0.28471613
Cache file created on: 2022-12-21T21:22:06+00:00
Current time: 2022-12-21T21:25:09+00:00
-->